Avisos
Vaciar todo

No cargan las imagenes previas de los links en facebook  

 
Juan Pablo
 Juan Pablo
Nuevo usuario

Hola, buen día.

Recientemente batallo con un problema, cada que se comparte una link de alguna nota a facebook la imagen destacada de la nota no carga, bueno en algunos si carga y otros no carga, tengo que irme al debugger facebook para poder poner el link y me muestra como si nunca se hubiese compartido ese link en facebook, le doy para que lo cargue y me lo carga sin imagen, es hasta donde le vuelvo a dar extraer de nuevo y es ahi donde ya carga todo bien, no se si hay algun bloqueo, alguna medida de seguridad que no deje cargar, este problema ya lo habia presentado tiempo atras, solicite por ticket el apoyo, pero me han comentado que no hay problema desde esa parte, que esto es del wordpress, alguien puede apoyarme?

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/10/2021 4:48 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan Pablo, 

Puedes indicarnos una publicación donde no se  muestre la vista previa de la imagen de facebook? Ten en cuenta que cuando realizas una entrada, puede tardar en que facebook te reconozca los metadatos para compartir, por ello siempre pasa una revisión en  https://developers.facebook.com/tools/debug/  para tus nuevos artículos.

Un Saludo 

ResponderCitar
Respondido : 15/10/2021 4:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Pablo
 Juan Pablo
Nuevo usuario

@karen hola, por ejemplo, este es, el como se ve en facebook:

https://www.facebook.com/reporterosdebanqueta/posts/1331729283953344

 

Este es el link de la nota:

https://reporterosdebanqueta.com/por-falta-de-recoja-queman-su-basura

 

Respondido por: @karen

puede tardar en que facebook te reconozca los metadatos para compartir

Igual siento que es por ahí, pero lo extraño o lo que me tiene en duda, es que no pasaba esto, todo el contenido se compartía bien con sus imágenes.

Hace unos días mi servicio se vio comprometido por motivos económicos y pase la fecha limite del pago por lo que mi servicio fue suspendido, gracias al gran apoyo y atención que me brindaron en webempresa me volvieron activar el servicio y es ahí donde comenzó a suceder este problema.

Por esa razón, es que acudí en primera instancia a crear un ticket.

En respuesta me indicaron y guiaron para buscar apoyo en el foro, el cual agradezco enormemente por sus tiempos y atenciones.

ResponderCitar
Respondido : 15/10/2021 6:07 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

Veo lo siguiente:

https://developers.facebook.com/tools/debug/?q=https%3A%2F%2Freporterosdebanqueta.com%2Fpor-falta-de-recoja-queman-su-basura

Indica Faltan las siguientes propiedades obligatorias: fb:app_id. Estas configurando de forma correcta en yoast seo, tu configuración para compartir en redes social? adicional si te vuelve a sucedes pasa la url en este debug que te compartió Karen:

https://developers.facebook.com/tools/debug/  

Un saludo 🖐️ 

ResponderCitar
Respondido : 15/10/2021 6:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Pablo
 Juan Pablo
Nuevo usuario

Ya lo eh hecho, si mi Yoast esta configurado, si le das en volver a extraer veras que carga bien de nuevo, el sistema lo tengo en autocompartido y antes se compartia bien, luego de que me suspenden el servicio y me lo reactivan, comienza a suceder esto, sigo sin lograr hacer que funcione correctamente esto

ResponderCitar
Respondido : 16/10/2021 5:25 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan Pablo, 

Actualmente si comparto la URL que nos comentas en facebook veo que se muestra todo de forma correcta

image

¿Puedes indicarnos donde estás intentando compartir la el articulo y no funciona la imagen?

Un Saludo 

 

ResponderCitar
Respondido : 16/10/2021 8:18 pm

Cursos Gratuitos WordPress