No insertan imágenes y el buscador de media queda en blanco  

 
Jorge
 Jorge
Nuevo usuario

Buenas tardes. Hace un tiempo tengo un problema, el cual es que cuando quiero insertar imágenes de mi galería media a una entrada en wordpress se queda cargando la ventana que abre cuando doy clic en insertar multimedia y no se muestra ninguna imágen. Por otro lado, cuando ingreso a la galería multimedia y busco la imágen que quiero agregar a la entrada figura como si ya estuviera adjunta.

Estuve más de una semana con el soporte de Webempresa después de crear un ticket y no me pudieron dar solución a este tema.

Yo uso Google Chrome, pero también intenté en Firefox y en Safari.

Necesito su ayuda por favor.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/05/2017 9:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es como si la ruta estuviera mal.

Verifica corrigiendo la ruta de subida de imágenes
https://www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Tienes espacio suficiente en tu cuenta de hosting?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/05/2017 11:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jorge
 Jorge
Nuevo usuario

Holaa, disculpa la demora en respuesta. La gente de Webempresa corrigió todo en el wp-config y sigue igual, ya no se que hacer

ResponderCitar
Respondido : 31/05/2017 10:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si subes una nueva imagen se sube correctamente?
Tal vez el problema sea a nivel del core de WordPress, que versíon exacta de WordPress tienes?

Prueba ir desactivando plugins hasta ver si alguno te provoca este problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/05/2017 11:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jorge
 Jorge
Nuevo usuario

Hola, tengo la versión 4.7.5–es_PE, ya he desactivado todos los plugins y sigue igual.

ResponderCitar
Respondido : 01/06/2017 12:55 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Con que navegador estás trabajando?

Verifica si te funciona con Firefox o Chrome en ese orden, quizas algun plugin del navegador te afecte.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/06/2017 2:45 am

Cursos Gratuitos WordPress

Raúl Antonio
 Raúl Antonio
Usuario activo

Hola,

tengo el mismo problema en una de mis webs desde que la trasladé a webempresa.
Controlado ruta, desactivado plugins, intentado con Firefox, Chrome y Edge y no hay manera... no veo las imagenes que están en media (ninguna) ni puedo subir nueva imagen en una entrada porquè se queda en blanco como cargando como la foto que mostrasteis por aquí.

Mirando todo con el soporte han llegado a enviarme la siguiente información pero yo no llego a ese nivel de programación... ¿os puede ser útil e/o me podéis ayudar?

En el siguiente enlace viene la solución a tu problema sobre la función de Jquery deprecated:
https://wordpress.org/support/topic/jquery-fn-load-depricated/

Gracias y saludos cordiales

ResponderCitar
Respondido : 17/01/2018 4:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Raúl Antonio

Verifica si en tu caso hay un problema con las rutas, revisa este artículo, puedes instalarte un plugin para corregir la ruta:

https://www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/01/2018 5:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl Antonio
 Raúl Antonio
Usuario activo

Hola Jhon,

acabo de probar con ese plugin y nada...
en mi caso veo todo blanco no veo los cuadrados de las imagenes como indican en ese blog... pero nada

otras ideas?

ResponderCitar
Respondido : 17/01/2018 5:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has realizado modificaciones en tu archivo .htaccess?

Verifica si en tu .htaccess tienes un código similar a:

# Force UTF-8 for a number of file formats

AddCharset UTF-8 .atom .css .js .json .rss .vtt .xml

Prueba comentándolo o eliminándolo

También he visto reportes que se da por un código para forzar https

En tal caso si tienes algo como:

RewriteCond %{ENV:SERVER_PORT} 80

Prueba ponerlo como;

RewriteCond %{ENV:HTTPS} !on [NC]

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/01/2018 6:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Antonio
 Raúl Antonio
Usuario activo

Hola Jhon...

en mi .htacces no veo nada parecido... este es el archivo:

RewriteEngine On
RewriteCond %{ENV:HTTPS} !on [NC]
RewriteCond %{QUERY_STRING} !wc-api [NC]
RewriteCond %{HTTP_HOST} ^www.aristos.cat$ [OR]
RewriteCond %{HTTP_HOST} ^www.www.aristos.cat
RewriteRule ^(.*)$ https://www.aristos.cat/$1 [R=301,L,NE]

SetHandler application/x-lsphp71

# BEGIN WordPress

RewriteEngine On
RewriteBase /
RewriteRule ^index.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

Header set Content-Type "text/html; charset=UTF-8"

Header set X-XSS-Protection "1; mode=block"
Header always append X-Frame-Options SAMEORIGIN
Header set X-Content-Type-Options nosniff

# END WordPress

ResponderCitar
Respondido : 17/01/2018 9:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La redirección no parece estar correcta. Prueba cambiando:

RewriteEngine On
RewriteCond %{ENV:HTTPS} !on [NC]
RewriteCond %{QUERY_STRING} !wc-api [NC]
RewriteCond %{HTTP_HOST} ^www.aristos.cat$ [OR]
RewriteCond %{HTTP_HOST} ^www.www.aristos.cat
RewriteRule ^(.*)$ www.aristos.cat/$1 [R=301,L,NE]

Por:

RewriteEngine On
RewriteCond %{ENV:HTTPS} !on [NC]
RewriteCond %{QUERY_STRING} !wc-api [NC]
RewriteCond %{HTTP_HOST} ^aristos.cat$ [OR]
RewriteCond %{HTTP_HOST} ^www.aristos.cat
RewriteRule ^(.*)$  https://aristos.cat/$1  [R=301,L,NE]

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/01/2018 12:55 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Antonio
 Raúl Antonio
Usuario activo

Hola Johnny,

gracias por tu respuesta!
Acabo de modificar el código que me has pasado pero nada ... sigue igual con el mismo problema.. 🙁

ResponderCitar
Respondido : 18/01/2018 1:06 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raul.

Ok, por favor abre un nuevo tema con tu usuario indicando el problema que tienes.
Al estar contestando en una cuenta de otro usuario nosotros no podemos realizar las pruebas necesarias para poder orientarte mejor.

Quedamos a la espera de tu consulta.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/01/2018 1:29 pm

Cursos Gratuitos WordPress

Raúl Antonio
 Raúl Antonio
Usuario activo

ok ahora voy gracias!

ResponderCitar
Respondido : 18/01/2018 1:37 pm

Por favor Iniciar Sesión o Registro