Avisos
Vaciar todo

no me funciona el SEO correctamente  

Página 2 / 2
 
Antonio
 Antonio
Reputable Member

No se que he hecho mal pero en la web www.noticiasdesantander.com no me funciona correctamente el SEO adjunto captura de lo que pasa cuando incluyo un articulo

no lo entiendo pues en otros sitios que he creado todo funciona correctamente algo en la configuración del SEO debe estar mal

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/12/2015 11:52 pm
Antonio
 Antonio
Reputable Member

Cuando haciendo las pruebas de los publin, desactivando y activando) activé, no se que plugin me apareció este mensaje en la parte superios y no tengo ni idea que hay que hacer con ello

por favor me podeis ayudar

ResponderCitar
Respondido : 30/12/2015 4:57 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debe estar referido a esta plugin :
https://wordpress.org/plugins/iwp-client/

Revisa y desactivalo ya que entiendo que no lo usarás

Saludos.

ResponderCitar
Respondido : 30/12/2015 5:55 pm
Antonio
 Antonio
Reputable Member

Quería decir:

En principio se solucionó el tema pero he perdido las opciones que me daban estos plugin, lo que me mosquea es que los dos plugin Rok venian con el tema y funcionaron bien en un principio, ha debido ser la ultima actualización de SEO la que se hizo incompatible....

ResponderCitar
Respondido : 31/12/2015 4:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Las dos últimas versiones de SEO Yoast han cambiado bastantes cosas, además del aspecto visual del plugin, algunas opciones han pasado a la versión PRO del propio plugin (de pago) y cosas como los snippets se han modificado por lo que ahora en los post aparecen menos opciones y el campo Keyword es el más importante y que debes rellenar siempre para luego obtener puntuación SEO para cada post.

Saludos

ResponderCitar
Respondido : 31/12/2015 7:03 pm
Página 2 / 2