No podemos subir imagnes a Wordpress y las multiplica  

 
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Nos está pasando una cosa muy rara al subir imágenes a Wordpress desde la administración de "Media".
No carga la imagen y la multiplica por cientos... (os adjuntamos imagen)

¿Que podemos hacer?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/03/2015 1:03 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si el siguiente articulo te es de utilidad: https://www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/03/2015 5:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Jhonny,

No puede ser lo que se comenta del artículo que me relacionas. Creo que el nuestro es otro problema, pues la semana pasada subíamos fotos sin problema. Ahora nos dá ERROR, no podemos subirlas y se nos multiplica por cientos la imagen (tal y como se visualiza en la imágen que hemos adjuntado).

¿?

ResponderCitar
Respondido : 21/03/2015 10:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Los errores HTTP_ERROR en Medios, en WordPress puede ser por algún plugin como por ejemplo WP Smush.it ( https://wordpress.org/plugins/wp-smushit/ ) o porque la ruta "uploads" es incorrecta.

Si tienes WP Smush.it prueba a deshabilitarlo y verifica la subida de imágenes. Si no lo tienes, verifica uploads y corrígela si está mal.

-

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/03/2015 2:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Luis,

No tenemos el plugin WP Sumushit:

Comprobamos la ruta Uploads (adjuntamos imagen) y está bien.
/home/worldnat/public_html/wnature.org/wp-content/uploads

Seguimos teniendo el mismo problema.

Gracias

ResponderCitar
Respondido : 23/03/2015 1:45 pm
Julen
 Julen
Miembro Admin

Hola,

Posiblemente se trate de algún plugin que esta presentando algún conflicto. Prueba a despublicar los últimos plugins y verifica si el problema se soluciona. Una opción seria despublicar todos los plugins para luego pasar a publicar uno a uno hasta detectar el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/03/2015 3:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Hemos solucionado este tema satisfactoriamente.

Gracias

ResponderCitar
Respondido : 21/04/2015 8:41 pm

Por favor Iniciar Sesión o Registro