Avisos
Vaciar todo

[Resuelto] PANTALLA DE ACESSO, PONGO CONTRASEÑA Y ME SALE UNA PANTALLA DE AYUDA EN WP ADMIN  

Página 2 / 2
 
Eva
 Eva
Usuario eminente

Hola, sin cambiar nada aparentemente relevante, de repente al acceder al wp-admin de mi web (www.midominio.com/wp-admin) me aparece una especie de pantalla de inicio rara para el escritorio, y no se como hacerlo, he reinstalado una versión del superbackups por si era algo que hubiera tocado esta mañana y aun asi no me deja acceder al escritorio, ni siquiera me da error y yo empiezo a desesperar 😭 😭 😭 😭 😭 ¿ Alguna solución por favor?  

Captura de pantalla 2021 10 25 144342

 

Contenido solo visible a usuarios registrados

Respondido : 25/10/2021 2:54 pm
Eva
 Eva
Usuario eminente

Voy a ver el ultimo que instale, de todas formas algo pasa, ya que desde este ordenador empece a crear todo y de eso hace 3 meses y no me ha dado problemas hasta ahora, por eso mi desesperación. Voy a ver lo que me dices

Respondido : 29/10/2021 1:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Eva, 

De acuerdo, quedamos atentos como ha ido todo

Un Saludo 

Respondido : 29/10/2021 1:30 pm
Eva
 Eva
Usuario eminente

Hola, sigue la misma pantalla

Respondido : 29/10/2021 2:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eva.

Ok Probaste con otro equipo distinto ?

.- Accede a tu cuenta de cPanel - > Aplicaciones Webempresa -> WPcenter 

.- Accede a la pestaña Plugins y desactiva los plugins " Contact Form 7 " y " Redirection for Contact Form 7 "

.- Modifica tambien la version de PHP e instala la version 8.0

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Revisa lo que te comento y vamos descartando cosas.

 

 

Un saludo

Esta publicación ha sido modificada el hace 9 meses 2 veces por Pepe
Respondido : 29/10/2021 2:36 pm
Eva
 Eva
Usuario eminente

Hola, lo hice cada cosa por separado, luego las dos cosas juntas y no funciono, sigue en la misma pantalla.

 

He vuelto a poner el contac y la version php la he dejado en el que me has dicho.

Respondido : 29/10/2021 3:11 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eva

¿ el problema es la captura que ponías en la primera consulta o es otro ?

25999 Captura de pantalla 2021 10 25 144342

Ok accede de nuevo a WP Center y desactiva todos los plugins, una vez lo tengas revisa si puedes acceder.

.- Si sigues con el problema, accede desde un terminal móvil y revisa si se muestra bien, si con el terminal móvil tambien tienes el problema, por favor adjunta una captura de lo que ves con el terminal móvil.

 

Un saludo

 

 

Respondido : 29/10/2021 3:37 pm
Eva
 Eva
Usuario eminente

Hola, el problema es el mismo.

 

He probado a entrar desde el pc con los plugins desactivados como me has dicho (con el que empece todo el trabajo y no me habia dado fallo) desde chrome y desde mozilla y nada.

 

He entrado desde el movil con los plugins activados y desactivados y puedo entrar....No se el problema, si el internet es el mismo....

Obiamente necesito poder entrar desde mi pc con las tres pantallas... 🙁

Respondido : 29/10/2021 5:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Eva,

Disculpa pero no nos ha terminado de quedar claro si pudiste ingresar al panel de administración y no a la pantalla donde tienes el error recurrente desde otro dispositivo.

Si es asi confírmanos y limpia todos los datos de navegación desde el equipo que esta presentando el error https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

Saludos!

Respondido : 29/10/2021 6:09 pm
Eva
 Eva
Usuario eminente

Hola, desde la pantalla del movil si me deja acceder si ntener que cambiar nada.

Lo unico que conservo de todos los cambios que hemos ido probando es el php al 8.0 que me dijo tu compañero.

 

Sigo sin poder entrar desde Chrome que es desde donde siempre he entrado, entro en el pc desde Mozilla y si me deja y he desistalado e instalado e nuevo Crhome y me sigue dando el mismo problema...

Respondido : 29/10/2021 10:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Eva,

Si logras ingresar desde otro explorador sin problemas entonces no es un problema directamente del cms, es posible que sea un problema de algún malware en tu dispositivo, has intentado abrir desde chrome en modo incógnito? también es posible que una extensión del mismo esté afectando en algo la carga de este panel de administración.

Como te comento si logras ingresar desde otro explorador quiere decir que el cms no tiene ningun problema, va mas allá de esto y posiblemente sea tu explorador en este caso ya que has verificado en firefox y se ve de forma correcta.

Un saludo 🖐️ 

Respondido : 29/10/2021 10:25 pm
Eva
 Eva
Usuario eminente

Hola, quería deciros que en principio ya se cual era el problema: la extension de Chrome Stylebot. Al darle legalidad sobre la web, me capaba el tener yo acesso total a las funciones, le quite la legalidad y (cruzemos dedos) todo va bien.

 

Muchas gracias por las respuestas tan rapidas.

Respondido : 02/11/2021 11:37 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Eva, 

Enhorabuena has logrado localizar lo que te ocasionaba el error de visualización, un placer siempre poder ayudarte 😀 

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 02/11/2021 11:45 am
Página 2 / 2