Avisos
Vaciar todo

Problema con la subida de imágenes  

 
RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
 RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
Usuario activo

Buenas días,

Estamos intentando subir varias imágenes a la web, pero no se nos muestra ninguna (adjunto captura).

Screenshot 2021 12 16 at 16 05 28 Biblioteca de medios Infoland — WordPress


Si las introduces en una página aparece la imagen por defecto en vez de esta
.
¿Sabéis a qué puede deberse?

Muchas gracias y un saludo.

Contenido solo visible a usuarios registrados

Citar
Respondido : 20/12/2021 8:38 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Veo que utilizas el plugin " wicked folders ", este plugin sirve entre otras cosas para organizar las imagenes en carpetas.

Prueba a desactivar el plugin, subir una imagen y revisa si después de desactivarlo carga la imagen.

 

Un saludo

ResponderCitar
Respondido : 20/12/2021 9:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
 RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
Usuario activo

@pepesoler nada, sigue sin mostrarse.

ResponderCitar
Respondido : 20/12/2021 10:13 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Ok accede a ajustes -> Enlaces permanentes y sin realizar ningún cambio pulsa en el boton de Guardar.

.- Sube una nueva imagen y revisa si se muestra.

 

Si no se muestra:

.- Accede ajustes -> Medios

.- Adjunta la URL que tienes en la celda "

screenshot mary52.webempresa.eu 2021.12.20 11 41 53

 

Un saludo

 

ResponderCitar
Respondido : 20/12/2021 10:43 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
 RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
Usuario activo

@pepesoler no da resultado tampoco.

La url que me pides es la siguiente: /home/infoland/public_html/infoland.es/wp-content/uploads

ResponderCitar
Respondido : 20/12/2021 10:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Ok pues revisando los Log no vemos problemas que puedan afectar a lo que nos comentas, la URL de Uploads tambien esta bien.

-. Actualiza la version de PHP e instala la version 7.4:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

.- Accede a Medios y cambia la vista a cuadricula:

screenshot mary52.webempresa.eu 2021.12.20 12 10 37

.- Sube una nueva imagen y comprueba si se muestra, prueba con imagenes distintas a la que esta intentando subir.

 

Prueba a desactivar los plugins que tienes instalado y sube una nueva imagen por si el problema pudiera venir por alguna incompatibilidad de un plugin.

 

Un saludo

 

 

 

 

ResponderCitar
Respondido : 20/12/2021 11:20 am

Cursos Gratuitos WordPress

RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
 RAZON SOCIAL. tGRUPO SANZ ABASCAL DE SERVICIOS
Usuario activo

@pepesoler nada de nuevo.

He actualizado la versión a la 7.4 y he ido probando si era error de algún plugin.

También he visto que si metes la imagen por html sí que permanece en el bloque y se visualiza en la página, sin embargo si la introduces en el bloque de imagen, en cuanto guardas desaparece.

¿Alguna otra idea?

 

Un saludo.

ResponderCitar
Respondido : 21/12/2021 5:44 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola, 

Verifica si algún otro plugin pueda generar el conflicto, para ello prueba desactivarlos todos y dejar solo los requeridos por tu tema luego comprueba si al subir una imagen se muestra de forma correcta, si es así, ve activando uno por uno mientras pruebas hasta determinar cuál causa el conflicto. 

Si con ello no funciona verifica si al cambiar el tema por uno por defecto de Wordpress y verifica si al hacerlo la subida de imágenes funciona

Revisa esto y nos comentas como ha ido todo

Un Saludo 

ResponderCitar
Respondido : 21/12/2021 6:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress