Avisos
Vaciar todo

[Resuelto] Problemas con fondo imagen logo navegador  

 
RAMÓN
 RAMÓN
Estimable Member

Hola de nuevo, buenas tardes.

He actualizado la imagen que sale por defecto en el navegador cuando se busca mi web.

El problema es que antes, salía limpia, sin fondo alguno. Siendo las dos imágenes transparentes como podéis comprobar.

webempresa

Pero sin embargo al cargar y refrescar, mirar la diferencia.

webempresa2

La antigua salía perfecta, limpia, sin fondo alguno, como es lo lógico. Y sin embargo la nueva, sale con el fondo blanco.

Y no entiendo que pasa, porque las dos imágenes son iguales.

Por favor, necesito que me iluminéis.

Gracias.

Contenido solo visible a usuarios registrados

Respondido : 01/04/2021 3:11 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Como estas agregando el nuevo favicon? o has movido los archivos sin querer? directamente dentro del código del sitio no veo el llamado a dicho favicon.

Para agregarlo usualmente tienes que ingresar a Apariencias > Personalizar > Identidad del sitio, una vez alli bajas a donde indica icono del sitio y alli subes el icono sin el fondo.

Verifica esto y nos comentas. Un saludo 🖐️ 

Respondido : 01/04/2021 3:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

RAMÓN
 RAMÓN
Estimable Member

@argenis

Hola Argenis, es justo lo que he hecho. Ya es la cuarta o quinta ocasión que cambio la imagen.

Prueba de ello es que en el navegador sale con el recuadro blanco y como ves en la página que dejé sin refrescar salía sin el recuadro blanco. Incluso en la barra de marcadores ya me sale con el recuadro blanco.

Si no se hubiera cargado, no saldría en lado alguno, supongo.

webempresa3
Respondido : 01/04/2021 4:46 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Veo que la imagen que esta tomando el sistema tiene fondo:

Contenido solo visible a usuarios registrados

puedes compartirnos la imagen que estas colocando como icono?

Un saludo 🖐️ 

Respondido : 01/04/2021 4:55 pm

Cursos Gratuitos WordPress

RAMÓN
 RAMÓN
Estimable Member

@argenis

Pues no lo entiendo....

webempresa4
webempresa
Respondido : 01/04/2021 4:56 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Verifica el descargar este archivo:

favicon

Luego lo subes como favicon y nos comentas.

Un saludo 

Respondido : 01/04/2021 5:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

RAMÓN
 RAMÓN
Estimable Member

@argenis

Me tiene loco.

Mañana sigo con el tema, porque no entiendo nada de nada. Me sale transparente cuando lo sitúo sobre cualquier imagen, y sin embargo sale con fondo blanco cuando lo subo a la web.

Me supera por hoy.

Respondido : 01/04/2021 9:00 pm
RAMÓN
 RAMÓN
Estimable Member

He vuelto a poner el antiguo y hasta me gusta después de la puñetera tarde que me ha dado el otro.

¡Puf!.

Respondido : 01/04/2021 9:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Estupendo, nos comentas entonces pero si ya con el que has cambiado se mantiene en png quisaz sea por el tamaño del mismo, ambos que tratas de subir tienen el mismo tamaño?

Verifica esto también puede ser por la redimension que le da wordpress que no se ve en png.

Un saludo 🖐️

Respondido : 01/04/2021 9:25 pm
RAMÓN
 RAMÓN
Estimable Member

@argenis

Esto es ..........bueno, creo que lo he conseguido, pero ahora, me sale la cabecera en color gris

Respondido : 01/04/2021 9:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

RAMÓN
 RAMÓN
Estimable Member

Arreglado!!!!.

Ahora me falta el logo de la cabecera, que no sale igual que el otro.

Respondido : 01/04/2021 9:38 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Estupendo sin embargo como sabras esto no formaria parte del tema principal que es el favicon, si nos colaboras con una captura del header y creando un nuevo tema lo vemos con todo gusto, para poder cerrar este tema.

Un saludo 🖐️ 

Respondido : 01/04/2021 9:42 pm

Cursos Gratuitos WordPress

RAMÓN
 RAMÓN
Estimable Member

Arreglado también!!!

Ahora me falta el logo del pie de página, a ver si me acuerdo, que parece que estoy iluminado..... 😉 

Respondido : 01/04/2021 9:48 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Estupendo, nos comentas entonces si lo logras, seguro que si. Usualmene esto se encuentra en Apariencia > Widgets.

Un saludo 🖐️ 

Esta publicación ha sido modificada el hace 7 meses por Argenis
Respondido : 01/04/2021 9:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

RAMÓN
 RAMÓN
Estimable Member

@argenis

Vale Argenis, mis disculpas.

Da el tema por cerrado, y muchas gracias por vuestra ayuda como siempre.

voy a intentar cambiar el del pie de página y si no lo logro, abriré tema nuevo.

Gracias 🖐️ 👍 

Respondido : 01/04/2021 9:50 pm