Problemas con la URL despues de subida del proyecto de localhost al dominio  

 
José Magín
 José Magín
Usuario activo

Hola he subido mi proyecto de mi localhost a mi dominio maxicuba.com he actualizado el cambio de las url en la bade de datos y en los ajustes, enlaces permanentes y he puesto la opcion nombre de entrada pero cuando lo actualizo me sale un signo de ? entre mi dominio y el nombre de mis paginas, ya he borrado la cache de mi navegador y no tengo ningun plugins de cache instalado en el sitio, necesito urgente de su ayuda por favor aqui les adjunto el error

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/09/2016 11:42 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es probable que el cambio de las urls no se haya realizado de forma correcta, verifica como tienes los enlaces permanentes, nos puedes enviar una captura de esta sección?

Puedes probar a repetir el proceso y luego cambiar la url como lo explica el articulo de blog:
https://www.webempresa.com/blog/urls-wordpress-como-pasar-url-temporal-url-dominio.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/09/2016 12:25 am

Cursos Gratuitos WordPress

José Magín
 José Magín
Usuario activo

aqui va la captura de pantalla

ResponderCitar
Respondido : 10/09/2016 1:00 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes probar a cambiar a la opción Simple y guardar los cambios, luego pasa nuevamente a la opción nombre de entrada procede a guardar y verifica si el problema se soluciona.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/09/2016 2:29 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

José Magín
 José Magín
Usuario activo

Buenas noches Johnny.

Lo hice varias veces y nada, ningún resultado. ¿Debería limpiar la cache? No tengo ningún plugin instalado para borrarla si ese fuera el caso.

:S

ResponderCitar
Respondido : 10/09/2016 5:38 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si, procede a limpiar la cache y si es posible desactívalo para que realices pruebas de que esto no este afectando.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/09/2016 7:07 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

José Magín
 José Magín
Usuario activo

Hola Johnny.

Por favor, me puede decir el procedimiento para vaciar la caché o desabilitarla (pasito a pasito). Poseo muy pocos conocimientos de wordpress. No tengo instalado ningún plugin y los informaticos que me hicieron el trabajo no están disponibles.

Gracias por la ayuda

ResponderCitar
Respondido : 10/09/2016 2:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José.

Revisa esta entrada -> Cómo habilitar la caché en WordPress con W3 Total Cache

Te explica como utilizar W3 Total Cache, con este plugin podrás eliminar la cache que tengas en wordpress.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 10/09/2016 3:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

José Magín
 José Magín
Usuario activo

Hola.

Hicimos todo los que nos han dicho. Intalamos el plugin de cache WP SUPERCACHE, borramos la misma e hicimos el procedimiento varias veces y nada... Por favor me recomiendan otra cosa. Ese proyecto lo tenemos de la misma manera en http://seoencuba.com/maxicuba/wordpress/

El sitio con problemas es http://maxicuba.com y el error nuevo es que ahora las páginas redirigen al inicio. El htaccess parece estar bien.

El codigo del que está en el public es:

Options FollowSymLinks

RewriteEngine on

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{HTTP_HOST} ^maxicuba.com [NC]
RewriteRule ^(.*)$ index.php?/$1 [L,R=301]

ErrorDocument 404 index.php

# BEGIN WordPress

RewriteEngine On
RewriteBase /
RewriteRule ^index.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

# END WordPress

ResponderCitar
Respondido : 10/09/2016 11:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola José,

Un Técnico te ha respondido desde el Ticket que has abierto con la misma consulta.

Agradecemos que no dupliques consultas (en el Foro y por medio de Ticket) ya que nos dificultan el seguimiento de las mismas.

Gracias por tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/09/2016 4:11 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro