Avisos
Vaciar todo

Problemas con las categorias  

 
Isidoro
 Isidoro
Usuario activo

Hola, muy buenos dias a la comunidad de webempresa. Tengo un pequeño problemilla que no logro resolver y espero que puedan ayudarme con ello. 

Al escribir un post, en el lateral izquierdo, pincho en el marco de categorias pero ni me aparecen los que tengo, ni puedo añadir ninguno nuevo. No tengo idea como arreglarlo, ya probe desactivandotodos los widgets. Mando una imagen para que sepan donde me estoy refiriendo. Gracias por su interes

categoria

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 27/09/2021 8:34 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isidro.

Veo que utilizas la version 5.6 de PHP.

.- Accede a tu cuenta de cPanel -> Aplicaciones Webempresa -> Configurar PHP

.- Modifica la version de PHP e instala la 7.4, solo tienes que seleccionarla del desplegable.

 

Tienes una guía en este enlace:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Revisa si con eso se soluciona y nos comentas.

 

Un saludo

ResponderCitar
Respondido : 27/09/2021 9:10 am

Cursos Gratuitos WordPress

Isidoro
 Isidoro
Usuario activo

@pepesoler Hola muy buenos dias, precisamente lo cambie a un versión inferior para comprobar si era fallo, no me funciona tampoco con la última versión de php. Es por eso que se me acabaron los recursos para saber la razón. 

ResponderCitar
Respondido : 27/09/2021 9:14 am
Isidoro
 Isidoro
Usuario activo

Después de un rato calentándome la cabeza y buscando el erro, me di cuenta que era culpa del plugin Really Simple SSL, La razón es que no tenía puesta pinchada la pestaña "Detener la edición del archivo «.htaccess»". Si os sive para arreglar el mismo fallo o los administrador por una posible falla viene bien. Gracias por la ayuda ofrecida a los moderadores de webempresa que son muy atentos.

 

image
ResponderCitar
Respondido : 27/09/2021 10:06 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isidro.

Ostras Genial !!! me alegra que lo solucionaras, Gracias pro informarnos.

Solo una cosa, veo que sigues con la version 5.6 de PHP, modifica la version de php e instala la 7.4, mucho mas rápida y segura y ademas tanto WordPress como los plugins para su buen funcionamiento necesita versiones de rama 7.x 

 

Un saludo y de nuevo gracias por aportar la solución.

ResponderCitar
Respondido : 27/09/2021 11:50 am