Problemas en el traslado de una red multilingue  

 
Carlos
 Carlos
Usuario activo

Buenas tardes,

recién trasladada la web (una red multilingue) , se producen problemas en la visualización de la página principal (no siempre se muestra correctamente) como en los idiomas (ahí ya directamente parece no aplicarse la hoja de estilos). Tampoco puede entrar en los backend de los idiomas adicionales (inglés y francés).

¿Podrían indicarme una solución, por favor?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/03/2015 7:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Como realizaste el traslado, lo hicieste tu, usaste alguna herramienta?
Que plugin usas para los idiomas ?, es posible que tengas que volver a configurarlo, o es un sitio por cada idioma, veo que las referencias a las hojas de estilos no son válidas, si estas usando urls amigables prueba desactivarlas

Saludos.

ResponderCitar
Respondido : 02/03/2015 10:32 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Usuario activo

Muchas gracias por la respuesta.

El traslado lo ha realizado WebEmpresa, por lo que entiendo que las pruebas, configuraciones y demás para que funcione tal como antes son responsabilidad suya, antes de que esto se me convierta en un viacrucis 😉

El plugin es Language Bar Flags. Desactivar las url amigables no funciona.

Saludos

ResponderCitar
Respondido : 02/03/2015 10:41 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si el traslado lo realizamos nosotros lo recomendable es que contactes por ticket al departamento de traslados e indiques que el proceso realizado por nosotros no se efectuó de manera correcta y lo puedan revisar.

ResponderCitar
Respondido : 03/03/2015 3:32 am

wpdoctor-revisa-la-salud-de-tu-wordpress