Problemas para loggearme en nueva web  

Página 2 / 2
 
Rouse
 Rouse
Usuario experto

Hola, estoy teniendo un problema para loggearme en mi web.
El tema es el siguiente:
1) En mi hosting tengo un par de webs diferentes...
2) Estoy desarrollando un nuevo proyecto, con el dominio terapiasconscientes.com
3) Todo iba perfecto, hasta que fui a la página Ajustes/Ajustes Generales y modifiqué las urls de wordpress y del sitio (marcadas con un cuadrado rojo en la imagen adjunta). Puse las urls definitivas ( http://terapiasconscientes.com) en ambas opciones. Por las dudas, antes de hacer el cambio, hice la captura de pantalla que adjunto, para registrar la configuración que tenía, original.
4) Efectivamente, me salió un error en la web... viéndola online, la web aparece sin ningún diseño (podéis comprobarlo si visitan el enlace, este es otro problema)... Como ese error salió a partir del cambio de urls, entonces volví a poner la configuración original, la que registré en la captura de pantalla... Pero a partir de eso, ya no puedo loggearme en la web, porque al intentar hacerlo, salta un re-direccionamiento que me lleva a otro proyecto que tengo alojado en mi mismo hosting.

No se entonces qué hacer... no entiendo cómo el wordpress tenía esas urls por defecto, de otro proyecto, y por qué antes funcionaba, y ahora no funciona... Digamos que el problema es que para loggearme en la nueva web, el wordpress me re-direcciona a otro proyecto alojado en mi hosting.

agradezco vuestra ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/07/2016 9:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Podrías usar cualquier, por defecto deja UTF8, revisa:
https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2016 7:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rouse
 Rouse
Usuario experto

gracias! al editar del fichero wp-config.php el problema se ha solucionado. gracias por vuestra ayuda 🙂 :woohoo: 😛 :laugh:

ResponderCitar
Respondido : 09/07/2016 9:51 pm
Página 2 / 2

Por favor Iniciar Sesión o Registro