Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Web desconfigurada  

 
Beatriz
 Beatriz
Usuario eminente

Buenas tardes,

 

Necesito por favor ayudar con mi web www.pilatesmajadahonda.es. Se ha desconfigurado y desde soporte de Webempresa ya han comprobado que la configuración y funcionamiento del hosting es correcto. El caso es que ya no puedo ni recuperar la instalación de una copia, porque me sigue saliendo desconfigurada. He probado a borrar la caché de elementor, tal como me han indicado en webempresa, eliminando el archivo public.php y volviendo a instalar una copia anterior. También he probado a ir desactivando plugin por plugin, y sigue desconfigurada. No sé si quizás pueda ser la caché del tema, no lo sé. Pero tampoco sé como puedo probar a borrarla. 

 

Muchas gracias por vuestra ayuda.

 

Un saludo.

Contenido solo visible a usuarios registrados

Citar
Respondido : 13/09/2023 5:59 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Beatriz, 

Prueba lo siguiente accede a Elementor → Herramientas → General y pulsa en el botón de Regenerate CSS & Data

image

Una vez realices esto ingresa a Wp Rocket → Ajustes y limpia la caché

image

Revisa si con ello tu sitio web se muestra de forma correcta. 

Un Saludo 

 

ResponderCitar
Respondido : 13/09/2023 6:44 pm

Beatriz
 Beatriz
Usuario eminente

@karen Hola!

 

Sigue sin funcionar. No sé que puede ocurrir...

¿Qué puedo hacer?

ResponderCitar
Respondido : 13/09/2023 6:50 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Beatriz, 

Entiendo, en ese caso acceder a tu cuenta de hosting → administrador de archivos → public_html → directorio de tu sitio web dentro de este renombra el archivo .htaccess a .htaccess_OLD

Una vez renombrado accede a tu sitio web Ajustes → enlaces permanentes y sin realizar ningún cambio pulsa en el boton de guardar cambios. 

Verifica si con ello se soluciona. 

Un Saludo 

ResponderCitar
Respondido : 13/09/2023 6:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Beatriz
 Beatriz
Usuario eminente

@karen Hola!

 

sigue sin funcionar, Karen. Te agradezco mucho tu ayuda, por favor sigue ayudándome a ver si podemos solucionarlo. 

ResponderCitar
Respondido : 13/09/2023 7:02 pm
Beatriz
 Beatriz
Usuario eminente

Hola @Karen,

 

Creo que he averiguado después de dos días el problema. He conseguido recuperar una copia de la web de la semana pasada, pues bien. Había que actualizar varios pluging que estaba actualizando cada vez que restauraba una copia, entre ellos Elementor y Elementor Pro. He decidido actualizar todos los plugins que tenía para actualizar, excepto estos dos. Y ya funciona perfectamente. Probablemente sean las dos últimas actualizaciones de Elementor que aún no estén testadas... no lo sé. Pero después de probar todo, sin actualizar estos dos plugin es como funciona correctamente la web y puedo editarla, hacer cambios y publicarlos y todo correcto.

 

Te agradezco enormemente tu tiempo e interes.

 

Muchas gracias, 🙂

ResponderCitar
Respondido : 13/09/2023 8:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Beatriz, 

Enhorabuena has logrado localizar lo que generaba el conflicto, es un placer siempre poder ayudarte. 

Sobre Elementor es posible que algo genero el error, ya veo tienes Elementor pro te recomiendo consultes con sus desarrolladores para que te indiquen de forma precisa que puede estar sucediendo. → Contenido solo visible a usuarios registrados

No dudes en escribirnos si tienes cualquier otra consulta.

Un saludo 

ResponderCitar
Respondido : 13/09/2023 8:11 pm