Avisos
Vaciar todo

WP Doctor  

 
Juan Angel
 Juan Angel
Usuario eminente

Hola, he realizado la auditoría de mi WordPress con WP Doctor, y tengo algunas dudas... en naranja sale que: "No puedo determinar la versión de WordPress que usas", esto en realidad está ok, ¿verdad? ¿se supone que no debe leerse, por seguridad, qué versión se está usando?... y lo otro es en rojo "Detección de caché", diciendo: "No se ha detectado ningún plugin de cache en la instalación", y tengo instalado Magic Cache desde el cPanel (y el plugin Varnish caché), ¿está bien como está o debo además instalar un plugin de caché? Gracias.

Contenido solo visible a usuarios registrados

Citar
Respondido : 05/01/2021 1:24 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

En caso de la cache estas utilizando ambos son complementos a nivel de servidor y el error que se muestra es que no tienes complemento de cache a nivel de sitio web, para ello puedes darle un vistazo a nuestro blog https://www.webempresa.com/blog/plugins-cache-wordpress.html, y verificar con esta instalación del complemento de cache que todo se mantenga como debe y no se muestre el error en el wp doctor.

Por otro lado con respecto a la versión tal como mencionas si se encuentra en naranja es una advertencia y no un error, si verificas en este sitio > Contenido solo visible a usuarios registrados puedes ver que si esta mostrando la versión de tu wordpress, el mensaje en wp doctor se muestra por falta de un archivo en especifico que declara la versión pero si lo tienes actualizado (como lo tienes) no hay problema en este mensaje.

Un saludo 🖐️ 

ResponderCitar
Respondido : 05/01/2021 1:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Angel
 Juan Angel
Usuario eminente

@argenis ya lo resolví, instalé W3 Total Cache y lo configuré según recomendaba webempresa para que se complemente con Magic Cache, y aparece en verde ahora, gracias... me aparece en rojo Twitter Card, diciendo "No tienes etiquetas referentes a Twitter Card", pregunta ¿es necesario? porque yo no utilizo Twitter...

Gracias.

ResponderCitar
Respondido : 05/01/2021 10:17 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@juanangelmoliternigmail-com

Hola Juan,

Excelente, me alegra que pudieras solucionar los problemas que planteaste en tu primer mensaje. Respecto a tu consulta sobre "Twitter Cards", no es estrictamente obligatorio configurarlas, es decir, tu sitio no dejará de funcionar por ello ni tendrás problemas de compatibilidad en tu Wordpress, solo que a nivel de SEO es recomendable tenerlas configuradas independientemente de si utilices o no dicha plataforma. 

Para aprender más te sugiero revisar el siguiente artículo de nuestro blog -> twitter-cards-que-son-y-como-anadirlas-a-tu-wordpress.html 

Si luego de intentar configurar o de leer el artículo te surge alguna duda o problema te invito a que abras un nuevo hilo en el foro, así evitamos mezclar temas distintos en un mismo hilo, facilitando el acceso a la información al resto de usuarios que nos visitan en busca de soluciones. 

Saludos 🙂

Esta publicación ha sido modificada el hace 10 meses por Bulmaro
ResponderCitar
Respondido : 05/01/2021 10:24 pm

Cursos Gratuitos WordPress