Avisos
Vaciar todo

No se envía el formulario  

Página 2 / 2
 
zysqo
 zysqo
Estimable Member

Hola,

Acabo de colocar el formulario en el artículo donde me habéis ayudado anteriormente.

Ahora ha surgido otro problema el cual es de no ejecutarse la acción de enviar el formulario y aparecer la pagina de agradecimiento por haberlo rellenado. Clico en la pestaña de enviar y se vacían todos los campos sin realizar ninguna función.

Durante la realización del formulario y al previsualizarlo si que pude enviarlo llegando los datos al correo de la web, pero ha sido ahora que está en el front end cuando no se realiza la acción.

Y otra consulta sería, ¿desde donde puedo entrar otra vez para poder editar/modificar el formulario en el back end?

Agradecería vuestra colaboración.

Saludos.

URL del sitio: htt://www.rutatramobike.com

Citar
Respondido : 17/04/2012 2:18 pm
zysqo
 zysqo
Estimable Member

Hola,

Agradecería saber si he realizado correctamente la operación que me solicitaste al enviar el archivo comprimido y si es suficiente para comprobar el estado del formulario.

Gracias.

Saludos.

ResponderCitar
Respondido : 20/04/2012 6:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

zysqo
 zysqo
Estimable Member

Hola,

He realizado un tercer formulario en el que me he fijado que en la pantalla del video tutorial no tenia la misma forma que la que adjunto. Justo en el minuto 35'27'' del video

En la pantalla de formulario/avanzados, justo arriba de la frase "utilizar alerta con errores" se puede apreciar dos frases que parecen estar mal colocadas por debajo de sus pestañas y en el video no estan.

¿Puede ser de aquí el fallo?

Espero noticias.

Saludos

ResponderCitar
Respondido : 21/04/2012 2:29 am
zysqo
 zysqo
Estimable Member

Hola,

Tengo dos dos formularios que realicé dias anteriores los cuales estan inservibles y a la espera de algún tipo de ayuda para poder tener la web operativa.

Volveré de nuevo a realizar otro esperando que funcione correctamente pero esta vez lo crearé con el modo clásico.

Igualmente agradecería algún tipo de ayuda para poder utilizar los que están creados.

Saludos.

ResponderCitar
Respondido : 21/04/2012 11:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola zysqozysqocheta

He tratado de instalar el archivo XML enviado pero no he podido visualizar el formulario, puedes volver a empaquetar los formularios y enviarlos nuevamente.

Con respecto a las cadenas en la pantalla de construcción del formulario, son constantes que se encuentran sin traducir, puedes cambiar el idioma del backend del sitio a inglés para que las aprecies correctamente, o buscar la constante y traducirla manualmente para español.

Revisa si te sucede lo mismo en modo clásico, tienes algunos formularios construidos que puedes utilizar como base para la construcción de un nuevo formulario.

Saludos.

ResponderCitar
Respondido : 22/04/2012 5:59 pm
zysqo
 zysqo
Estimable Member

Hola,

Te vuelvo a enviar el archivo del formulario esperando llegue en buenas condiciones. Lo he realizado exactamente como indica Luis en su explicación detallada.

Saludos.

ResponderCitar
Respondido : 22/04/2012 8:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola zysqozysqocheta,

Una pregunta rápida pero importante para poder restaurar el formulario adecuadamente y realizar las pruebas de campo ¿que versión exacta de Joomla! estás utilizando y de BreezingForms?.

Saludos

ResponderCitar
Respondido : 22/04/2012 8:38 pm
zysqo
 zysqo
Estimable Member

Hola,

La versión Joomla es la 2.5.3 y la de BreezingForms 1.7.5 Stable (build 757)

Saludos.

ResponderCitar
Respondido : 22/04/2012 8:51 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla zysqozysqocheta

El archivo enviado no he podido importarlo correctamente, debe tener algún tipo de problema tu formulario. Tu si puedes recuperarlo en alguna otra instalación de prueba?

Te recomiendo realizar de nuevo el formulario y de ser posible trabajarlo con el modo clásico que te ofrece más flexibilidad.

Saludos.

ResponderCitar
Respondido : 23/04/2012 10:48 pm
zysqo
 zysqo
Estimable Member

Hola,

Parece que no tengo mucha suerte con los formularios.

Ahora que desisto a realizarlo con el modo rápido y cambio al modo clásico vuelvo a tener problemas en su creación.

En el primer formulario que he querido crear al introducir los campos no me dejaba guardar la posición en la cuadrícula de la derecha, ya que al cambiar el campo "nombre" a una posición diferente a como se coloca y clicar en "guardar" volvía otra vez a su posición original. De esta forma ya el primer campo "nombre" quedaba encima del enunciado sin poder colocarlo donde yo pretendía.

Me he limitado a eliminar dicho formulario y empezar a crear otro. Pues bien, este ya ni me deja visualizar los campos en la gráfica de la derecha (y tengo seleccionada la pestaña del campo).

Ahora con urgencia, necesito una solución para poder crear un simple formulario.

ResponderCitar
Respondido : 24/04/2012 5:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla zysqozysqocheta

Cuando cambias las posiciones debes guardarlas con el boton guardar que aparece la costado de la cuadrícula, debajo de las flechas.

El botón guardar superior te guarda las configuraciones a nivel general del formulario.

Revisa el siguiente artículo para aprender más a trabajar con este modo

Saludos.

ResponderCitar
Respondido : 24/04/2012 7:12 pm
zysqo
 zysqo
Estimable Member

Hola,

Ese es el video tutorial que estoy siguiendo para crear el formulario en modo clásico.

Y la pestaña de guardar es la que marco en la pantalla adjunta donde muestro como está justo antes y despues de clicar el botón de guardar. Como puedes ver se coloca el campo dentro de la gráfica otra vez en el lugar de origen como antes de modificarlo.

Saludos.

ResponderCitar
Respondido : 24/04/2012 7:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola zysqozysqocheta,

Observo en la primera captura que nos envías que cuando haces el movimiento el botón guardar se encuentra activo y puedes guardar la posición mientras que en la segunda captura no tienes ningún elemento seleccionado es por ese motivo que el botón guardar no se habilita.

Saludos.

ResponderCitar
Respondido : 25/04/2012 4:20 am
zysqo
 zysqo
Estimable Member

Hola Johnny,

Es una secuencia de pasos. Imagínate que clicas en guardar de la 1ª captura e inmediatamente aparece la pantalla de la segunda captura en esas mismas condiciones. Te señalo el botón guardar ya que es ese al que he clicado con anterioridad.

Saludos.

ResponderCitar
Respondido : 25/04/2012 2:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola zysqozysqocheta,

¿Haz realizado pruebas con otros navegadores como Chrome o Internet Explorer?

Saludos.

ResponderCitar
Respondido : 25/04/2012 11:14 pm
zysqo
 zysqo
Estimable Member

Hola,

Gracias por la ayuda prestada. El problema está solucionado despues de comunicarme por vuestra parte donde estaba el error.

Tenía puesto el formulario en un artículo usando el plugin de BreezingForms, esto estaba causando el problema que hacía que no se manejase la redirección bien una vez enviado el formulario.. He apuntado el item de menú directamente al formulario de BreezingForms, antes lo tenía apuntado al artículo de contenido.

Saludos.

ResponderCitar
Respondido : 02/05/2012 5:22 pm

Cursos Gratuitos WordPress

Página 2 / 2