actualizar php antes de actualizar a 1.6.1.0  

 
JOSE MARIA
 JOSE MARIA
Usuario experto

Buenos dias, debido al fallo de seguridad en prestashop he intentado actualizar mediante 1-click y me sale un mensaje que traducido seria:
Está utilizando PHP 3.5.29 versión. Pronto, la última versión de PHP apoyado por PrestaShop será PHP 5.4. Para asegurarse de que está preparado para el futuro, le recomendamos que actualice a PHP 5.4 ahora!
que debo hacer seguir con la actualizacion, o intentar actualizar PHP.
Tambien he visto lo del parche de seguridad pero no se como hacerlo.
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/08/2015 11:11 am
Rafael
 Rafael
Miembro Moderator

¡Hola Jose María!

Para la consulta que nos haces es importante que contactes con el Soporte Técnico mediante tickets desde el área de clientes para que puedan aumentarte la versión PHP y explicarte cómo hacer la actualización a la última versión de Prestashop.

Haz siempre copias antes de actualizar por lo que pudiera pasar.

https://www.webempresa.com/areacliente.php

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/08/2015 11:13 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE MARIA
 JOSE MARIA
Usuario experto

ok gracias

ResponderCitar
Respondido : 19/08/2015 11:34 am

Por favor Iniciar Sesión o Registro