Actualmente mi web tiene la versión php 5.6.30. ¿Es recomendable cambiar a la 7?  

 
David
 David
Reputable Member

Actualmente mi web tiene la versión php 5.6.30. ¿Es recomendable cambiar a la 7?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/07/2017 12:41 pm
Julen
 Julen
Miembro Admin

Hola,

Efectivamente, te recomiendo tener actualizada la versión de tu PHP, ya que si no lo hacer ahora, en un tiempo lo tendrás que hacer.

PHP 7 tiene mejor tiempo de respuesta por parte del servidor. En caso de que el cambio te genere algún error puedes volver a la versión PHP 5.6

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2017 2:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Reputable Member

¿Qué tipo de errores pueden suceder?

ResponderCitar
Respondido : 14/07/2017 3:08 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

En el caso de PrestaShop si tienes una versión antigua como PS 1.5 o módulos antiguos, si que podrían darte problemas, pero si tienes un PS 1.6 y módulos atualizados no deberían aparecerte errores, ya que de momento no hemos detectado problemas con PS 1.6 y PHP 7

https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2017 8:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro