En referencia al tema  

 
Jaime
 Jaime
Estimable Member

Buenas tardes,
En refrencia al tema #193483,
No he podido localizar la tabla HOMESLIDER_WIDTH que me ha recomendado Jhon en hilo de mensajes que especifico arriba.
Me salen otras tablas como:

ps47f_homeslider
ps47f_homeslider_slides
ps47f_homeslider_slides_lang

Como recordatorio, el problema es que no puedo grabar datos en el módulo de Prestashop "Diapositivas de Imágenes para Página Web".
Adjunto una captura de pantalla, por si es de ayuda.

Muchas gracias, un cordial saludo,
Jaime

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/01/2015 7:12 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Revisa bien el hilo , yo no me refiero a una tabla con ese nombre, sino a la constante en la misma tabla de configuración, incluso te doy la consulta

SELECT * FROM #_configuration WHERE name = 'HOMESLIDER_WIDTH'

https://www.webempresa.com/foro/43-Instalaci%C3%B3n-y-Actualizaci%C3%B3n-PrestaShop/139863-No-puedo-cambiar-nombre-de-la-tienda-y-los-datos-de-un-m%C3%B3dulo.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/01/2015 8:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaime
 Jaime
Estimable Member

Buenos días Jhon,
Efectivamente, tengo que leer los hilos con más atención. He efectuado los pasos que me has indicado en la misma tabla, poniendo la consulta adecuada y me ha dado la opción de borrar el registro que interfiere.
Por otra parte, tampoco se graba en este módulo de "diapositivas de imágenes" los parámetros de "velocidad" y "pausa", por lo que si me pudieras facilitar los pasos o las consultas adecuadas, te lo agradecería.

Seguramente será lo mismo pero con las consultas referentes a HOMESLIDER_SPEED y HOMESLIDER_PAUSE
Por lo tanto las consultas serían:

SELECT * FROM #_configuration WHERE name = 'HOMESLIDER_SPEED'
SELECT * FROM #_configuration WHERE name = 'HOMESLIDER_PAUSE'

¿Es esto correcto?
Muchas gracias por tu ayuda,
Jaume

ResponderCitar
Respondido : 30/01/2015 10:26 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, comprueba si tiene duplicado registros con valor HOMESLIDER_SPEED y HOMESLIDER_PAUSE en el campo name.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/01/2015 11:46 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jaime
 Jaime
Estimable Member

Hola Pablo,
He estado comprobando si había registros duplicados como me has comentado y ahora se queda un solo registro cuando hago el cambio desde el módulo. En el módulo no aparece, pero en la base de datos sí.

Lo que ocurre ahora, es que ponga el dato que ponga, por ejemplo velocidad 250 o 2000, el comportamiento es el mismo, es decir, en este caso se ha quedado el slider a gran velocidad. He ido a Parámetros Avanzados - Rendimiento y he vaciado el caché, pero no cambia.
Creo que lo mejor es desintalar el módulo, volverlo a instalar, poner las fotos covenientes y no tocarlo más, ¿Que opinas?
Un saludo y gracias,
Jaime

ResponderCitar
Respondido : 30/01/2015 4:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

En la BD ya tienes un solo registro con el valor correcto?, revisa esto ya que es posible que se haya duplicado nuevamente, si tienes problemas quedate con un solo registro y cambia el valor directamente en la BD, esperamos que en versiones posteriores de prestashop se solucione este problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/01/2015 5:34 pm

Cursos Gratuitos WordPress

Jaime
 Jaime
Estimable Member

Hola Jhon,
Si, tenía un solo registro, ese problema me lo solucionaste!
He desintalado el módulo y lo he vuelto a instalar. He puesto unas fotos de muestra y lo dejo así. Con tal de poder cambiar las fotos de vez en cuando es suficiente. La velocidad y la pausa está bien así, por defecto.
Muchas gracias por la atención,
Jaume

ResponderCitar
Respondido : 30/01/2015 5:42 pm

Por favor Iniciar Sesión o Registro