Avisos
Vaciar todo

instalar prestashop en un subdominio problemas con las url  

 
motos
 motos
Usuario activo

Buenas tardes.
Despues del lio con mi prestashop y la subida de imagenes imposibles me he decidido a instalar un nuevo prestashop desde 0 en un subdominio para poder luego añadir todo lo que tenia del otro (aun activo)
el prestashop lo he instalado directamente el de webempresa

el problema es que ya creado el subdominio como clon.motoscerpa.com , llego al back y todo correcto puedo ir editando los campos , he podido subir la base de datos (aun sin imagenes) etc...

Pero cuando he ido a ver mi tienda me redirecciona mal!

por el momento lo unico que he conseguido es llegar no se por que razon a www..motoscerpa.com/clon

y con los dos puntos no me deja entrar.
he borrado cache cambiando las url desde seo y url , borrado caches y nada.... sigue sin dejarme...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/11/2016 4:46 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Vete a preferencias => seo y urls y envíanos una captura de como se encuentra configurado el apartado de los enlaces en la tienda.

ResponderCitar
Respondido : 26/11/2016 4:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

motos
 motos
Usuario activo

Hola,

Vete a preferencias => seo y urls y envíanos una captura de como se encuentra configurado el apartado de los enlaces en la tienda.

he intentado con clon.moto... y no me deja

ResponderCitar
Respondido : 26/11/2016 5:04 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En los dos campos prueba a dejarlo como: Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 26/11/2016 5:13 pm

Cursos Gratuitos WordPress

motos
 motos
Usuario activo

Hola,

En los dos campos prueba a dejarlo como: Contenido solo visible a usuarios registrados

lo he puesto pero me sigue mandando a www..motoscerpa.com/clon

ResponderCitar
Respondido : 26/11/2016 5:14 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a limpiar la cache de tu navegador en mi caso carga pero con https, si no tienes instalado el certificado SSL envía un ticket a soporte desde tu área de clientes para que lo revisen.

ResponderCitar
Respondido : 26/11/2016 5:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

motos
 motos
Usuario activo

Hola,

Prueba a limpiar la cache de tu navegador en mi caso carga pero con https, si no tienes instalado el certificado SSL envía un ticket a soporte desde tu área de clientes para que lo revisen.

si me meto en otro navegador lo veo pero con error 500

ResponderCitar
Respondido : 26/11/2016 5:36 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Efectivamente muestra error, prueba a renombrar el fichero .htaccess y repite el proceso.

Verifica el siguiente enlace que te sera de ayuda:
https://www.webempresa.com/blog/instalar-prestashop-en-un-subdominio-del-hosting.html

ResponderCitar
Respondido : 26/11/2016 5:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress