Avisos
Vaciar todo

Instalar Prestashop 1.7  

 
Raul E. Londoño
 Raul E. Londoño
Estimable Member

Hola:

Al instalar Prestashop a la version 1.7.0.0, se dice este error:

We can't start installation 🙁
PrestaShop requires at least PHP 5.4 or newer versions. You can install PrestaShop 1.6 if you can't update your version of PHP.
You can contact your web host provider to fix theses requirements.

Entonces tengo que actualizar la version del PHP. Que puedo hacer?. Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/11/2016 1:54 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

Para instalar PrestaShop 1.7 necesitas obligatoriamente activar PHP 7 si quieres completar la instalación.

En nuestros servidores PrestaSHop 1.7 funciona correctamente, si se usa PHP 7 que es lo recomendado por los desarrolladores de este carrito de compras.

Hoy publicaremos (de madrugada) un artículo explicando como se instala PS 1.7 en nuestros servidores manualmente.

Saludos

ResponderCitar
Respondido : 10/11/2016 2:09 am

wpdoctor-revisa-la-salud-de-tu-wordpress