Avisos
Vaciar todo

Problema actualizar PS 1.5.6 a 1.6.1  

 
Josep
 Josep
Usuario eminente

Hola buenas,

He intentado un par de veces actualizar la versión de mi tienda de 1.5.6.1 a 1.6.1 via 1 click upgrade pero en las dos ocasiones, cuando terminé, el backoffice ok, pero el frontoffice se quedó en pantalla blanca, sin ningún mensaje. Busqué y encontré una forma de conocer el error editando el ‘defines.inc.php’

El mensaje que dió fue:
“Fatal error: Call to undefined method Link::getPageLinkOld() in /home/jarrones/public_html/modules/plblog/plblog.php on line 643 “

¿Cómo puedo arreglar esto, o cómo puedo completar correctamente la actualización? Tampoco necesito la versión más reciente de PS (además que supongo que el cambio será más brusco) pero por lo menos necesito actualizar a 1.6. La plantilla si no me equivoco es BuyShopTheme.

Gracias, saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/02/2017 8:12 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si no te aparece el front-end has probado cambiando al theme por defecto que trae PrestasShop 1.6 llamado Default-bootstrap?

Saludos.

ResponderCitar
Respondido : 20/02/2017 10:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Josep
 Josep
Usuario eminente

Hola Jhon, gracias por la respuesta, pues eso no lo he probado.

Lo probaré sin falta mañana tras la copia de seguridad diaria puesto que hoy he hecho demasiados cambios y ahora me da miedo a perderlos!

Entiendo que te refieres a cambiar el Theme a Default-bootstrap y después probar de actualizar. No se si eso va a provocar cambios significativos a nivel visual en la tienda. Mañana lo hago y te digo. Gracias!!

ResponderCitar
Respondido : 20/02/2017 11:30 pm
Josep
 Josep
Usuario eminente

Hola,

He probado el theme por defecto de PrestaShop 1.6 (Default-bootstrap) tras volver a actualizar a 1.6, pero se ha quedado la pantalla blanca igualmente, sin ningún mensaje.

Gracias

ResponderCitar
Respondido : 23/02/2017 1:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que el problema esté causado porque tienes uno o varios módulos que no son compatibles con PrestaShop 1.6.

En el mensaje de error que has pegado veo que el módulo plblog lo está generando.

Tendrías que probar a desactivar en primer lugar este módulo y ver así si te carga el frontal de la web.

ResponderCitar
Respondido : 23/02/2017 3:34 pm
Josep
 Josep
Usuario eminente

Hola,

Lo más probable es que el problema esté causado porque tienes uno o varios módulos que no son compatibles con PrestaShop 1.6.

En el mensaje de error que has pegado veo que el módulo plblog lo está generando.

Tendrías que probar a desactivar en primer lugar este módulo y ver así si te carga el frontal de la web.

Wow, estupendo, muchas gracias. Actualzación perfecta, ni un sólo detalle veo fuera de lugar a primera vista. Gracias!

ResponderCitar
Respondido : 24/02/2017 11:41 am

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola Josep,

Nos alegra que te guste nuestro servicio. 🙂

Nos sería de mucha utilidad que nos dejases tu testimonio, solicitamos testimonios para colocar en nuestra página y ayudar a otros posibles clientes a decidirse por nuestros servicios:

Puedes crearlo aquí: https://www.webempresa.com/testimonios.html?view=form&layout=edit

Si nos quieres enviar tu testimonio podemos colgarlo en nuestra página con un link hacia la tuya que siempre te ayudará a posicionarte, nuestra página tiene un Page Rank de Google alto.

Si ya te lo solicitamos anteriormente y nos lo facilitaste, puedes dejar otro testimonio si tienes otra página que quieras posicionar mejor al tener un link en la nuestra con tu testimonio.

Gracias por publicar tu testimonio y por tus palabras de agradecimiento.

ResponderCitar
Respondido : 24/02/2017 1:22 pm