Problema con importación paquete localización  

 
Carles
 Carles
Usuario activo

Buenos días,

He instalado Prestashop utilizando el "instalatron" del cpanel (concretamente el tema "cilene"), y al instalar el paquete de localización de Francia aparece una excepción: Property Language->name is empty
Adjunto la captura de pantalla

Al probarlo con otro paquete (Portugal) el error es distinto:
- El archivo no puede descargarse en PrestaShop.com
- Ningún pack de idioma disponible para su versión.

¿A qué puede ser debido?
Muchas gracias,
Carles Illa

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/01/2015 10:06 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carles,

¿Realizas tal como indican en?:
https://www.prestashop.com/forums/topic/265652-error-ps-1541-property-tab-name-is-empty-when-importing-a-language/?p=1326755

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 23/01/2015 10:50 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carles
 Carles
Usuario activo

Acabo de probar lo de consultar los campos vacíos de la tabla ps_tab_lang pero el resultado es 0; no tengo ningún campo vacío en esta tabla.

¿alguna otra idea?

Saludos

ResponderCitar
Respondido : 23/01/2015 11:02 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a importar otro idioma y comprueba si te funciona. La idea sería ver si el problema es generalizado o solo pasa para algunos idiomas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/01/2015 11:52 am

Cursos Gratuitos WordPress

Carles
 Carles
Usuario activo

Para los paquetes de Portugal, Italia, Holanda, Noruega y Polonia el error que aparece es:
- El archivo no puede descargarse en PrestaShop.com
- Ningún pack de idioma disponible para su versión.

Solamente es el francés en el que salta la excepción.

Antes de probar el "Instalatron" había intentado instalar Prestashop a partir de un "quickstarter" de un tema que hemos comprado y no pude hacerlo funcionar también por problemas de localización; durante la instalación aparecía el siguiente error: " Cannot install language "Català (Catalan)"

Luego probé con el archivo descargado directamente de la web de Prestashop y tampoco funcionó, el error que aparecía entonces era "No se puede instalar el idioma "Español (Spanish)". Solamente pude hacerlo funcionar indicando que mi país era Estados Unidos y el idioma inglés pero luego me encontraba con lo de que no podía añadir paquetes de localización.

Luego probé con el instalatron y como tampoco funcionaba fueron los técnicos del servicio de soporte los que me indicaron que mandara un mensaje al foro ya que suponían que el problema era de configuración.

De todas formas, me extraña mucho que el problema sea de configuración de Prestashop ya que no he tocado nada de vuestra instalación por defecto con lo que si en otras instalaciones de esta versión con este tema en concreto funciona, quizás el problema sea del hosting (del servidor en concreto).

Si queréis os puedo pasar el usuario y contraseña del prestashop para que podáis hacer pruebas.

Saludos

ResponderCitar
Respondido : 23/01/2015 12:16 pm
Lorena
 Lorena
Miembro Moderator

Hola Carles,

¿Qué versión de Prestashop tienes instalada con el pack Cilene? Si tienes la 1.6.0.9 actualiza a la 1.6.0.11
Recuerda que dentro de las opción de 1-Click Upgrade deberás tener desactivados y guardados los parámetros Desactivar módulos no nativos y Upgrade and switch to the default theme of the new version antes de proceder con la actualización.

Luego en Localización -> Localización en Importar un paquete de localización selecciona la opción No en Descargue el pack de datos para que utilice el paquete que ya tiene.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/01/2015 1:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro