Avisos
Vaciar todo

Desactivar Magic cache - problemas con carga de imagenes  

 
Walter
 Walter
Reputable Member

Hola, me podrian confirmar si desactivé correctamente el Magic cache (Varnish)

Siguiendo las guitas lo que hice fue desactivar la opcion cache dinamica desde Varnish y luego vacié la cache. Aun no desactivé ni desinstalé el plugin.

Luego vacié tambien la cache con WP ROCKET

No obstante, persiste un problema de carga de imagenes con algunas de ellas en la pagina principal y he podido detectar que algunos url no carga la imagen destacada, por ejemplo este:

https://estudiowls.com.ar/sucesiones-o-juicio-sucesorio-con-abogado-en-capital-federal/

En ese url puntualmente, si me posiciono sobre la imagen logro hacerla visible si le doy con el mouse la opcion descargar imagen, pero claramente no sirve para un visitante.

Lo podrian ver por favor? Sobre todo si debo hacer algo mas para sacar magic cache por el momento

 

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 14/08/2021 6:05 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Walter,

Actualmente puedo ver la imagen destacada del post que nos compartes, recuerda que cada acción que involucre el borrado y vaciado de la cache de tu sitio tambien es necesario verificar en un navegador que no contenga cache del sitio guardada, puedes validar en otro dispositivo, en ventana o borrando la cache del navegador.

imagen destacada

 

Verifica y nos comentas, Saludos!

ResponderCitar
Respondido : 14/08/2021 6:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Walter
 Walter
Reputable Member

@bruno-vichetti El problema es en varios urls, a veces algunos funcionan bien y otras veces no, es random aparentemente (siempre navego en modo incognito para evitar problemas de cache).

Me podrian confirmar si el magic cache ya no esta activo?

ResponderCitar
Respondido : 14/08/2021 11:29 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Walter,

Entiendo lo que sucede ahora bien desde aca no puedo validar si lo tienes activo o no sin embargo si veo el plugin agregado entre los que tienes en tu sitio gracias al asistente virtual stephan, ahora bien tu mismo puedes validar si esta función esta activa o no desde tu cpanel, echale un vistazo a la siguiente guía https://guias.webempresa.com/preguntas-frecuentes/magic-cache/

Saludos!

ResponderCitar
Respondido : 14/08/2021 11:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Walter
 Walter
Reputable Member

Hola, 

Estoy por actualizar el tema pero para no perder todas las personalizaciones realizadas me gustaria crear antes un child theme

Estoy a tiempo?

Me dirian como hacerlo por favor?

Pd el sistema no me deja crear un nuevo hilo (me dice que mi dominio esta mal escrito o no esta en la base de clientes de webempresa, por ello recurro a este post viejo)

ResponderCitar
Respondido : 20/08/2021 10:28 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Walter,

Con respecto al problema de no poder crear un nuevo hilo es posible que se deba a que técnicamente estás apuntando tu dominio fuera de webempresa y cloudflare hace la conexión a webempresa, puede sonar un poco confuso pero en teoria tu dominio no esta apuntando a webempresa sino a cloudflare. Igualmente gracias por notificarnos, le daremos un vistazo a esto que comentas.

Con respecto a tu duda aun estas a tiempo sin embargo ten en cuenta que todos los archivos los debes pasar a este child igual es bueno que tengas un respaldo de tu sitio para volver en caso de perdidas, si quieres ayuda para hacer este child puedes ver esta guia:

https://www.webempresa.com/blog/crear-temas-hijo-child-themes-en-wordpress.html

Un saludo 🖐️ 

ResponderCitar
Respondido : 20/08/2021 11:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Walter
 Walter
Reputable Member

Gracias.

Tengo otra consulta (sigo sin poder crear temas en el foro).

 

Tengo un error de redireccion informado por Google webmaster pero no logro encontrarlo. El url es este

https://estudiowls.com.ar/trabajo-mal-registrado-camioneros-argentina

No tengo instalado ningún plugin para redireccion y tampoco he redireccionado ese post (si creo que al crearlo cambie el URL pero yo no hice ninguna redireccion).

 

Uso el yoast free con lo cual tampoco tiene la opción de redireccion. 

 

Lo podrán ver si nivel servidor está redireccionado? 

 

Corrí varios test y algunos me da informe 200 ok y uno de ellos si me informa el código 301 de redireccion 

 

Gracias 

 

 

ResponderCitar
Respondido : 22/08/2021 12:11 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Walter,

Si las solicitudes son a nivel de servidor recuerda que desde foro no tenemos acceso a tu servidor, esto debes hacerlo solicitándolo vía tickets. adicional no veo una redirección alguna en ese url que nos compartes, al abrirlo se muestra tal como lo envias.

Un saludo 🖐️ 

ResponderCitar
Respondido : 22/08/2021 12:24 am

Cursos Gratuitos WordPress