Avisos
Vaciar todo

Problema con Home en Elementor  

 
Silvia
 Silvia
Usuario activo

Buenas tardes, 

 

Tengo un problema con una de mis webs que está hecha con Elementor.

La web ha funcionado siempre bien, pero recientemente (hace 2 días) me he dado cuenta de que la página Home se ha desconfigurado. Lo raro es que al entrar en el Editor de Elementor, me muestra como debería ser, pero al ir a la web hay muchos elementos que no muestra o los muestra diferente. 

Ya he regenerado los CSS + limpiado caché y no ha cambiado nada. 

También he ido desactivando 1 a 1 los plugins + borrando caché y tampoco ha cambiado nada. 

No entiendo que puede estar pasando. Supongo que es algún problema del CSS, pero es que no sé cómo encontrar cuál es el problema. 

PD: El resto de páginas/post del blog funcionan correctamente. 

¿Alguien sabe que puede estar pasando?

Gracias de antemano.

Contenido solo visible a usuarios registrados

Citar
Respondido : 28/01/2021 5:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has actualizado recientemente Elementor, o alguna otra actualización?

He  visto que tras una actualización de Elementor en un sitio ocurría exactamente lo mismo que comentas.

Saludos.

ResponderCitar
Respondido : 28/01/2021 5:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Silvia
 Silvia
Usuario activo

@jmarreros

Pues seguramente, pero no recuerdo cuando lo actualice, la verdad. 

Entonces ¿lo qué debería hacer es restaurarlo a una fecha pasada?

Esta publicación ha sido modificada el hace 9 meses por Silvia
ResponderCitar
Respondido : 28/01/2021 6:37 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

HOla Silvia,

Entiendo que haz instalado una actualización de Elementor, prueba retroceder la versión del Elementor usando el siguiente plugin -> https://es.wordpress.org/plugins/wp-rollback/

Solo tienes que instalarlo y en las opción del plugin pulsar en retroceso

Screenshot(5)

Retrocede a la versión a 3.0.16 y verifica si tu home logra mostrarse de forma correcta

Screenshot(5)

PD: Siempre realiza una copia de seguridad de tu sitio web antes de realizar algún cambio, de esta forma si se genera algún error puedes restaurarla, te comparto este articulo donde mencionan como puedes realizar una copia de seguridad de forma rápida

-> https://www.webempresa.com/blog/backups-wordpress-en-2-minutos-con-all-in-one-migration.html

Un Saludo

 

Esta publicación ha sido modificada el hace 9 meses por Karen Rios
Esta publicación ha sido modificada el hace 8 meses por Karen Rios
ResponderCitar
Respondido : 28/01/2021 6:46 pm

Cursos Gratuitos WordPress

Silvia
 Silvia
Usuario activo

@karen

Muchisimas gracias!!!

Evidentemente el problema era Elementor. Se ha arreglado al volver a la versión anterior. 

Muchas muchas gracias. 

Un abrazo

ResponderCitar
Respondido : 28/01/2021 7:29 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Silvia,

Estupendo, recuerda si tienes alguna otra consulta puedes crear un nuevo tema.

Un saludo 🖐️ 

ResponderCitar
Respondido : 28/01/2021 7:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress