¿Qué debo hacer?  

 
Vicente
 Vicente
Nuevo usuario

La actualización no puede instalarse ya que WordPress 5.6.1 requiere la versión 5.6.20 o superior de PHP. Estás usando la versión 5.4.45

Contenido solo visible a usuarios registrados

Citar
Respondido : 20/02/2021 4:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Vicente.

El aviso es por version de PHP.

Puedes modificar la version de PHP desde tu cuneta de cPanel -> aplicaciones Webempresa -> Configurar PHP

Tienes uan Guía en este enlace:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Un saludo

ResponderCitar
Respondido : 20/02/2021 4:37 pm

Cursos Gratuitos WordPress