Avisos
Vaciar todo

[Resuelto] Your connection is not private  

 
Isi
 Isi
Reputable Member

Hola, buenas tardes,

Les quería consultar qué puedo hacer o qué puedo instalar para que al buscar mi sitio, no les aparezca a los usuarios este mensaje "Your conecction is not private".  Este mensaje les aparece sólo en algunos dispositivos.

Quedaré atenta a su respuesta.

Gracias. 

 

Contenido solo visible a usuarios registrados

Respondido : 23/03/2022 3:36 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Isi, 

En donde aparece este mensaje, ten en cuenta que este tipo de mensaje suelen aparecer cuando no se tiene un certificado SSL pero veo que el dominio que nos compartes lo tiene. Si es posible envíanos alguna captura de donde se está mostrando el contenido, de esta forma podemos verificar con mayor detalle. 

Adicional a ello ten en cuenta que para revisar lo que nos comentas necesitamos acceder a tu sitio web y en este momento la tienes en mantenimiento. 

Un Saludo

Respondido : 23/03/2022 3:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isi
 Isi
Reputable Member

@karen

Hola Karen, disculpa, olvidé adjuntar la imagen.

Sí efectivamente el sitio está en mantención, pero esto ambién me sucede cuando busco mis otros sitios en el mismo dispositivo (celular), no así en el Ipad o computadora.  

Imagen foro
Respondido : 23/03/2022 4:05 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Isis, 

En este caso es posible que el error se esté mostrando directamente por el navegador del usuario que no esté actualizado o el sistema operativo es viejo, el problema que estás teniendo se debe a que el 30 de septiembre ha expirado uno de los certificados raíz de Let's Encrypt, el proveedor de certificados SSL gratuitos. Tu certificado gratuito se renovará con normalidad, pero los dispositivos antiguos o con actualizaciones pendientes pueden experimentar el error de certificado que estás viendo.

En este enlace se explica: https://www.europapress.es/portaltic/internet/noticia-expira-certificado-raiz-lets-encrypt-dispositivos-antiguos-no-podran-acceder-paginas-web-20210930115542.html

Y en este otro de la página oficial de Let's Encrypt tienes un listado de dispositivos compatibles e incompatibles: https://letsencrypt.org/es/docs/certificate-compatibility

Un Saludo 

Esta publicación ha sido modificada el hace 2 meses por Karen Rios
Respondido : 23/03/2022 4:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isi
 Isi
Reputable Member

@karen

Muchas gracias Karen, me quedó más claro.

Saludos!

Respondido : 23/03/2022 4:21 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Isi, 

Gracias a ti, un placer siempre poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 23/03/2022 4:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación