actualización editor jce 1.7  

 
Rosario
 Rosario
Noble Member

me he bajado la última actualización de jce que recomendais en el blog pero no me deja instalarla, el instalador se queda todo el rato pensando sin acabar de definirse ¿Qué puedo hace para instalarla? ¿Con esta actualización se pueden escribir iframes sin que los borre?

Citar
Respondido : 01/12/2011 4:01 pm
David Noguera
 David Noguera
Miembro Admin

Hola Rosa,

Si lo que quieres es poner iframes sin que los borre, antes de actualizar el JCE prueba a hacerlo usando un usuario SuperAdministrador, ya que si usas un usuario Autor o Publicador, se te aplcian otras reglas para limpiar el código a la hora de guardar un artículo en la base de datos..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/12/2011 4:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

No, por uan parte quiero actualizarlo y por otra que nunca me borre los iframes escritos, la última opción creo que es de pago, a no ser que la actualización solvente este problema.

ResponderCitar
Respondido : 06/12/2011 12:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Tal como te comentó David, debes ser superadministrador para colocar iframes, te recomiendo usar la vista html para colocarlos, no es necesario comprar una extensión para esto ya que puedes colocar directamente el html, puedes revisar el siguiente enlace que explica como trabajar con iframes

http://www.w3schools.com/tags/tag_iframe.asp

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/12/2011 3:00 pm

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

¿Por qué no me deja instalar la extensión? y sin embargo, me deja instalar otras cosas

ResponderCitar
Respondido : 13/12/2011 10:42 am
David Noguera
 David Noguera
Miembro Admin

Hola Rosario,

puede ser debido a muchos motivos, ¿Qué mensaje de error te aparece?

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2011 11:18 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

no aparece mensaje de error, solo se queda la pantalla con el iconito de carga dando vueltas y nunca termina, me lo hace con algunas otras extensiones también, otas me deja instalarlas sin problemas.

ResponderCitar
Respondido : 13/12/2011 11:22 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que el problema se deba a que al instalar la nueva versión del JCE sin desinstalar previamente la anterior te surjan problemas, pero en algunas pruebas que he hecho a mi no me pasa. Verifica que el archivo del instalador no esté dañado y sea lo que te provoca los problemas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2011 11:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

Desisntalé la versión que tenía de JCE 1574, tenía instalado el package completo para probar al actualización pero no funcionó. Al intentar reinstalar la versión anterior de JCE 1574 que ya tenía, me ha dejado instalar el componente pero no el plugin y tampoco me permite instalar el pack con el plugin...voy de cabeza con el JCE y me hace mucha falta tenerlo ¿qué pasa si no tengo el plugin?

Si fuera el archivo del instalador el problema no me dejaría instalar nada, tamién he reseteado el modem pero no ha cambiado al situación.

ResponderCitar
Respondido : 09/01/2012 5:07 pm
Rosario
 Rosario
Noble Member

si intento instalar la versión 2019 desde el instalador del propio componente me dice

¡Versión inválida!
Unable to detect manifest file

y el plugin no me lo instala tampoco aquí.

ResponderCitar
Respondido : 09/01/2012 5:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Si instalas el componente te debería instalar todo lo necesario para trabajar con JCE.

Por otro lado cuando desinstalas una versión del componente asegúrate de desintalar todas las otras extensiones asociadas al mismo como por ejemplo los plugings, luego puedes volver a instalarlos nuevamente.

Te sugiero realizar este tipo de pruebas de instalación o de actualización de componentes en un sitio web paralaleo de preferencia de manera local.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/01/2012 7:23 pm
Rosario
 Rosario
Noble Member

este tema es muy enrevesado, tengo un respaldo reciente, pero necito que funcione aquí, ya no tengo una web de pruebas.

La cuestión es que no entiendo qué pasa, la versión 1574 me la ha aceptado, pero la versión JCE 2019 se comporta como si no fuera compatible con 1.5, pero pone que lo es. ¿Es frecuente hacer la actualización con la versión antigua instalada desde el panel de control de propio JCE? ¿es frecuente que de fallos de instalación?

La verdad es que aunque la desinstale y comience a instalar la últma versión desde 0 tampoco me funciona.

ResponderCitar
Respondido : 09/01/2012 11:50 pm

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

He probado en un Joomla! que tenía la versión JCE 1.5.7.4, lo he desinstalado en Extensiones --> Instalar/Desinstalar --> Componentes --> seleccionar JCE --> desinstalar.

Y luego he instalado JCE http://www.joomlacontenteditor.net/downloads/editor/joomla15x --> JCE 2.0.19 (Zip Archive) --> com_jce_2019.zip a través de Extensiones --> Instalar/Desinstalar, y funciona correctamente el editor en un Joomla! 1.5.

Entiendo que alguno de los pasos que he realizado, y me ha funcionado correctamente, quizás lo hayas obviado o realizado de forma incorrecta.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/01/2012 8:23 am
Rosario
 Rosario
Noble Member

de pronto, después de muchos días de intentarlo me ha aceptado la actualización ¿¿??

ResponderCitar
Respondido : 14/01/2012 12:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

Tal como comenta Jordi, este proceso lo he realizado en dos Joomla! con JCE 1.5.7.4 que he actualizado a la 2.0 y me han funcionado correctamente, por lo que concuerdo en que quizás omitiste involuntariamente un paso en todo el proceso y por eso no te acababa de funcionar y ahora finalmente parece que si te ha funcionado, de lo cual nos alegramos. 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2012 12:45 am

Por favor Iniciar Sesión o Registro