Avisos
Vaciar todo

Al Instalar J2XML no aparecen los plugins  

 
Francisco Saborido Amaya
 Francisco Saborido Amaya
Estimable Member

Hola,

He descargado la versión J2XML 1.5.3.60 y 1.5.4.68 pero al instalar (cualquiera de las dos) no aparecen en los 2 plugins y no puedo activarlos.

Saludos y gracias
Paco

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/03/2014 10:36 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para Joomla 1.5 tendrías que descargar el plugin del siguiente enlace: http://www.eshiol.it/joomla/j2xml/j2xml-1503.html

Saludos.

ResponderCitar
Respondido : 18/03/2014 12:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francisco Saborido Amaya
 Francisco Saborido Amaya
Estimable Member

Hola,

En esta web de descarga hay tres versiones, ya habia descargado las dos últimas y sin éxito.
He descargado la versión más antigua y me ha salido un plugin:

XML-RPC - J2XML API

no faltaria otro??

saludos y gracias
paco

ResponderCitar
Respondido : 18/03/2014 7:08 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En el apartado de notas de esta página http://www.eshiol.it/joomla/j2xml/j2xml-1503.html veo que pone lo siguiente:

J2XML 1.5.3 package does not contain plugins. Please, download them separately.

Es decir, hay que descargarse los plugins por separado.

En esta otra página http://www.eshiol.it/repository/j2xml15/j2xml15-1-5-4 veo que están los enlaces de descarga del componente y sus plugins. J2XML 1.5.4.78 sería el componente que tendrías que instalar en primer lugar y, a continuación, ya podrás instalar los plugins XML-RPC J2XML v1.5.3.8 y Export/Send buttons v1.5.3.10.

ResponderCitar
Respondido : 18/03/2014 11:02 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco Saborido Amaya
 Francisco Saborido Amaya
Estimable Member

Hola Pablo,

Perdona que haya tardado tanto en responder, con lo que me has dicho que haga ya se ven los dos plugins.

system - j2xml
xml-rpc - j2xml api

esto ya es lo correcto, verdad??

muchas gracias
Paco

ResponderCitar
Respondido : 22/04/2014 10:23 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si, deben estar publicados los plugins. Verifica si están los botones de exportación. El proceso lo puedes ver en el articulo:

Exportar contenido de Joomla 1.5 a Joomla 2.5

ResponderCitar
Respondido : 23/04/2014 2:17 am

Cursos Gratuitos WordPress