Algunos enlace se ven mal, sin estilo  

Página 1 / 2
 
UGT Vigo
 UGT Vigo
Usuario experto

Hola amigos, tengo un problema y no sé como solucionarlo. En nuestra web algunos enlaces del menú no se ven bien, es decir no se visualizan con el estilo de la página:

podeis verlo en este enlace: http://www.ugtvigo.org/index.php/area-privada

Me pasa con otros menús, he probado con varios y el resultado es el mismo.... seguro que hago algo mal pero no se el qué... os agradecería vuestra ayuda.

Un saludo.

Unión General de Trabajadores de Vigo y comarca.

Citar
Respondido : 22/12/2010 5:02 pm
David Noguera
 David Noguera
Miembro Admin

Hola ruben,

tienes problemas con las URLs amigables, verifica que tienes las 3 casillas del SEO marcadas en la configuración de tu sitio Joomla. Marca las 3 en caso de que no estén todas marcadas.

Ya nos comentas.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2010 5:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Por marcadas me refiero a que cuando entras a Sitio>>Configuración global>>Parámetros de optimización de SEO, las tres casillas tienen que estar en "Sí". El problema que nos comentas es por que tienes la casilla "Usar Apache mod_rewrite" en No.

Haz los cambios y comentanos si se ha corregido el error por favor.

Suerte!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2010 5:59 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ruben,

Vamos a ir cribando el posible problema. Para empezar puedes desactivar en Configuración Global, Sitio, Parámetros de optimización de SEO y deshabilita la primera opción: URLs amigables para motores de búsqueda, guarda los cambios y prueba a cargar las páginas que te salían sin estilos y nos cuentas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2010 6:44 pm

Cursos Gratuitos WordPress

David Noguera
 David Noguera
Miembro Admin

Hola,

el problema de los estilos pasa cuando no se ha configurado el mod_rewrite, por que si te fijas en la URL:

www.ugtvigo.org/index.php/area-privada

aparece la palabra index.php como si fuera un directorio. Esto es lo que se encarga de quitar el mod_rewrite, por lo que si se activa esta opción (creo que es la segunda de las 3 del SEO), deja de aparecer esta palabra y la URL queda como algo así:

www.ugtvigo.org/area-privada

El problema que ocasiona esto, es que hace que la página vaya a buscar los estilos a /public_html/index.php/templates/plantilla/css/template.css , donde lógicamente no hay nada porque el directorio index.php no existe.

Supongo que activando el mod_rewrite se solucionará tu problema ruben.

Saludos.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/12/2010 9:41 am
UGT Vigo
 UGT Vigo
Usuario experto

Gracias amigos, ahora me doy cuenta de lo que hacía mal.... sin embargo no puedo (de momento) corregirlo, pués me ha sucedido algo inesplicable.... quiero entrar en mi area de administración de joomla en www.ugtvigo.org/administrator y al introducir el usuario y contraseña no hace nada (ni siquiera me dice que la contraseña o usuario son erroneos) y ahora no se como coñ...... voy a acceder al panel de administración de joomla..... ESTO ES UN CUMULO DE MALA SUERTE INDEFINIDA.... de todas formas sois los mejores..... gracias por ayudarme tan rapido.

Unión General de Trabajadores de Vigo y comarca.

ResponderCitar
Respondido : 24/12/2010 4:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

UGT Vigo
 UGT Vigo
Usuario experto

Sabeis si existe alguna forma de acceder al panel de administrador, al poner el usuario y contraseña me va a la siguiente dirección http://www.ugtvigo.org/administrator/index.php y me vuelve a poner el panel de introducir usuario y contraseña..... !!!! QUE PUEDO HACER, POR DIOS ¡¡¡¡¡

Unión General de Trabajadores de Vigo y comarca.

ResponderCitar
Respondido : 24/12/2010 4:28 pm
Lucas
 Lucas
Miembro Admin

Hola,

Presupongo que has instalado algún plugin que te está redirigiendo a la url de nuevo si no entras con un token determinado o algo así, desde el cPanel entra en Phpmyadmin y desactiva ese plugin cambiando a 0 el campo de activo en vez de 1, también podría ser que hubieses desactivado todos los plugins de autenticación.

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/12/2010 4:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola ruben,

Si el usuario y la contraseña son correctas en la administración, y no arroja ningún error, generalmente son dos motivos:

- El primero, se ha despublicado el plugin de autenticación Joomla, al no poder acceder al administrador, hay que comprobar accediendo a la base de datos, en la tabla jos_plugins no este con un 0 de despublicado en la columna en cuestión.

- El segundo, error mucho más común, es que se ha editado el archivo configuration.php con una codificación incorrecta, esto se puede visualizar si es el motivo en el archivo error_log porque indicará que las "cabeceras ya han sido enviadas".
Hay que sustituir el archivo por una copia que sea correcta antes de la modificación, o descargar el pc en caso de no tener copia y con algún programa especializado tipo Texpad --> "guardar archivo como" con otra codificación o incluso con la misma, que puede que el programa detecte la correcta.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/12/2010 4:45 pm
UGT Vigo
 UGT Vigo
Usuario experto

Donde encuento esxactamente este plugin en Phpmyadmin?.... no lo veo

Unión General de Trabajadores de Vigo y comarca.

ResponderCitar
Respondido : 24/12/2010 5:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

UGT Vigo
 UGT Vigo
Usuario experto

La tabla del jos_plugins tiene varios apartados, ¿cual es?

Unión General de Trabajadores de Vigo y comarca.

ResponderCitar
Respondido : 24/12/2010 5:19 pm
UGT Vigo
 UGT Vigo
Usuario experto

en Authentication - Joomla lo tengo a 0 en el apartado acces, pero si lo pongo a 1 me da error al lodearme

Unión General de Trabajadores de Vigo y comarca.

ResponderCitar
Respondido : 24/12/2010 5:31 pm

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola,

La columna de acces es correcto que el valor este 0, es en la published que tiene que estar en 1.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 24/12/2010 5:41 pm
UGT Vigo
 UGT Vigo
Usuario experto

Ok, entiendo. En la published ya estaba a 1, pero existen dos Authentication (Joomla y LDAP). En authentication de joomla ya estaba a 1, pero en authentication LDAP está a 0, ¿debo cambiar LDAP a 1?

Unión General de Trabajadores de Vigo y comarca.

ResponderCitar
Respondido : 25/12/2010 12:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola ruben

Sólo es necesario publicar la autenticación Joomla, en caso no solucionar el error, sugiero revises el archivo siguiente:

/Administrator/error_log

Este archivo te puede dar una idea de extensión te esta causando el problema en el backend.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/12/2010 1:32 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro