Componente AlphaRegistration  

Página 1 / 2
 
carlos
 carlos
Nuevo usuario

Hola, he instalado el componente AlphaRegistration, está muy bien. Me gustaría saber cómo editar el archivo de las condiciones de uso que se aceptan al registrarse.

¡enhorabuena y gracias!

Citar
Respondido : 22/12/2010 12:15 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola carlos,

Si te fijas en el siguiente artículo:

En la primera captura verás una ventana que dice "Términos de Uso", y es ahí donde modificas los datos para que se muestren los que tu desees.

Es importante que sepas que en el componente, Preferencias (icono de la derecha) en la pestaña Pasos debes habilitar la opción: Mostrar los Términos de Uso para que estos aparezcan en el formulario de registro.

Ciertamente es un componente muy sencillo de utilizar pero si te queda alguna duda pregunta lo que sea necesario.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/12/2010 8:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

carlos
 carlos
Nuevo usuario

gnumax escribió:

Hola carlos,

Si te fijas en el siguiente artículo:

En la primera captura verás una ventana que dice "Términos de Uso", y es ahí donde modificas los datos para que se muestren los que tu desees.

Es importante que sepas que en el componente, Preferencias (icono de la derecha) en la pestaña Pasos debes habilitar la opción: Mostrar los Términos de Uso para que estos aparezcan en el formulario de registro.

Ciertamente es un componente muy sencillo de utilizar pero si te queda alguna duda pregunta lo que sea necesario.

Saludos

gnumax, gracias por la pronta respuesta. El caso es que ya tengo instalado el plugin y lo que quería ahora es cambiar los Términos de Uso, ¿es posible?

Quizas no me he explicado bien, lo que quiero realmente es cambiar las condiciones del archivo "Términos de uso"

Saludos.

ResponderCitar
Respondido : 22/12/2010 9:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola carlos,

Bien, entiendo que quieres saber "donde" modificar el texto.

El texto predefinido esta en el archivo de idioma /language/es-ES/es-ES.com_alpharegistration.ini

Línea 14, constante: ARG_TERMS_OF_USE_TEXT. No olvides guardarlo en codificación UTF-8 para que no te aparezcan caracteres extraños.

La segunda opción es crear un artículo llamado Términos de Uso, y guardarlo "sin categorizar", después lo seleccionas en el componente tal como te indico en la siguiente captura.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2010 2:55 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

carlos
 carlos
Nuevo usuario

Gracias gnumax, me gusta más la segunda opción. Un componente realmente interesante.
Saludos y ¡Feliz Navidad y próspero Año 2011!

ResponderCitar
Respondido : 23/12/2010 9:42 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola carlos,

Me alegra saber que el componente AlphaRegistration te ha sido útil, ya que a pesar de su simpleza encierra opciones muy interesantes como son la activación de filtros de usuarios a través de listas como BotScout y el uso de re-CATPCHA que le otorga mayor fortaleza frente a bots de registro automáticos de spam.

Tal como comentamos en el artículo:

Sin duda alguna una de las funcionalidades que hay que destacar es la protección del formulario con reCAPTCHA, lo que dota al mismo de mayor protección frente a scripts automatizados para la creación de usuarios de spam, por ejemplo, una funcionalidad que no pasará desapercibida para quien ya ha visto engordar su listado de usuarios registrados con nombres impronunciables o emails tipo

- https://www.webempresa.com/blog/mejora-tu-formulario-de-registro-de-usuarios-con-alpharegistration-2012-en-espanol.html

De nada y Feliz Navidad tambien para ti y para todos los que a diario visitan este Foro.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/12/2010 4:33 pm

Cursos Gratuitos WordPress

Camilo cortes
 Camilo cortes
Nuevo usuario

Hola amigos!!! lo instale tengo todo habilitado tanto el plugin y la parte de registros... pero no se como activarlo o lo que sea para cambiar las opciones y los campos de registro, no paso absolutamente nada despues de la instalacion... todo quedo igualitico y la verdad me siento frustrado porque no se que moverle ni nada... si me pueden colaborar explicandome que pasos debo segir para que funcione como muestran en la pagina demo seria de gran ayuda.
espero una pronta respuesta ya que debo entregar la pagina en pocos dias... mil gracias a todos y espero me puedan ayudar.

edit: ya cambie una opcion y se ajusto todo pero tengo una pregunta!!!
le puedo agregar de alguna manera mas campos de registro??? que pasos debo segir para lograrlo???
de verdad mil gracias!!!

ResponderCitar
Respondido : 23/01/2011 2:59 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola camilobog,

Imagino que has leído el artículo que publicamos hace 1 mes sobre AlphaRegistration donde explicamos el funcionamiento del componente y al final ponemos un vídeo donde mostramos como funciona.

- https://www.webempresa.com/blog/mejora-tu-formulario-de-registro-de-usuarios-con-alpharegistration-2012-en-espanol.html

Si después de verlo sigues sin tenerlo claro, no dudes en consultar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/01/2011 3:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Camilo cortes
 Camilo cortes
Nuevo usuario

Muchas gracias por tu pronta respuesta, efectivamente logre hacerlo funcionar en este momento estoy ajustando todo al tamaño de la pagina (los jpg de los pasos a seguir), te agradezco muchisimo tu ayuda eres un guru del joomla!!!

ResponderCitar
Respondido : 23/01/2011 3:29 am
marcelo
 marcelo
Usuario activo

Hola.
Descargue e instale el componente AlphaRegistration , despues de luchar un tiempo para descubrir que era fundamental una modificacion despues de instalar (aca les comparto el link http://www.alphaplug.com/index.php/faq/3-alpharegistration/3-problem-with-check-field-in-ajax.html ) me encontre con otros problemillas, por lo que desactive momentaneamente el modulo hasta que encuentre la solucion.

IMAGEN DE MUESTRA

Algo parece no funcionar correctamente ya que en el formulario de registro, el componente no muestra ni el popup del calendario, ni la complegidad de la contraseña (debil en el caso de la imagen de muestra) ni los tildes verdes en los demas campos del formulario....lo que hace dificultoso el registro dado que los usuarios nunca saben donde cometen el error al registrarse..

Me lei todos los tutoriales de la web y no hay casi nada de informacion respecto de este error.

Agradezco enormemente si alguien sabe cual puede ser el conflicto que ocaciona el error, que en realidad no es un error de funcionamiento sino visual respecto a ese detalle.

Un saludo 😉

ResponderCitar
Respondido : 02/02/2011 1:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Camilo cortes
 Camilo cortes
Nuevo usuario

Hola amigo, te envio mi plugin de AlphaRegistration al cual le hice unos ajustes arreglando las cosas que tenia mal, me funciona perfectamente en la version 1.5, no lo he probado en el nuevo 1.6, espero te funcione tan bien como a mi, puedes verificar el area de registro donde lo utilice satisfactoriamente.
cualquier cosa no olvides comentarnos. saludos.
pd. revisa que tengas activo el motools update tal vez sea por ello que no te funcione bn.
com_alpharegistration_v2.zip

This post was modified hace 8 meses por antonio
ResponderCitar
Respondido : 02/02/2011 1:24 am
marcelo
 marcelo
Usuario activo

Hola camilobog.

El problema sigue..

Algo parece no funcionar correctamente ya que en el formulario de registro, el componente no muestra ni el popup del calendario, ni la complegidad de la contraseña (debil en el caso de la imagen de muestra) ni los tildes verdes en los demas campos del formulario....lo que hace dificultoso el registro dado que los usuarios nunca saben donde cometen el error al registrarse..

Descargue el plugin que adjuntaste, y previo desinstalar el que habia descargado de el portal del autor, lo volvi a instalar.
Limpie la cache, etc

pd. revisa que tengas activo el motools update tal vez sea por ello que no te funcione bn.

Tambien revise y me asegure que el "System - Mootools Upgrade" este activo.
Pero sigo con el mismo problema, no se ven las imagenes del calendario, los tildes verdes etc..

Por lo tanto, con el componente instalado pero inactivo, espero que alguien tenga idea de que puede estar pasando con este componente que me es imprescindible por la enorme cantidad de spam que estoy recibiendo en mi portal.

PD: No aclare algo que quizas tenga que ver con esto, aunque desde mi punto de vista no deberia afectar.
Tambien tengo instalado JFusion para vincular los usuarios con phpbb3 y funciona perfectamente incluso con las pruebas que realice una vez instalado el Componente AlphaRegistration. Eso me lleva a pensar que no es que el componente funcione mal, sino que no muestra las imagenes antes mencionadas lo que hace dificultoso registrarse por que no se puede detectar el error al registrarse...por ej, si alguien opta por un nombre de usuario que ya esta utilizado, no da el aviso correspondiente.

Hice pruebas en diferentes maquinas y navegadores por si el problema era de java, pero el resultado siempre es el mismo...NO SE VE EL CALENDARIO NI LAS TILDES ..

Desde ya, muchisimas gracias por la ayuda ya que soy muy novato en joomla y no logro detectar este error.

ResponderCitar
Respondido : 02/02/2011 4:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola TanoAmk,

No se donde ves el fallo que indicas, pero si te fijas en la primera captura del artículo que publicamos en el Blog en su día observarás que en nuestra exposición del funcionamiento de la extensión si mostramos la funcionalidad de verificación de email y de fortaleza de la contraseña además del popup del calendario para seleccionar la fecha de cumpleaños, por lo que se trata de ningún fallo y/u omisión.

https://www.webempresa.com/blog/mejora-tu-formulario-de-registro-de-usuarios-con-alpharegistration-2012-en-espanol.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/02/2011 10:02 pm
marcelo
 marcelo
Usuario activo

Hola TanoAmk,

No se donde ves el fallo que indicas, pero si te fijas en la primera captura del artículo que publicamos en el Blog en su día observarás que en nuestra exposición del funcionamiento de la extensión si mostramos la funcionalidad de verificación de email y de fortaleza de la contraseña además del popup del calendario para seleccionar la fecha de cumpleaños, por lo que se trata de ningún fallo y/u omisión.

Saludos

Hola gnumax .
Quizas me exprese mal.
Lo que me esta sucediendo es que en mi portal Joomla 1.5.22 NO se ve como en la captura, que es la forma correcta que se deberia ver.

En esta captura de la pagina de registro del sitio en cuestion se ve claramente que no salen los tildes, la complegidad de la contraseña etc.

Una vez instalado el componente, aparentemente funciona perfectamente, salvo por lo siguiente:

En mi sitio
No se ve el calendario ni las tildes verdes lo que hace dificultoso el registro , dado que el nuevo usuario a registrarse, nunca puede saber cual es el error que estaria cometiendo (por que no se ven los tildes verdes).

Probe de todas las formas posibles en la configuracion del componente AlphaRegistration y revise, como lo dije en el comentario anterior que se encuentre activo el motools update y sin resultados.

Se que el componente funciona , simplemente probando diferentes usuarios con correos electronicos que , por ser el administrador, se que no estan registrados anteriormente, pero esa informacion no es accesible al usuario comun que intenta registrarse. Es por eso que seria impresindible la completa funcionalidad del componente ya que si un usuario intenta registrarse con un nombre de usuario o mail existente, nada lo pone en aviso que ese es el error (salvo que funcionen las tildes verdes que indican si es posible o no registrarse con un determinado nombre de usuario o mail).

Por lo que investigue en la web, puede ser algo relacionado con jQuery, pero como mis conocimientos son muy limitados (de hecho no se que es jQuery) no me animo a realizar cambios que pudieran ser catastroficos para el portal y que despues no pudiera corregir.

Desde ya, muchisimas gracias por la ayuda que me puedan brindar.

ResponderCitar
Respondido : 02/02/2011 10:28 pm

Cursos Gratuitos WordPress

Camilo cortes
 Camilo cortes
Nuevo usuario

hola, es cierto revise tu url y no funciona adecuadamente...
intenta cambiar la configuracion del componente a la siguiente, utiliza el instalador que te envie ya que yo mismo lo he probado y puedo dar fe que funciona.

http://awesomescreenshot.com/0306vqj25

http://awesomescreenshot.com/0d06vqleb

http://awesomescreenshot.com/09d6vqm0d

cualquier cosa nos comentas para saber si funciono o para seguir buscando una solucion.
aparte de el motools update activo debes verificar que tengas la ultima version del joomla instalada, me refiero a la 1.5

ResponderCitar
Respondido : 02/02/2011 10:39 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro