Avisos
Vaciar todo

Ayuda Seguridad joomla 1.5  

 
Publiver
 Publiver
Usuario experto

Buenas tardes apenas hace dos dias vi en la pagina de gnumla.com un articulo que me llamo la atencion para ser mas exactos este http://www.gnumla.com/articulos/ideberia-actualizar-mi-sitio-a-joomla-25.html?utm_source=twitterfeed&utm_medium=facebook donde dicen que el soporte para joomla 1.5 se acabara en abril y que pasara a ser inseguro muy probablemente y que estamos forzados a actualizar a joomla 2.5

A lo cual me surgen unas preguntas

Que tan cierto es eso?
De verdad joomla 1.5 se volvera inseguro?
Puedo quedarmen en joomla 1.5 y webempresa ayudaria con los parches de seguridad para sus clientes?

muchas gracias 🙂

URL del sitio: http://www.publicidadveracruzana.com/

Citar
Respondido : 15/02/2012 6:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Publiver,

Una cosa es que una rama de Joomla! deje de tener soporte y otra bien distinta es que se vuelva insegura.

Joomla! 1.0 dejó de tener soporte hace ya unos años y eso no ha impedido que miles se sitios web creado con esta versión sigan funcionando a dia de hoy.

Lo mismo pasará con Joomla! 1.5 que dejará de tener soporte oficialmente pero seguiran existiendo millones de sitios webs creados en esta versión y no por ello serán estable sy operativos, todo dependerá de factores como la seguridad del servidor y de que las personas que administren dichos sitios no instales extensiones inestables o vulnerables.

Joomla! 1.5 dejará de tener soporte como lo dejará Joomla! 1.7 y sucederán 2 cosas principalmente: que muchos miles de usuarios no migren a versiones superiores y dejen sus sitios webs en esas versiones y funcionando o que migren paulatinamente a Joomla! 2.5 o 3.0 llegado el caso y avanzando a medida que avancen las versiones.

Windows XP dejó de tener soporte oficial ¿cuantas personas que utilizan XP conoces en la actualidad?.

Saludos

ResponderCitar
Respondido : 15/02/2012 6:36 pm

Cursos Gratuitos WordPress

Publiver
 Publiver
Usuario experto

Muchas gracias Luis tu respuesta es muy objetiva me dejo muy en claro todo creo que seguire con mi joomla 1.5.25 cuidando la seguridad de este saludos

ResponderCitar
Respondido : 15/02/2012 6:42 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Publiver,

Salvo que tengas mucha necesidad de trabajar con permisos granulados para usuarios y algún detalle más, hoy por hoy Joomla! 1.5 sigue siendo la rama de "larga duración" más estable que hemos tenido hasta el momento.

Bien es cierto que tarde o temprano tendrás que migrar, pero mejor a una versión LTS (Soporte de Larga Duración) como la 3.5, pero eso aun está por llegar. 🙂

Saludos

ResponderCitar
Respondido : 15/02/2012 6:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress