Cabecera,maximenu y video  

Página 1 / 2
 
Tabita
 Tabita
Usuario eminente

Hola,
Tengo varios problemas desde joomla 1.5 q no consigo resolver a ver si podeis ayudarme por favor:

1- En una plantilla (q no es la q está puesta ahora) le cambio la imagen de cabecera ok pero en la plantilla además de la imagen aparece una frase q no consigo localizar en los archivos para quitarla y q no se vea (la plantilla es st_hybrid)

2- he instalado el maxi menu ck pero cuando lo activo no consigo q reconozca el mainmenu con las secciones y categorias y no se porq.

3- Me gustaría poner un modulo o una noticia permanentemente (digo modulo porq preferiría q ocupase un espacio como los de los banners) en el q aparezca un video promocional y tp consigo hacerlo.

Si me podeis ayudar os lo agradezco mucho!
Saludos.

URL del sitio: http://www.futworld.es/

Citar
Respondido : 20/02/2012 5:31 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola Tabita

Para ayudarte con cada uno de los puntos necesitamos que configures con la plantilla que trabajará tu sitio web.

Te recomiendo hacer un backup de tu sitio y luego restaurarlo en alguna carpeta, de esta manera puedes mantener tu sitio en línea y hacer las modificaciones en una copia.

Envía tu url y algunas capturas de pantalla para revisarlo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/02/2012 10:08 pm

Cursos Gratuitos WordPress

Tabita
 Tabita
Usuario eminente

Hola, he hecho un clon de la web pero al previsualizarlo me sale el clon en blanco sin afectar a la web original, que ha pasado?

Gracias.

ResponderCitar
Respondido : 01/04/2012 8:18 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Tabita,

Para clonar tu sitio web puedes revisar el siguiente Blog:

Clonar Joomla! desde el panel de administración del Hosting
https://www.webempresa.com/blog/clonar-joomla-desde-el-panel-de-administracion-del-hosting.html

Una vez clonado, es importante que nos envíes la url del clon realizado.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 8:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tabita
 Tabita
Usuario eminente

Hola Johnny,

Para clonar la web seguí los pasos del tutorial q me envías, lo hize tal cual... la url es : http://futworld.es/clon/

Saludos 🙂

ResponderCitar
Respondido : 01/04/2012 8:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Tabita,

Es posible que la conexión no se haya realizado de manera correcta, tienes que verificar que los siguientes parámetros:

  • var $dbtype
  • var $host
  • var $user
  • var $password
  • var $db
  • var $dbprefix
  • var $tmp_path
  • var $log_path

Te adjunto un Blog para mejor explicación:

¿Qué hacer con "Error conexión base de datos en Joomla!"?
https://www.webempresa.com/blog/que-hacer-con-error-conexion-base-de-datos-en-joomla.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 8:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Tabita
 Tabita
Usuario eminente

Hola de nuevo,

Esta todo correcto lo unico que tengo duda es: var $dbprefix = 'jos_';
Si eso esta bien (porq no tengo con q compararlo, no se si tb hay q ponerle clon al final) no se donde puede estar el fallo, he comprobado todos los parametros del video y los q me comentas tu tb, pero sigue sin mostrarse la web, es mas esq no aparece ningún error, solo pantallazo en blanco...y seguro q es una tonteria.... sigo buscando a ver.

Saludos.

ResponderCitar
Respondido : 01/04/2012 9:31 pm
Tabita
 Tabita
Usuario eminente

No, el var $dbprefix = 'jos_'; no es porq lo he probado y no es eso...

ResponderCitar
Respondido : 01/04/2012 9:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Tabita,

¿Puedes indicar que valor tienes actualmente en la variable $dbprefix?.

Además cuando entras en tu cPanel, Bases de datos, ¿puedes facilitar una captura del trozo donde aparecen las bases de datos que tienes creadas?.

Dinos tambien si te carga tu backend.

Para los otros temas que planteas, por favor, abre hilos nuevos en el Foro, en la categoría correspondiente para evitar anidar distintos temas bajo un mismo enunciado, gracias.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 9:44 pm
Tabita
 Tabita
Usuario eminente

Hola Luis,

Ahora sigo teniendo var $dbprefix = 'jos_';

El backend me lo carga bien tanto en la web original como en la clon.

Te envio adjunta una captura de pantalla con las dos bases de datos, si necesitas cualkier otra cosa me dices.

Muchas gracias!

ResponderCitar
Respondido : 01/04/2012 10:05 pm

Cursos Gratuitos WordPress

Tabita
 Tabita
Usuario eminente

Este parametro es correcto?: var $smtpuser = 'futworld_pjwe1';

ResponderCitar
Respondido : 01/04/2012 10:08 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Tabita;

El parámetro debería decir var $user="futworld_pjwe1"; el parámetro var $smtpuser = 'futworld_pjwe1'; esta designado para el correo electrónico.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 11:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Tabita
 Tabita
Usuario eminente

Hola Johnny,

Tengo los dos:

var $user = 'futworld_clon';

var $smtpuser = 'futworld_pjwe1'; que tenía duda si debería ponerle tb clon al final pero si me dices q pertenece al mail, debe kedar así.

Pues tp es esto entonces...

ResponderCitar
Respondido : 01/04/2012 11:19 pm
Tabita
 Tabita
Usuario eminente

Y si elimino el clon y lo vuelvo a crear?? Igual acabamos antes jajaja gracias por el esfuerzo 🙂

ResponderCitar
Respondido : 01/04/2012 11:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Tabita,

Por cuestiones de seguridad no podemos darte datos mas precisos en todo caso te recomendaría que sigas estos vídeo tutoriales para que realice la copia con mas facilidad:

Copiar tu Joomla con Akeeba Backup
http://www.videosjoomla.com/videos-joomla/item/5-copiar-tu-joomla-con-akeeba-backup

Restaurar tu Joomla con Akeeba Backup
http://www.videosjoomla.com/videos-joomla/item/6-restaurar-tu-joomla-con-akeeba-backup

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2012 11:31 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro