Avisos
Vaciar todo

como actualizarla  

 
Enrique Sanchez
 Enrique Sanchez
Usuario activo

Hola como están??? yo me uní a su hosting porque el que tenia anterior no tenia php5 y lo necesitaba para que me acepte la traducción de la web en joomla. pero ahora no se como actualizar la web esta en joomla 1.5 y quiero que este en la ultima versión alquilen me sabría decir como puedo hacer?? no tengo ni idea!!! gracias

si me pueden ayudar... también tengo toda la traducción ya hecha en joomla y no se como subirla....sino les puedo mandar el archivo no lo hacen ustedes no???
bueno igualmente gracias!!!

URL del sitio: www.electroconstrucciones.net

Citar
Respondido : 25/06/2012 11:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Veo que tienes Joomla 1.5.x , si quieres mantenerte en la misma rama 1.5.x entonces deberás actualizar tu Joomla a 1.5.26 (a la fecha)

Por otro lado si deseas tener tu sitio web en la rama de Joomla 2.5, entonces será necesaria una migración, lo cual es un proces un poco más complejo e implica trabajo manual incluso, revisa el siguiente artículo: https://www.webempresa.com/blog/migrando-joomla-15-a-joomla-25-con-jupgrade.html

Por otro lado, con respecto a los idiomas, si tienes un sitio multiidoma se maneja de manera diferente en ambas versiones de Joomla

Indícanos cual es tu alternativa y de acuerdo a eso te daremos más indicaciones.

Saludos.

ResponderCitar
Respondido : 25/06/2012 11:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique Sanchez
 Enrique Sanchez
Usuario activo

Hola ,trate de hacer primero el backup y no me deja, y me decía que no tengo la versión 5 de php..., no se porque. instale un plugin para hacer el backup.. y ahora solo me aparece esto y no me deja entrar....

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /home/electroc/public_html/plugins/system/mtupgrade/behavior.php on line 52

y no se ve la web!!! no tengo ni idea de como solucionarlo......
gracias!

ResponderCitar
Respondido : 26/06/2012 7:01 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Enrique,

Hola ,trate de hacer primero el backup y no me deja, y me decía que no tengo la versión 5 de php..., no se porque. instale un plugin para hacer el backup.. y ahora solo me aparece esto y no me deja entrar....

Tu servidor trabaja con PHP 5.3.10 por lo que es probable que tus problemas con Joomla! 1.5.x sean derivados de que tus extensiones no soportan PHP 5.3 y deben trabajar con PHP 5.2.

Solicita a soporte que te indiquen si se puede mover tu web a un servidor con soporte para PHP 5.2

Nota: He movido tu hilo a la categoría "Joomla! 1.5" ya que habías posteado en la categoría equivocada, algo que te sucede muy a menudo cuando posteas en el Foro. Nos ayudaría mucho que intentes en la medida de lo posible postear en la categoría adecuada para mantener el Foro organizado, muchas gracias. 🙂

Saludos

ResponderCitar
Respondido : 26/06/2012 7:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique Sanchez
 Enrique Sanchez
Usuario activo

hola! ok alguna idea igual de como solucionar que se vea la web, sin ese error??? otra cosa.. porque en web empresa panel no se nada de l base de datos ni nada de miweb, y solo se ve en el panel antiguo?????. no entiendo porque están los dos y en web empresa no se ve nada???
gracias

ResponderCitar
Respondido : 26/06/2012 8:42 pm
Enrique Sanchez
 Enrique Sanchez
Usuario activo

Hola! el error ya lo solucione.
ahora no entiendo porque lo tuve que solucionar desde el panel viejo..... porque no hay nada en el panel nuevo??? tenes idea???
gracias!

ResponderCitar
Respondido : 26/06/2012 8:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique Sanchez
 Enrique Sanchez
Usuario activo

hay alguan manera de que ustedes hagan backup de la web y actualicen todo , el joomla a 2.5??? y cuanto cobran=???
gracias

ResponderCitar
Respondido : 26/06/2012 8:49 pm
Enrique Sanchez
 Enrique Sanchez
Usuario activo

quiero instalar eln-jupgrade para migrarla i me pone esto:

J_USE_PHP5
No fué posible copiar el archivo seleccionado.
JInstaller::install: Fallo al copiar archivo: /tmp/install_4fea12a41d4d0/com_jupgrade/jupgrade.xml a /home/electroc/public_html/administrator/components/com_jupgrade/jupgrade.xml
Componente Instalar: No puedo copiar el archivo de configuración

gracias

ResponderCitar
Respondido : 26/06/2012 8:53 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enrique,

Te agradecemos que ingreses tu duda en un solo post y no en 3 seguidos ya que esto complica resolver tu problema.

El mensaje "JInstaller: :Instalación: No se puede encontrar el archivo de configuración XML" aparece cuando el instalador de Joomla no encuentra el fichero XML necesario para la instalación. Suele pasar cuando un fichero necesita descomprimirse antes de ser instalado.

En ocasiones, los ficheros de instalación (aunque venga comprimidos en ZIP), deben desempaquetarse previamente. Para ello siempre habrá que fijarse en las recomendaciones e instrucciones de los desarrolladores de la extensión, que especifican si esto debe hacerse o no es necesario.

En este caso el archivo del repositorio oficial (en inglés) de Joomla.org se descarga a 0 bytes y en consecuencia no puede instalarse, motivo por el cual recomendamos la actualización con Admin Tools.

Te recomendamos visualices el siguiente artículo con su video tutorial:

Migrando Joomla 1.5 a Joomla 2.5 con Jupgrade
https://www.webempresa.com/blog/migrando-joomla-15-a-joomla-25-con-jupgrade.html

Saludos.

ResponderCitar
Respondido : 27/06/2012 12:54 am