problemas con Akeeba backup, en la web restaurada no encuentra los modulos y contenidos que tenia.  

 
Reinaldo Soler
 Reinaldo Soler
Estimable Member

Hola.
Tengo un gran problema con Akeeba backup, en la web restaurada no encuentra los modulos y contenidos que tenia.
Me explico, estaba trabajando el site en un subcarpeta, he realizado una copia de seguridad con akeeba.
Lo he probado en la raiz del sitio y veo las modificaciones de colores y fondo de la web, pero no el contenido que tenia ni menus, como si estuviese pelada de contenido.
Con akeeba hace copia de todo, base de datos incluidas?
Veo desde el cpanel, que esta la base de datos.
En el fichero configuration.php he modificado las variables de ruta:
var $log_path = '/home/XXXXXXXX/public_html/logs';
var $tmp_path = '/home/XXXXXXXX/public_html/tmp';
Pero no me muestra los contenidos que tenia antes.
Alguien sabe el porque?

Gracias.
Salu2.

URL del sitio: http://duatlonsantapola.com/solercom/index.php

Citar
Respondido : 26/06/2012 12:22 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Reinaldo,

Creo que la copia no debe estar bien realizada, puesto que una copia con Akeeba crea un clon del sitio web, y no tiene que haber diferencias con el sitio de origen.

Tambien se puede realizar de una forma manual, te será de utilidad el video https://www.webempresa.com/videos/local-a-servidorwebempresa-1/local-a-servidorwebempresa-1.html puesto que los conocimientos transmitidos son extrapolables a copiar una web en el mismo hosting.

Es complementario el vídeo https://www.webempresa.com/videos/joomla-backup/joomla-backup.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/06/2012 12:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Reinaldo Soler
 Reinaldo Soler
Estimable Member

Gracias Jordi.
Pero el problema es que al hacer la copia de seguridad, la subcarpeta donde estaba el site la eliminé, pensando que ya tenia el backup.
Ya veo desde el cpanel/base de datos/mysql que esta la base de datos.
Hay alguna forma de conectarlas para que funcione la web con el contenido antiguo?
GRacias.

ResponderCitar
Respondido : 26/06/2012 12:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, puedes probar a conectar tu nueva web fruto de la restauración del Akeeba con la antigua base de datos.

Para ello, realizar primero una copia de seguridad el archivo configuration.php que tienes en la raíz de tu web y después edítado.

Aquí tendrás que cambiar los datos de acceso a la base de datos para indicar el nombre de la nueva base de datos a la que te quieres conectar y el usuario y contraseña para acceder a la base de datos. Se trata de los parámetros $db, $user y $password, respectivamente.

Es bastante probable que si no lo tenias anotado, no sepas el usuario y contraseña de acceso a la base de datos. En tal caso, tendrás que conectarte al panel de control CPanel de tu hosting y desde la opción de Bases de datos crear un nuevo usuario con su correspondiente contraseña y dar permisos a ese usuario para acceder a la base de datos a la que te quieres conectar.

Ten en cuenta que es posible que el funcionamiento no sea correcto del todo. Por ejemplo, si en la base de datos se hace referencia a una plantilla de Joomla o algún otro tipo de extensión que no tienen en los archivos del backup es posible que se produzcan errores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/06/2012 3:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Reinaldo Soler
 Reinaldo Soler
Estimable Member

Gracias Pablo.
Ahora si que funciona la web con los contenidos.
Pero no puedo acceder a la administración. Le pongo el usuario y contraseña y me dice que son incorrectos.
Cambio la contraseña desde el cpanel. Vuelvo a probar e igual datos incorrectos.
Ahora la web la tengo en:
www.duatlonsantapola.com/index.php

Tengo una index.html con una pantalla presecial informativa hasta que este terminado del todo la web.
Gracias.
Salu2.

ResponderCitar
Respondido : 26/06/2012 5:26 pm
Reinaldo Soler
 Reinaldo Soler
Estimable Member

Exactamente dice el mensaje: usuario y password noencontrado.
Envio imagen.
SAlu2.

ResponderCitar
Respondido : 26/06/2012 5:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Reinaldo Soler
 Reinaldo Soler
Estimable Member

ok, ya esta solucionado.
Como el proceso a sido complicado. He instalado una copia backup en una carpeta inferior a / publichtml/ tras trabajar en ella, he hecho una backuo de esta ultima, y al final la copia la he restaurado en raiz.
En el trascurso de esta odisea se ve que e cambiado el password y por eso no podia entrar con el password correcto.
Se puede cerrar, gracias.
SAlu2.

ResponderCitar
Respondido : 26/06/2012 7:13 pm

Por favor Iniciar Sesión o Registro