Comportamiento aleatorio de un módulo mod-custom (se muestra / no se muestra)  

 
Alceste
 Alceste
Noble Member

Hola, tengo un problema y no logro ver la causa.

He creado un módulo llamado "Gama de productos". Cuando accedes al menú por el ítem superior PRODUCTOS y navegas a partir de ahí este módulo se muestra siempre bien (Está a la derecha).

El problema surge cuando partes del inicio de la web. En el inicio de la web hay un módulo llamado "Área comercial" (a la izquierda) con unos enlaces. Pues bien, cuando accedes desde esos enlaces el módulo "Gama de productos" sólo se muestre en algunos casos, en otros no se muestra. Por ejemplo, si clicas en Ferretería se muestra, si clicas en Hogar y decoración no se muestra. He estado buscando cual puede ser la razón y no la encuentro. Los que fallan son "Hogar y decoración", "Material eléctrico", "Contenedores para vivero" y "Termoconformados".
Saludos

URL del sitio: http://acudamco-cp46.webjoomla.es/

Citar
Respondido : 01/03/2012 9:00 am
David Noguera
 David Noguera
Miembro Admin

Hola Joan,

el módulo Área Comercial que tipo de módulo es??

El problema es que algunos enlaces tienen el itemid asignado y otros no...

Si el módulo "Área comercial" es de tipo personalizar HTML, deberás de modificar los enlaces para asignarles el parámetro itemID a los enlaces que le falten, ya que sin itemID, Joomla no puede saber que módulos colocar en cada página.

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/03/2012 9:13 am

Cursos Gratuitos WordPress

Alceste
 Alceste
Noble Member

Gracias, solucionado. 🙂

ResponderCitar
Respondido : 01/03/2012 10:12 am

Por favor Iniciar Sesión o Registro