Avisos
Vaciar todo

Copias de seguridad con Akeeba Backup  

Página 3 / 4
 
PEDRO
 PEDRO
Prominent Member

Hola
Ayer hice una copia de seguridad con akeeba backup y fue bien
y hoy he hecho otra y sale bien en concreto sale esto:

site-www.esto lo he borrado.com-20111006-154419.jpa
Parte 00

Y cuando pincho sobre Parte 00 para descargarlo en mi equipo se me pone la pantalla llena de sinbolos extraños y se bloquea el navegador ¿ Que puedo hacer porque pasa eso?

Gracias.

Citar
Respondido : 06/10/2011 4:06 pm
PEDRO
 PEDRO
Prominent Member

Hola Jhon
Te pido por favor que me digas como hago lo que me pides porque yo no soy profesional lo que me dices me suena a chino.

Gracias.

ResponderCitar
Respondido : 08/10/2011 1:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Supongo que Jhon se refiere a que hagas una copia de tu sitio y la restaures en tu PC utilizando AppServ, XAMPP o alguna aplicación de servidor local en tu ordenador para probar que Akeeba funciona y descartar el problema de espacio.

Yo creo que lo des espacio lo sabemos rápido, si nos adjuntas una captura de la parte izquierda de tu cPanel, similar a la siguiente, verificamos rápidamente si es un problema de espacio, ya que Akeeba necesita reservarse el mismo espacio disponible que el ocupado por tu instalación para funcionar.

Saludos

ResponderCitar
Respondido : 08/10/2011 3:00 pm
PEDRO
 PEDRO
Prominent Member

Hola
Te adjunto lo que pides
Gracias

ResponderCitar
Respondido : 08/10/2011 3:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Esta claro que en tu caso no es un problema de espacio y no necesitas hacer una instalación en localhost para probar.

Me ha llamado poderosamente la atención que estés consumiendo 20Mb en bases de datos ¿cuantas tienes?. Si son muchas lo puedo entender entonces pero si solo es una y ocupa ese espacio deberías revisar el porque engorda tanto.

Saludos

ResponderCitar
Respondido : 08/10/2011 3:47 pm
PEDRO
 PEDRO
Prominent Member

No se muy bien a que te refieres creo que es el arcchivo que ta adjunto
Solo hay una base de datos no?
Y si no es normal eso dime que tengo que revisar.
Gracias.

ResponderCitar
Respondido : 08/10/2011 4:01 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

En principio si todo funciona con normalidad no es necesario que revises nada sobre la base de datos, solo me llamo la atención.

Habiendo revisado los permisos de tu Joomla!, que estas usando la última versión de Akeeba Backup y que usas una versión estable de Joomla!, no entiendo el origen del error del componente de copias.

¿Has limpiado caché desde el menú Herramientas de Joomla! y probado nuevamente una copia?.

¿Tu navegador entiendo que en la configuración acepta cookies, correcto?.

Saludos

ResponderCitar
Respondido : 08/10/2011 4:18 pm
PEDRO
 PEDRO
Prominent Member

Hola gnumax
He pinchado en herramientas sobre limpiar la cache y se abre una pantalla ya no se si es eso lo que hay que hacer.

Te adjunto captura

ResponderCitar
Respondido : 08/10/2011 4:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Si, seleccionar el primer checkbox que tiene la # y se marcarán todos y hace clic en el icono "Borrar" de la derecha.

Además limpia la caché de tu navegador y prueba a realizar una copia, si te da error haz una captura (si te deja tu navegador) y adjuntala de nuevo.

Saludos

ResponderCitar
Respondido : 08/10/2011 4:57 pm
PEDRO
 PEDRO
Prominent Member

Hola
He vuelto hacer lo que me has dicho y sigue todo igual :

Normalmente cuando hago la copia la hago en el formato JPA Y he hecho otra copia en ZIP por si acaso pero nada sigue igual

JPA �4��J �
� JP JPF5 installation/README.html } 0 � |��Nm�]N�0 ��gVq�S+�xL� ԉ4$HE ~D�� �� �H�Թ� �� � v2�Z�'������ �Ɋ߷ PaS�����2 P�3�(͋ ~}/� �� V��FmZQSzqM�T�� ���&�D��ϴ��[�ży� �-g(Q�t�ඩ�>�$��q<�� 2�Nx�P� ��J� �� U�A�� �r!installation/css/img/btn_next.png � |��N ��PNG IHDR� Us�A sRGB�� � bKGD������� pHYs � � B�4�tIME� ¬¬.-Zj �IDATh��[l W �g����]��޵ ;���6&)v E�6 H ����"B�OH�H� o ��H *Q� -I���U��si�&� �8�8���w�ޫwn��Ԧ��+��I����|��?��3G�_LOO�z�N��" �~��I$ appP|�������B�0 ��H�R��a E �
� )%���h4(��T�Ur��+��к� �T( �=00�eY�jmL����;�˹;�"#y���� h��)b� +���^t��+�Ls` ������k+�6� ���@*��`Y^#D�����! ��l j� }��Tft�,� �̼L�؃�yw}���a_����Bq�����e' J�Ẃ��qcy��� C� <� 2�-�X�~� Wg'ػe�;� �� �G�� �� ��+�q_��b��x�F��� (ݦ�{�m��� ��w� �"a�z ! lצ�(� T�[��_���ϐJd6����J�^G�zUڶM"� n3>^�� 7��d�m��{��"�t�d���G�:�x� F��3 !6T�R��i�w�?^&�I� �� ���S��r] ۶� ��q � ��I�V�va�Ru �w � �D���.TU��j�( �a��:�a�i ���y �r���q� ��i��"�D"0�}fS���� �@Q���u]VVV�R�Iwӕɮ7�RJ��:����:���( ����Y+��t���%���rii �4 �� ��� ��y �V�f��mۤ�i����=�ZcjjJ6 � �
�/��aY ###�x��щ�f� �UIEND�B`�JPF>!installation/css/img/btn_prev.png &!� |��N !��PNG IHDR� Us�A sRGB�� � bKGD������� pHYs � � B�4�tIME� �bF �IDATh��KlW ��>��ܙ�L&Ӊ'n�ĉ�D �A�V���
�,` R@,x � ] ԢJHt� *�v �Q��YT ԇRBSD �8� b;qlǎ¬c{f2�;�yXX ub����m��w�� ���w�=� ����YY�mBB> �0������O��܌��JM�ؼy3�XEQB�B�EJ��y4 J� �j�|>2��-�m���9���@OO �i�3�E� o������"��.� {�䳀 *ޢ�j5&''ioo?��� �
.�B�@4 �p�� oL���� v� Y4<�Aş'�Mr�p�'S'0h
�nA��*SSS 111!}ߧ��s� �J�qj�Wt� �-{���h�D A ��*�� F�71��|�o�� �nA&''�u 122"����՟/�H��Ma/Z~ �;H �� 4���S�i*% ��@A�� �HR�ꓼ_~�s��|.}����&W`{�Kǖ ���i�n>T�U�%��k�˻~�g��t

ResponderCitar
Respondido : 08/10/2011 7:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Solo quedan dos opciones (que s eme ocurran):

1. Como tienes espacio disponible de sobra en tu Hosting instales un pack de Joomla! desde el instalador de cPanel (el pack normal sencillo) que te instalará el Akeeba Backup.

Este componente sera seguramente la versión 3.3.2 y lo actualizas desde el propio icono de actualización que el componente incorpora cuando accedes (flecha amarilla de "upgrade").

Pruebas entonces a realizar una copia de seguridad y nos cuentas. Lógicamente la instalación de este nuevo Joomla! debes hacerlo en una carpeta no en la ruta principal, por ejemplo /public_html/prueba/ (cuando haces clic en el instalador del pack la segunda opción que sale en blanco te permite poner la ruta donde los instalaras y ahí pones simplemente la palabra prueba y el lo instalará en dicha ruta.

Una vez hagamos las pruebas podrás eliminarlo sin problemas desde el propio instalador. Con esto descartaremos si es un problema oculto de tu Joomla! en uso u otra cosa.

2. Contratar soporte para que un técnico de Webempresa te lo mire y lo solvente.

(Si tienes dudas sobre el punto 1 pregunta que para eso estamos).

Saludos

ResponderCitar
Respondido : 08/10/2011 11:02 pm
PEDRO
 PEDRO
Prominent Member

Hola
Tengo una serie de dudas te las adjunto y hay te formulo las preguntas.
Gracias

ResponderCitar
Respondido : 09/10/2011 4:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Pedro

Debes haber habilitado puntos de restauración en akeeba, puedes eliminar esas copias de puntos de restauración que se generan cuando instalas alguna extensión o el core de joomla sufre cambios.

La copia final es la que realizaste manualmente y debería funcionate, recuerda descargarla para que no ocupe espacio en el servidor.

Saludos.

ResponderCitar
Respondido : 09/10/2011 4:26 pm
PEDRO
 PEDRO
Prominent Member

Hola Jhon
Te digo los pasos que he seguido:
He borrado lo que me has dicho
Seguidamente he hecho una copia con akeba y me salle site-www.com-20111009-163203.jpa
Parte 00 esto siguie ingual
He descargado de Ninja xplorer y me sale esto: 504 Gateway Time-out nginx y no me ha dejado descargar
He ido a cpanel y hay si la he podido descargar.
Te pregunto provocará alguna extension de las que he instaldo recientemente el error Parte 00 ?
Si lo dejo como esta y descargo las copias del Cpanel pasa algo ?

Gracias.

ResponderCitar
Respondido : 09/10/2011 4:46 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Pedro,

Que un archivo de copia tenga un nombre normal o figure debajo del nombre Part 00 no significa que la copia sea defectuosa o exista un problema en el copiado.

Es posible que sucedan varias cosas:

- Que mientras realizo la copia encontrar algún "warning" (aviso) de algún archivo sin permisos, pero realizo el resto de la copia con normalidad.

- Que el tamaño sea muy grande, superior a 600 Mb y se establecen copias en bloques, a veces se generan archivos marcados con "Part 00" pero solo se llega a crear un archivo de copia .jpa.

- Que haya rutas con pocos permisos que Akeeba no puede gestionar y no se respaldan.

Todos estos casos no conllevan necesariamente un problema y la copia puede ser perfectamente válida y servir para ser restaurada.

Saludos

ResponderCitar
Respondido : 09/10/2011 5:15 pm
PEDRO
 PEDRO
Prominent Member

Hola Gnumax
He instalado recientemente las siguientes extensiones :
Xmap
Jnews
Jce
Me puedes decir que permisos tienen estas extensiones y las repaso por si acaso ?
Y nada y si sigue igual descargo los respaldos de Cpanel.

Gracias.

ResponderCitar
Respondido : 09/10/2011 5:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Página 3 / 4