Avisos
Vaciar todo

Duda con Cpanel y personalizacion plantilla  

Página 3 / 3
 
Amparo Sales
 Amparo Sales
Usuario experto

Hola, buenos dias
Otra vez con mis dudas!
Vereis, estoy ,como comentaba anteriormente, probando distintas plantillas para mi web. Y por supuesto intento personalizarlas para que me vayan de acuerdo con mi tema.
Una de las que me descargué fue siteground-j15-166. En estos momentos la tengo como predeterminada en mi sitio www.atleticomoncadense.es
Vereis, yo estuve haciendo multitud de pruebas de color, etc ,en la misma plantilla pero en locas,mediante xampp,( porque me era mas comodo para ir probando, borrando etcc. Cuando ha quedado mas o menos como quiero, mi sorpresa ha sido q no se como hacer q esos cambios se vean en mi web
Fui a Cpnel, y alli, en administrador de Archivos a /public_html/templates/sitegroudn-j15-166. Claro q alli veo la carpeta images . Carpeta que cuando hice las pruebas en local, es donde tengo todas la modificaciones guardadas.
Lo que no comprendo es que cuando voy a Cargar archivos desde mi Pc, no se como subir toda aquella carpeta de images al remoto, para que ocupase el lugar de la original( q habria renombrado por si acaso)
No me deja subir la carpeta, solo de imagen en imagen?
Mi duda es que en otra ocasion, en el anterior servidor, si que tenia una visualizacion a mi izquierda de mi arbol del Pc y a mi derecha el remoto, y bastaba con arrastar de un lado a otro
Bien lo cierto es que no tengo idea de como aplicar cambios que voy haciendo a mi remoto para q se vea
Y sigo con el problema de no poder añadir de ninguna forma , un archivo pdf , sea ciual sea la plantilla a utilizar

Se q planteo muchos problemas, pero ante mi ignorancia, empleo la tozudez y el tipico ensayo y error( muuuuuuuchos ensayos, y muchos mas errores)
Necesito ayuda, porque creo q en algun momento algo no he comprendido bien, y he segudo todos los videotutoriales
Un saludo

Citar
Respondido : 07/07/2011 7:08 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Amparo

En el archivo veo que ya tienes una imagen de fondo:
http://www.atleticomoncadense.es/templates/lernvid.com_001/css/template.css

Pero debes colocarlo sin comillas

background-image: url ("../images/fondo.jpg");

por

background-image: url (../images/fondo.jpg);

Saludos.

ResponderCitar
Respondido : 13/07/2011 12:18 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Amparo Sales
 Amparo Sales
Usuario experto

Buenos dias Jhon

Lo hice, quité comillas, y nada.Creo que me rindo..
🙁

ResponderCitar
Respondido : 13/07/2011 10:29 am
David Noguera
 David Noguera
Miembro Moderator

Hola amparo,

me he leido el post, pero es un poco lioso y demasiado largo..

respecto al último punto del fondo de la web, para aclararnos un poco te pediría que nos pongas la URL de tu web, ahora veo esta:

http://www.atleticomoncadense.es/

Pero la veo desencajada, no se si será normal o e sque estás haciendo cambios..

Pon también la URL de la imagen que quieres colocar como fondo y que veamos que enlaza bien.

Con estas dos cosas no debería de ser complicado hacer una regla CSS para colocar la imagen de fondo y que se repita en el eje x.

Saludos

ResponderCitar
Respondido : 13/07/2011 11:55 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Amparo Sales
 Amparo Sales
Usuario experto

Hola David
Yo te pongo lo q digas, pero de verdad, que me he rendido porque cada vez entiendo menos
Encima me he quedado a cuadros ,cuando te leo lo d q ves la web descuadrada..Vo y a Firefox. y la veo bien
AHhhhhhhhhhh pero mi sorpresa es cuando voy a IE ,y me encuentro lo q veras en la captura. DESCUADRE!!
Ayer se veia bien, en serio
Adjunto tb ruta de la imagen y captura de mi cpanel

Ya casi me da igual el fondo o lo q sea, es casi más el coraje q siento y que lo converti en un reto
Pero si no puede ser, lo dejo

Gracias de cualquier forma por vuestrio interes

ResponderCitar
Respondido : 13/07/2011 2:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Amparo,

¿Que problema tienes con el acceso de cPanel?, funciona correctamente.

El descuadre de la plantilla, lo observas en Internet Explorer ¿en que versión concretamente?.

Animo que si has llegado hasta aquí con tu web puedes llegar bien más lejos, solo con tu empeño ya estas demostrando que si y espero que nuestro soporte poco a poco te ayude a conseguirlo.

Saludos

ResponderCitar
Respondido : 15/07/2011 1:07 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Amparo Sales
 Amparo Sales
Usuario experto

Hola Gnu..

Respecto a mi problema con la imposibilidad/incapacidad o lo que sea, de subir una imagen de fondo a mi web, creo q lo dejaré como está. ( pero me quedo con ese "come come"..)
Me da un poco de coraje, porque creo que he seguido todos los pasos correctos, y vuestras indicaciones, y he subido capturas de mis modificaciones en el css. Y nada,
pero vamos, que hay cosas mas importantes y no pasa nada.
Lo del descuadre ,pues me sorprendi cuando mel o dijo David. Entonces fui y vi q se me habia descuadrado todo
Asi que , toda decidida, hice uso de mis copias de seguridad!! y funcionó!

Ahora cierro este hilo, porque se que no voy a cnseguir lo de la imagen de fondo, ( pero lo dejo ahi, eh?????) y abro otro porqeu me da un error en una copia de Akeeba

Muchas gracias por tu atencion y paciencia

ResponderCitar
Respondido : 15/07/2011 1:19 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Amparo,

Importante que no pierdas el foco principal de tu web, que supongo es el conjunto de sus funcionalidades para que en global se muestre de la mejor forma que tu hayas imaginado.

Cerramos este hilo pero sabiendo que progresarás en tus objetivos siempre podrás crear uno nuevo similar o con el mismo asunto y continuaremos buscando soluciones a los problemas que nos plantees. 🙂

Saludos

ResponderCitar
Respondido : 15/07/2011 1:29 am

Cursos Gratuitos WordPress

Página 3 / 3