EDITAR PRODUCTO EN TIENDA ZEOLITE  

 
David
 David
Estimable Member

Hola, como verás en el link que te paso:

http://www.bucles-peluqueria.com/index.php?page=shop.product_details&flypage=webempresa_details.tpl&product_id=4&category_id=2&option=com_virtuemart&Itemid=70

Es un producto de la tienda que edité, le añadí la imagen de DR. BABOR i un texto, pero ya no puedo editarlo, no se si hago algo mal, pero cuando voy al apartado productos de la tienda, seleccione este y intento editarlo no puedo, me aparece como si estuviera vacio y no me permite escribir ni añadir imágenes.

Te paso una captura de pantalla de este apartado.

Me tiene bastante preocupado este tema.

gracias,

David.

URL del sitio: http://www.bucles-peluqueria.com/index.php?page=shop.product_details&flypage=webempresa_details.tpl&product_id=4&category_id=2&option=com_virtuemart&Itemid=70

Citar
Respondido : 17/02/2012 7:40 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola David,

Imagino que el producto está publicado como el resto. ¿Has probado a "eliminarlo" y volver a crearlo? (previa copia de seguridad con Akeeba Backup naturalmente).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/02/2012 11:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Estimable Member

No, lo puedo crear de nuevo, pero no hay otra solución?
No me imagino si me pasa con todos los de la tienda, de momento sólo tengo 2 y puedo ir probando, pero no me parece muy seguro la verdad...

ResponderCitar
Respondido : 18/02/2012 12:29 am
David
 David
Estimable Member

Acabo de intentar crear un producto nuevo y no me deja editar ni texto añadir imágenes. Lo mismo que me pasa en los productos que ya tengo creados.

ResponderCitar
Respondido : 18/02/2012 12:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Estimable Member

Hola, fíjate, te paso una captura de pantalla, en realidad hay texto y imagen lo puedes ver con la opción del editor html, pero no aparece en el el editor normal (esto me está pasando utilizando Chrome, pero hasta ahora todo funcionaba OK), en cambio en FF si me aparece correctamente y puedo editarlo.

Tienes idea de que puede ser?

ResponderCitar
Respondido : 18/02/2012 2:02 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola David,

Está claro que todo el problema surge usando Chrome y aunque sea algo temporal te sugiero que edites desde Firefox hasta ver si hay otra solución más aceptable.

¿Que versión de Chrome usas?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2012 7:27 pm

Cursos Gratuitos WordPress

David
 David
Estimable Member

Hola pués si, creo que iré alternando...

La versión que uso imagino que lo pondrá en la captura que te paso, yo no lo se ver.

Gracias

ResponderCitar
Respondido : 21/02/2012 9:48 am
David Noguera
 David Noguera
Miembro Admin

Hola David,

pone que es la 17.0 y marca que está actualizado.. accede al gestor de Extensiones >> Componentes >> JCE y busca allí la versión de JCe que estás usando... el fallo parece del editor JCE y se podría solucionar simplemente actualizándolo...

Para Joomla 1.5 la última versión es la JCE 2.0.21. Si vas a actualizar antes de nada haz una copia de seguridad de tu sitio web entero con Akeeba Backup.

Aquí puedes ver los enlaces de la descarga de la última versión de JCE:

http://www.joomlacontenteditor.net/downloads/editor/joomla15x/category/joomla-15-2

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/02/2012 10:26 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Estimable Member

Ya he hecho la copia de seguridad con Akeeba y me he bajado el archivo de la página que me has dado. Para actualizar, tengo que desinstalar el JCE actual? o es suficiente con instalar el zip que me he bajado?

Gracias

ResponderCitar
Respondido : 23/02/2012 4:34 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla David

Te sugiero desinstalar la versión de JCE que tienes actualmente, primero desinstala el componente JCE, asegúrate de verificar que no tengas ningún pluging adicional asociado al componente que desinstalarás, en caso localizar alguno también desinstalalo, esto lo puedes verificar desde gestión de plugings y filtrar por JCE.

Luego instala nuevamente la última versión descargada.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/02/2012 3:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro