extensión para mapa web  

Página 1 / 2
 
Rosario
 Rosario
Noble Member

la extensión que usaba Xmap, me ha empezado a dar error y me lelva al ecard, la he desisntalado porque además no me gustaba mucho la estética, ¿sabéis otra extensión buena de este tipo?. Gracias

Citar
Respondido : 12/01/2012 7:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

No hay muchos en la actualidad que superen la cantidad de extensiones o addons que tiene Xmap, una extensión muy estable, compatible en todas las ramas y que lleva mucho tiempo en Joomla!.

No obstante puedes ver otras opciones en el siguiente enlace:

- http://extensions.joomla.org/extensions/structure-a-navigation/site-map

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2012 2:31 am

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

me he bajado uana actualización y funciona bien cuando pongo el item de enlace en el top menú, pero si incluyo un módulo en la parte superior derecha de la web me lleva al ecard.

He comprobado tras veces el enlace y es el mismo que en el top menu. Si quieres entra en alhma.com con access () y lo compruebas, no entiendo porqué sucede esto.

¿Por cierto sabes cual es la extensión para ecard más recomendable?

ResponderCitar
Respondido : 13/01/2012 12:15 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

No deberías enviar los datos de acceso de tu usuario administrador.
Por otro lado te sugiero configurar nuevamente el mapa, supongo que estas usando Xmap

Te sugiero revises el siguiente tutorial
https://www.webempresa.com/blog/creacion-de-un-mapa-del-sitio-con-xmap.html

Si tienes problemas configurando después de haber actualizado, te sugiero desinstalar e instalar la última versión de la extensión

PD. Sugiero que trabajes en una url de prueba para que no compartas tus datos de admin en el sitio desactivado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2012 2:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

¿como hago para cambiar los datos de acceso del administrador?

ResponderCitar
Respondido : 13/01/2012 4:22 pm
Rosario
 Rosario
Noble Member

H emirado el vídeo, he desisntalado la vieja versión, me he bajado la última versión y me pasa lo mismo, he repasado los enlaces con lupa y todo es correcto pero me envía al ecard si lo coloco fuera del módulo top menu

ResponderCitar
Respondido : 13/01/2012 5:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

¿Puedes facilitar una captura de como tienes configurado el ítem de menú que apunta a Xmap?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2012 8:36 pm
Rosario
 Rosario
Noble Member

Es la misma opción que en el item mapa del top menu, pero está en un módulo diferente de mainmenu para poderlo colocar enotra posición, he probadotambién enel footer y me pasa lo mismo, va al ecard, es muy raro.

ResponderCitar
Respondido : 14/01/2012 5:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

La configuración es correcta para el ítem de menú, ahora solo faltaría que facilites la url donde podamos ver el resultado de ese ítem de menú para ver que error se produce.

Entiendo que estamos hablando de la última versión de Xmap 2.2 y de Joomla! 1.5.25 ¿correcto?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2012 6:05 pm
Rosario
 Rosario
Noble Member

http://www.alhma.com

la versión que he bajado es la 1.2.14, entendí que la xmap2 era para j6 y j7, mi joomla esta actualizado a 1.5.25

ResponderCitar
Respondido : 14/01/2012 6:12 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rosario,

Es bueno que mires los enlaces que te facilitamos, si haces clic en Xmap 2.2 en la anterior respuesta verás que te lleva a la última versión estable de la extensión válida para Joomla! 1.5, 1.6 y 1.7.

- http://extensions.joomla.org/extensions/structure-a-navigation/site-map/3066

Es la última versión estable y las anteriores versiones, tal como publicamos en el Blog, no deberían utilizarse por estar afectadas por vulnerabilidades.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2012 6:23 pm
Rosario
 Rosario
Noble Member

lo intento instalar y me dice

¡Error! No puedo encontrar un archivo de configuración XML para Joomla! en el paquete.

lo he intentado también pasando el zip a la red e instalando desde URl pero me dice lo mismo y si lo intento desde el directorio, creo la carpeta instalar, meto dentro la carpeta del plugin descomprmida, le doy la ruta me dice que cree un directorio. Todo son problemas, me voy a yoga un rato para tranquilizarme.

ResponderCitar
Respondido : 16/01/2012 5:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Indícanos la url de descarga, la versión que estas descargando y sobre que versión de Joomla instalarás para realizar una prueba del error.

Es posible que la extensión tenga que descomprimirse antes, busca un archivo readme.txt o install.txt en donde usualmente hay instrucciones de instalación.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/01/2012 12:06 am
Rosario
 Rosario
Noble Member

si, he visto que hay varios archivos comprimidos dentro

ResponderCitar
Respondido : 17/01/2012 12:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Tal como te comenté anteriormente :

Indícanos la url de descarga, la versión que estas descargando y sobre que versión de Joomla instalarás para realizar una prueba del error.

Es posible que la extensión tenga que descomprimirse antes, busca un archivo readme.txt o install.txt en donde usualmente hay instrucciones de instalación.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/01/2012 2:56 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro