Instalación de certificado SSL de Thawte  

 
Carlos
 Carlos
Usuario eminente

Hola a todos, estoy intentando configurar mi sitio como sitio seguro con un certificado SSL. Ya tengo adquirido y concedido el certificado con thawte pero ahora no tengo muy claro que tengo que hacer con él para que mi página sea https.

Creo que el primer paso es contratar un ip fija. ¿se puede contratar con webempresa?¿enlace?

Otra duda que tengo es si todo el sitio tiene que ser https o se puede hacer que algunas páginas lo sean (formularios, etc..) y otras no (contenido).

Alguien podría encauzarme el tema?

Gracias por adelantado.

Citar
Respondido : 09/01/2012 6:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carlos

Si, debes contactar a través de tickest para que te indiquen respecto a la ip y la administración del dominio por parte de webempresa necesario para que tu sitio gestione certificados de seguridad.

Por otro lado, indicarte que a nivel de ítem de menú tienes la opción de indicar si ese ítem funcionará o no con SSL, tal como se muestra en la siguiente pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/01/2012 10:02 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Usuario eminente

Ya tengo todo instalado en mi portal y según parece todo funciona correctamente, si no fuera porque ningún navegador reconoce el certificado como seguro y hacen pasar al usuario por paginas de advertencia, que seguro que echaran para atras a mas de uno a pesar de que ahora la página es más segura que antes.
Desde los tickets de soporte de webempresa me dicen que no es cosa del hosting y que lo consulte con el proveedor del certificado, y este último me dice que por su parte todo esta en orden y que será cosa de la instalación en el hosting.
A alguien se le ocurre alguna solución que proponerme?

Gracias

ResponderCitar
Respondido : 12/01/2012 7:03 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carlos,

Para tener un certificado de seguridad en un sitio web, tienes que obtener uno de un proveedor de certificados. Pero también contratar adicionalmente una ip fija, ya que entonces no funcionará.

Puedes realizar el pedido de una IP fija desde tu área de cliente: http://gestion.webempresa.eu/gestion/cart.php?a=add&pid=35

Recuerda identificarte antes de realizar el pedido para que te recuerde tus datos.

Una vez hayas contratado tu IP en el área de gestión, tienes que decirnos en que dominio deseas alojar esa IP (a través de ticket al departamento de soporte) y nosotros le daremos IP fija a ese dominio.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/01/2012 9:11 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Usuario eminente

Hola Jordi,

Ya he dado todos los pasos que me dices en tu respuesta y como decía en el mensaje anterior todo está funcionando. Tengo un certificado de Thawte, mi dominio alojado en una ip fija, etc..
El problema es que los navegadores no reconocen el certificado como seguro (es lo mismo que sucede al acceder al cpanel, que es seguro pero los navegadores te lanzan una advertencia de que no lo es). No se si me explico. Adjunto una captura de pantalla de lo que me dice crhome (por ejemplo) antes de entrar en mi página segura:

ResponderCitar
Respondido : 13/01/2012 4:52 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carlos

Proporciona la url de tu sitio web para probar lo que comentas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/01/2012 12:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Usuario eminente

Hola Jhon, esta el la página de mi sitio donde tengo configurado el SSL

https://www.agentesforestales.es/suscripciones/suscripcion-premium/domiciliacion-bancaria-premium.html

Gracias

ResponderCitar
Respondido : 15/01/2012 9:48 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carlos,

Accedo a la url con https://www.agentesforestales.es/suscripciones/suscripcion-premium/domiciliacion-bancaria-premium.html Firefox y no muestra ningún aviso, en cambio si Chrome e IE.

¿ En tu Cpanel --> Administración de SSL/TLS --> has generado el CSR, llaves, etc ?

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/01/2012 9:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Usuario eminente

Hola Jordi,
Creo que lo tengo todo hecho.
Compré un certificado a thawte y me dieron un archivo .key y un archivo .crt que instalé a través de Cpanel-->administración de SSL/TLS, contraté una ip fija para mi dominio y activé el SSL para ese dominio cuando me configuraron la ip fija.

Lo que no hice en nigún momento es generar ningún CSR. Creo que eso es para pedir el certificado a la agencia (Thawte en este caso) y yo ya tenía el certificado al instalarlo en cpanel.

En cuanto a firefox no es tan alarmista como los otros dos pero tampoco te sale la barra verde que debería salir y si clickas en el favicon de la barra también pone pegas al certificado aunque te deja entrar sin problemas.

En fin, no sé por donde está el problema.

Saludos

ResponderCitar
Respondido : 16/01/2012 5:33 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carlos,

Desconozco si has instalado correctamente el certificado o que pasos has seguido. Información al respecto en:
https://search.thawte.com/support/ssl-digital-certificates/index.html
¿Te han confirmado de Thawte que está correctamente instalado?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 17/01/2012 8:04 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Usuario eminente

Hola, perdón a todos por haber dejado el hilo colgado. Lo he estado resolviendo por tickets con un administrador de sistemas. El tema al final era la instalción en el servidor de los Certificados Intermedios correctos de Thawte.
Ya esta todo solucionado en lo que concierne a la instalación (ahora tengo un pequeño problema de programación (esto es un no parar) pero abriré otro hilo para el a ver si alguién me da la solución.

De todas formas muchas gracias a todos.

ResponderCitar
Respondido : 20/01/2012 7:37 pm

Por favor Iniciar Sesión o Registro