Avisos
Vaciar todo

Instalar web multilenguaje en joomla 1.5 con articulos en ZOO  

 
Miguel Angel
 Miguel Angel
Usuario eminente

Hola a todos,

Estoy pensando en pasar mi web a multiidioma y no tengo claro como hacerlo.

El problema es que los articulos y noticias que van a ser bilingues (español/inglés) estan en ZOO 2.5 (yootheme) y parece ser (por lo que he leido) que joomfish no vale para ZOO. Existe un módulo llamado ZOOlingual que parece ser que si lo puede hacer, pero solo para lo que tenga en ZOO.

Por otro lado he leido que la versión 2.5 de joomla va a soportar multiidoma (no si si al estilo de joomfish).

Entonces mi duda es la siguiente.

¿que tengo que hacer?

1. Instalar ZOOlingual (con lo que, en teoria, el resto de la web joomla no soportaria multiidioma)
2. Instalar joomfish + ZOO lingual.
3. Actualizar la web a 2.5 cuando las extensiones lo soporten.

Otra opción es dejar ZOO y volver al editor nativo de joomla instalando joomfish, pero no a contemplo porque estoy contento con lo que me ofrece ZOO.

¿Qué me suguieren?

Por si sirve de orientación. Mi web es http://www.domoprac.com

saludos

Miguel Angel

Citar
Respondido : 28/12/2011 8:40 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Miguel Angel,

Por otro lado he leido que la versión 2.5 de joomla va a soportar multiidoma (no si si al estilo de joomfish).

Esto ya funciona en Joomla1 1.7 y 1.6, no hace falta usar Joomfish https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

¿que tengo que hacer?
1. Instalar ZOOlingual (con lo que, en teoria, el resto de la web joomla no soportaria multiidioma)
2. Instalar joomfish + ZOO lingual.
3. Actualizar la web a 2.5 cuando las extensiones lo soporten.

Realizar el punto 2 y 3. No he probado ZOOlingual ya que es de pago, pero entiendo que con ZOOlingual puedes traducir ZOO, y con Joomfish el resto del sitio web (habría que saber que componentes tienes instalado, porque puede que no todos soporte el multi-idioma.

Saludos,

ResponderCitar
Respondido : 28/12/2011 9:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Angel
 Miguel Angel
Usuario eminente

Hola Jordi,

Gracias por la respuesta,

Entonces, primero tengo que instalar las extensiones (joomfish + Zoolingual) para que me funcionen en 1.5 y más adelante cuando la versión de joomla 2.5 este estabilizada y las extensiones que tengo dispongan de versión para 2.5 trabajar el multiidoma como lo hace joomla 1.7.

¿no?

Saludos

Miguel Angel

ResponderCitar
Respondido : 28/12/2011 9:26 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Miguel Angel,

Es correcto. Antes de instalar nada, es muy importante realices una copia de seguridad completa de tu sitio web.

Aunque con 2.5 que es beta, desconozco si se permitirá el paso directamente desde 1.5 o, habrá que pasar primero por las versiones anteriores. Está previsto que para el 10 de Enero salga una versión estable de 2.5, entonces entiendo que dejarán claro el tema de migraciones desde versiones anteriores.

Saludos,

ResponderCitar
Respondido : 28/12/2011 9:51 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación