Link "_blank" no abre ventana nueva....  

Página 1 / 2
 
Alberto
 Alberto
Estimable Member

Hola, como por arte de magia de la noche a la mañana cuando inserto un nuevo link a una página nueva ( _blank) no hace caso y carga la página en la misma, uso el editor JCE, lo he cambiado por el tinyMCE pero hace lo mismo, habré desactivado algo ?

gracias !

Citar
Respondido : 09/04/2011 9:41 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Mira el código fuente que te esta generando, debe haber una sentencia como la siguiente :

Enlace

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2011 11:51 am

Cursos Gratuitos WordPress

Alberto
 Alberto
Estimable Member

El código fuente sale así....

Compruebe qué nuestro HTML cumple con los estándares W3C

como lo ves Jhon...

ResponderCitar
Respondido : 09/04/2011 12:05 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Al parecer el problema son las comillas en la URL , es decir debes cuidar que se cierren correctamente , que no tenga comillas en la dirección. Lamentablemente no se puede apreciar bien la url enviada.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2011 12:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Toda la operación la realizo bien, inserto el enlace y le digo que salga en una ventana nueva, pongo la URL asi... http://www.url.com, lo guardo y al comprobar, salta la misma página... he visto en otros enlaces que si funcionan al editar el código fuente esta la etiqueta

target="_blank"

en cambio en los enlaces que no funcionan no aparece dicha etiqueta, el problema está en que el editor no guarda la configuración corecta, que puede ser ?

ResponderCitar
Respondido : 09/04/2011 1:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Debes asegurarte de seleccionar todo el texto correspondiente al enlace desde el editor y luego hacer click en el botón de enlace, de otra maner no te insertará el código.
Por otro lado tal como comentas, la manera más eficaz de lograrlo es verificar en el código fuente la entrada de target="_blank"

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2011 1:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Estimable Member

el codigo esta bien mira...

 

pero no funciona....

This post was modified hace 4 semanas por antonio
ResponderCitar
Respondido : 09/04/2011 1:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

He copiado tu código y si funciona en un archivo html en blanco, pero indicarte que tienes un problemas de comillas que tal vez este causando el problema, revisa que sólo tengas dos comillas en la cadena que forma la url una al inicio y otra al final.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2011 2:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola Jhon, si coges el código de arriba, puedes pegarme como quedaría según dices sin las comillas ??

no lo acabo de entender,

saludos !

ResponderCitar
Respondido : 09/04/2011 2:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

 

Saludos

This post was modified hace 4 semanas por antonio

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2011 2:27 pm

Cursos Gratuitos WordPress

Alberto
 Alberto
Estimable Member

Nada Jhon, sigue abriendo en la misma ventana... se te ilumina alguna otra idea ???

ResponderCitar
Respondido : 09/04/2011 2:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

El código enviado funciona en un archivo html en blanco, tal vez sea un problema de tu navegador.
Tener en cuenta que en los navegadores modernos por defecto no te abre en una nueva ventana, sino en un nuevo tab.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2011 3:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Pués por más vueltas que le doy no encuentro nada, de la noche a la mañana no enlaza los links a una página nueva... he probado diferentes navegadores, otras computadoras y pasa los mismo, ya no se que hacer.

ResponderCitar
Respondido : 10/04/2011 11:22 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Puedes enviar la url de tu sitio web, específicamente le artículo en donde se encuentra el link

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/04/2011 2:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Estimable Member

Te paso el link

fíjate en los enlaces que hay en el centro de la pantalla, para las distintas validaciones.

el problema pasa con todos los enlaces que hago nuevos, sean en la página que sea.

saludos !

ResponderCitar
Respondido : 10/04/2011 5:38 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro