Avisos
Vaciar todo

Menu abierto  

Página 2 / 2
 
Jaume
 Jaume
Reputable Member

Intento poner el menu cerrado, que tengas que clicar para abrir las opciones pero siempre me sale abierto y me ocupa demasiado espacio.

Sabeis como puedo hacerlo?

Adjunto pantallazos.

Muchas gracias

URL del sitio: http://abanico-cp47.webjoomla.es/index.php

Citar
Respondido : 20/03/2012 10:43 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaume,

Está todo correcto.

Ha quedado oculta la información sobre módulos, plugins y componentes instalados.

:
Diagnostic-Mode
Disabled (default )
Components
Hide (default )
Modules
Hide (default )
Plugins
Hide (default )

¿Nos puedes facilitar esos datos, para ver que es lo que está instalado?

Saludos

ResponderCitar
Respondido : 22/03/2012 3:35 pm

Cursos Gratuitos WordPress

Jaume
 Jaume
Reputable Member

Buenas noches, necesito solucionar este tema para mañana.
Que me proponeis, abro un ticket? os doy user i contraseña para hacer pruebas?

Como lo hacemos?

Muchas gracias

ResponderCitar
Respondido : 22/03/2012 10:55 pm
Jaume
 Jaume
Reputable Member

adjunto el resultado en pantallazos

ResponderCitar
Respondido : 23/03/2012 12:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaume
 Jaume
Reputable Member

Necesito solucionar el tema para mañana. Como lo podemos hacer. Abro un ticket? os passo users i passwords? etc..

Decirme algo

Perdon me he repetido, pero no sé como eliminar un comentario.

ResponderCitar
Respondido : 23/03/2012 12:13 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jaume,

Entendemos que tengas urgencia por solucionar el problema, pero si no facilitas los datos que solicitamos nos cuesta mucho más avanzar con el asesoramiento a tu problema concreto.

Te solicitamos realizases un test FPA y nos facilitases el resultado, pero debes adjuntar el modo parcial, de lo contrario no vemos que plugins y otros datos tienes que puedan ser un indicador de conflicto.

- Modo "parcial" marcando "Show Components, Plugin y Modulos".

Esto está correctamente explicado en el vídeo, minuto 23:15 que te facilitamos anteriormente:

- http://www.youtube.com/watch?feature=player_embedded&v=AUluTrTXaWE#!

Con estos datos podemos ver el entorno global de tu instalación y sacar conclusiones algo más precisas para descartar que no haya extensiones generando conflictos que impidan que tu menú no funcione correctamente, ya sea por versiones de MooTools antiguas, conflicto con jQuery u otros.

Estamos aqui para ayudarte pero siempre en base a la información que nos aportas. Para pedir soporte mediante Ticket debes disponer de tiempo de soporte contratado para lo cual debes dirigirte a comercial@webempresa.com.

Saludos y gracias por tu compresión.

ResponderCitar
Respondido : 23/03/2012 12:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jaume
 Jaume
Reputable Member

Buenos días,

perdona pero no habia tenido tiempo de ver todo el video, y sigo sin tenerlo. Gracias por ser tan preciso en la respuesta.
He hecho lo que me pedías y diria que este es el resultado, igualmente adjunto un html con el resultado.
Muchas gracias.

[20-Mar-2012 19:17:18] PHP Warning: get_headers() [function.get-headers]: This function may only be used against URLs in /home/abanico/public_html/modules/mod_jw_srfr/helper.php on line 348

Joomla! Instance :: Joomla! 1.5.25-Stable (senu takaa ama mamni) 14-November-2011
Joomla! Configured :: Yes | Read-Only (444) | Owner: abanico (uid: 569/gid: 566) | Group: abanico (gid: 566) | Valid For: 1.5
Configuration Options :: Offline: 0 | SEF: 1 | SEF Suffix: 0 | SEF ReWrite: 0 | .htaccess/web.config: Yes | GZip: 0 | Cache: 0 | FTP Layer: 0 | SSL: 0 | Error Reporting: -1 | Site Debug: 0 | Language Debug: 0 | Database Credentials Present: Yes

Host Configuration :: OS: Linux | OS Version: 2.6.18-374.3.1.el5.lve0.8.44 | Technology: x86_64 | Web Server: Apache | Encoding: gzip, deflate | Doc Root: /home/abanico/public_html | System TMP Writable: Yes

PHP Configuration :: Version: 5.3.6 | PHP API: cgi-fcgi | Session Path Writable: Yes | Display Errors: | Error Reporting: 22519 | Log Errors To: error_log | Last Known Error: 20th March 2012 19:17:18. | Register Globals: 0 | Magic Quotes: 1 | Safe Mode: 0 | Open Base: /home/abanico:/usr/lib/php:/usr/local/lib/php:/tmp | Uploads: 1 | Max. Upload Size: 2M | Max. POST Size: 8M | Max. Input Time: 60 | Max. Execution Time: 30 | Memory Limit: 128M

MySQL Configuration :: Version: 5.1.61-log (Client:5.1.61) | Host: --protected-- (--protected--) | Collation: latin1_swedish_ci (Character Set: latin1) | Database Size: 3.32 MiB | #of _FPA_TABLE: 54

PHP Extensions :: Core (5.3.6) | date (5.3.6) | ereg () | libxml () | openssl () | pcre () | sqlite3 (0.7-dev) | zlib (1.1) | bcmath () | calendar () | ctype () | curl () | dom (20031129) | hash (1.0) | filter (0.11.0) | ftp () | gd () | SPL (0.2) | iconv () | session () | json (1.2.1) | mbstring () | mcrypt () | mysql (1.0) | mysqli (0.1) | posix () | pspell () | Reflection ($Revision: 307971 $) | standard (5.3.6) | imap () | SimpleXML (0.1) | soap () | sockets () | exif (1.4 $Id: exif.c 308362 2011-02-15 14:02:26Z pajoye $) | tokenizer (0.1) | xml () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | zip (1.9.1) | cgi-fcgi () | suhosin (0.9.32.1) | PDO (1.0.4dev) | pdo_sqlite (1.0.1) | SQLite (2.0-dev) | pdo_mysql (1.0.2) | ionCube Loader () | Zend Guard Loader () | Zend Engine (2.3.0) |
Potential Missing Extensions ::

Switch User Environment (Experimental) :: PHP CGI: Yes | Server SU: No | PHP SU: Yes | Custom SU (Cloud/Grid): No
Potential Ownership Issues: Maybe

Core Folders :: --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) | --protected-- (755) |

Elevated Permissions (First 10) :: --protected-- (

Database _FPA_STATS :: Uptime: 499338 | Threads: 3 | Questions: 36560131 | Slow queries: 173 | Opens: 1084357 | Flush tables: 1 | Open tables: 20000 | Queries per second avg: 73.217 |

Strict Information Privacy was selected. Nothing to display.

_FPA_STRICT Information Privacy Nothing to display.

ResponderCitar
Respondido : 23/03/2012 8:31 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jaume

Primero debes dejar el mootools upgrade como en tu sitio original
Luego ve desactivando los siguientes módulos y verifica al desactivar uno a uno ya funciona el menú

- Módulo de traducciones de google
- Módulo del slide superior donde aparecen imágenes con flechas a los costados
- Módulo de cambio de imágenes , debajo del módulo visitanos

Saludos.

ResponderCitar
Respondido : 23/03/2012 7:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jaume
 Jaume
Reputable Member

Efectivamente es el modulo de las imagenes con flechitas.

Si lo despublico funciona correctamente.
Sabéis como puedo solucionar-lo, o algun modulo que haga lo mismo y sea de fiar.

Muchas gracias
Jaume Pi

ResponderCitar
Respondido : 23/03/2012 8:30 pm
Jaume
 Jaume
Reputable Member

Solucionado. Muchas gracias!!!!!
He cambiado el modulo por otro y parece que funciona.

Muchas gracias!!!!

ResponderCitar
Respondido : 23/03/2012 9:02 pm

Cursos Gratuitos WordPress

Página 2 / 2