MIGRAR A A JOOMLA 1.7  

 
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Hbeindo leído todos vustros articulos sobre migrar a Joomla 1.7 desde Jommla 1.5 y teniendo en cuenta todo lo que hemos hablado (extensiones, plantillas, etc.). Vamos a proceder a migrar a Joomla 1.7 (ya hemos realizado copias de seguridad y las hemos guardado)

Sólo una pregunta... La plantilla de nuestra web tambien esta en la version Joomla 1.7 ¿Debemos instalarla antes de la Migración con JUpgrade o despues, una vez hecho la migracion JUpgrade?

Gracias

Citar
Respondido : 02/01/2012 11:16 am
David Noguera
 David Noguera
Miembro Admin

Hola World Nature.

Es indiferente que la instales antes o después de realizar a migración. De todas formas instálala antes y déjala configurada para asegurarte de que funciona correctamente..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/01/2012 11:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

WORLD NATURE
 WORLD NATURE
Reputable Member

Gracias, la instalaremos antes.

¿Y con las extensiones y componentes? ¿Los instalamos antes o despues de la Migración?

Gracias

ResponderCitar
Respondido : 02/01/2012 11:32 am
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Nos acabamos de dar cuenta que el Pluggin "System Motools Upgrade" nos da incompatibiliadades con el Modulo "Slidshow" instalado. Si activamos (publicamos) el pluggin "System motolls Upgrade" no se carga nuestro modulo "Slidshow" en la portada de la Web.

Para actualizar a Joomla 1.7, se debe tener activado el Pluggin "System Motolls Upgrade" como indican en la instalacion de JUpgrade para poder hacer la actualización.

¿Que podemos hacer? ¿Es un problema?

Gracias

ResponderCitar
Respondido : 02/01/2012 11:56 am

Cursos Gratuitos WordPress

David Noguera
 David Noguera
Miembro Admin

Las extensiones has de instalarlas antes de la migración, de hecho para poder migrar los datos de una extensión ha de estar instalada en ambos Joomlas.. si no no es posible migrar..

Necesitarás usar JUpgrade, has leído los artículos de nuestro blog que hacen referencia a las migraciones??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/01/2012 11:57 am
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola David,

Perdonad la batería de preguntas.

Creo que no hemos entendido muy bien como funciona esto de la Migración... (aún habiendo leido vustros articulos y videos). Supongo que nos hemos perdido en lagun paso.

Repasemos:

1- Hay que instalar un nuevo Joomla 1.7 ¿En la raiz "public_html" de nuestra carpeta de archivos en cPanel?
2- En este Joomla 1.7 subir todas las extensiones i componentes (versiones 1.7)
3- Subir la plantilla 1.7 (en nuestro caso es la misma que usamos para 1.5, pero tambien existe la version 1.7)
4- habilitar los pluggins necesarios (principalmente "Sustem Motools Upgrade" como se recomienda
5- Subir el componente JUpgrade
6- Realizar el porceso de Migracion con Jupgrade

Lo que no sabíamos era que había que instalar primero un nuevo Joomla 1.7, por eso me indicabas que en nuestro cPanel tenemos el paquete de instalación de Joomla 1.7, verdad?

Este Joomla 1.7 ¿Donde lo instalamos? ¿En nuestro carpeta raiz "public_html" con una nueva carpeta, por ejemplo llamada joomla17?

Gracias

ResponderCitar
Respondido : 02/01/2012 1:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Noguera
 David Noguera
Miembro Admin

Hola World Nature,

si ya tienes la raíz ocupada con otra web debes de instalar el Joomla 1.7 en una nueva capeta con nombre 1.7, como bien has dicho..

Después has de instalar las extensiones que tienes en tu Joomla 1.5, pero para tu Joomla 1.7, has de buscar la misma extensión pero en versión Joomla 1.7 e instalarla.

Pásanos una lista de las extensiones que tengas para que te digamos si JUpgrade las soporta. La plantilla también la incluyo como extensión, has de instalar la misma plantilla que tienes en tu J1.5 en versión 1.7..

El proceso de migración se hace con JUpgrade mayoritariamente.

Pásanos la lista de extensione sque tienes instaladas y usas.. las que no empleas para nada no es necesario migrarlas..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/01/2012 1:16 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola,

Lista de Extensiones www.world-nature.org (Componentes, Modulos y Pluggins) en imagens adjuntas.

Espero que con estas imágenes lo podáis comprovar.

La Plantilla es JoomSpirit 35 de JoomSpirit.

Gracias

ResponderCitar
Respondido : 02/01/2012 1:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola WORLD NATURE,

Varias de las extensiones no están en fase estable para Joomla! 1.7 como puede ser Virtuemart, o Joomfish que no es compatible con 1.7.

Tendrás que revisar cuales son compatibles y cuales no. Y en base a esa investigación tomar una decisión de si merece la pena migrar.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 02/01/2012 2:51 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Hola Jordi,

Por lo que he podido comprovar todas las extensiones estan en Joomla 1.7, excepto joomfish que ya no vamos a utilizar en Joomla 1.7.

Lo de Virtuemart... creíamos que si que ya era estable la nueva versión 2.0.0 en el así lo anuncias, no?

¿Os parece que esta versión de Virtuemart no es estable? y ¿no es recomendable instalarla?

Gracias

ResponderCitar
Respondido : 02/01/2012 3:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Hola WorldNature,

si usas VirtueMart es mejor que esperes, aunque se anuncie como estable, aún hay bastantes bugs que arreglar en VirtueMart, y además, ya no es sólo el propio VirtueMart, son las extensiones de terceros que actualmente existen para VirtueMart que ya no podrás usar en el nuevo VirtueMart por que aún no ha tenido tiempo de que la desarrollen.

Si tu idea es migrar un VirtueMart, yo de tí esperaría a ver coo está la cosa dentro de un par de meses..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/01/2012 3:55 pm
WORLD NATURE
 WORLD NATURE
Reputable Member

Cerramos Tema.

Gracias

ResponderCitar
Respondido : 18/04/2012 3:53 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro