Modificar url de página  

Página 1 / 2
 
Aitor
 Aitor
Reputable Member

Hola,
Quisiera que esta página http://www.encuentrosconelbaile.com/index.php?option=com_content&view=article&id=139&Itemid=157 tuviera una URL más corta.

He visto que desde el panel de control podría crear un subdominio, pero en concreto la quisiera llamar a la página www.encuentrosconelbaile.com/tropicalhouse
¿Cómo podría hacerlo?
Saludos.

Citar
Respondido : 03/01/2012 9:11 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Aitor,

Para usar url's amigables, tienes que activar los parámetros de SEO en la configuración global de Joomla!.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 03/01/2012 9:19 am

Cursos Gratuitos WordPress

Aitor
 Aitor
Reputable Member

Hola,
Sabeis si hay alguna otra opción para personalizar sólo esa página?.
Si activo las url amigables me da problemas el adsmanager.
Saludos.

ResponderCitar
Respondido : 03/01/2012 9:40 am
David Noguera
 David Noguera
Miembro Admin

Hola Aitor,

puedes tratar de hacer un rewrite así:

RewriteEngine On
RewriteCond %{HTTP_HOST} ^encuentrosconelbaile.com/tropicalhouse$ [OR]
RewriteCond %{HTTP_HOST} ^www.encuentrosconelbaile.com/tropicalhouse$
RewriteRule ^/?$ "http://www.encuentrosconelbaile.com/index.php?option=com_content&view=article&id=139&Itemid=157" [R=301,L]

Pon esto en la primera línea de tu fichero .htaccess y comprueba si accediendo mediante www.encuentrosconelbaile.com/tropicalhouse ya te funciona bien..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/01/2012 10:16 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aitor
 Aitor
Reputable Member

Hola,
Modifico el .htaccess pero me sale el siguiente mensaje:

Forbidden

You don't have permission to access /tropicalhouse/ on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

ResponderCitar
Respondido : 03/01/2012 11:24 am
David Noguera
 David Noguera
Miembro Admin

Hola Aitor,

has copiado y pegado el código?? lo digo por que aquí:

RewriteRule ^/?$ "http://www.encuentrosconelbaile.com/index.php?option=com_content&view=article&id=139&Itemid=157" [R=301,L]

Parece que que haya una W mayúscula.. si has copiado y pegado el código indícanos en que momento te aparece el error Forbidden, al editar el htaccess?? al acceder a tu web??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/01/2012 1:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aitor
 Aitor
Reputable Member

Hola,
si he copiado y pegado...
El error me aparece cuando introduzco la url en el navegador (al acceder a mi web)
Saludos!

ResponderCitar
Respondido : 04/01/2012 2:43 pm
Aitor
 Aitor
Reputable Member

Ahora tengo el htaccess así ::

Contenido solo visible a usuarios registrados
pero la url www.encuentrosconelbaile.com/tropicalhouse me sigue dando este error:

Forbidden

You don't have permission to access /tropicalhouse/ on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Lo digo por si veis que haya escrito algo mal.
Saludos y gracias!

ResponderCitar
Respondido : 04/01/2012 10:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Aitor,

Añade al .htaccess la linea (al principio del archivo):

Options +FollowSymLinks

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/01/2012 11:11 am
Aitor
 Aitor
Reputable Member

Hola Jordi,

Contenido solo visible a usuarios registrados

Pero me sigue apareciendo el mismo problema.
sALUDOS,.!

ResponderCitar
Respondido : 05/01/2012 7:23 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aitor,

¿Has probado a invertir los slats "/"?

De:
Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2012 10:49 pm
Aitor
 Aitor
Reputable Member

Hola,
Nada, no hay manera... puede que sea algo mal escrito, pero no consigo saber qué...

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 06/01/2012 11:14 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Aitor

Es mejor que adjuntes el archivo htaccess que estas usando, comprimelo y adjuntalo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/01/2012 4:36 pm
Aitor
 Aitor
Reputable Member

Hola,
Ahi va el archivo.
Saludos!
Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 06/01/2012 5:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aitor,

Tu archivo htaccess o lo has truncado, lo que no permite que veamos toda su composición o solo incluye las redirecciones y no lo podemos ver completo.

Te recomendamos usar nuestro .htaccess que encontrarás en este post: https://www.webempresa.com/foro/6-Joomla-15/2541-Url-Amigables.html#2543

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2012 12:15 am
Página 1 / 2

Por favor Iniciar Sesión o Registro