Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

NO me aparecen los artículos o menus que tengo creados en el apartado menus (mainmenu)  

Página 2 / 2
 
Juan Miguel
 Juan Miguel
Usuario activo

En el apartado de menus, tengo uno creado para mainmenu, donde tengo activos los apartados, luego en la web, no puedo verlos, no se que ha podido pasar, solo ha cambiado la versión a joomla 1.5.25 y he introducido la nueva versión de JCE.

¿Alguien me puede ayudar?

Gracias.

URL del sitio: http://manantan-cp52.webjoomla.es/joomla/

Citar
Respondido : 31/05/2012 8:01 pm
Juan Miguel
 Juan Miguel
Usuario activo

He visto que cuando coloco un predetermnado en otro menu que no sea el menú principal, no arranca la página.

De este menú principal, lo tengo como top menú

Y el que había puesto como mainmenu (le he vuelto a llamar menu principal, pero si señalo un artículo como predermintado no arranca.

Y tampoco aparecen los artículos en la parte del menú correspondiente.

No se, estoy superliado. ¡Quizas falta de conocimiento!, seguro, pero necesito ayuda para poder dejar esta página operativa.

Gracias.

ResponderCitar
Respondido : 01/06/2012 3:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Miguel
 Juan Miguel
Usuario activo

Puede ser proglema del módulo mod_slidemenupro

He observado un comentario al respecto.

http://www.solojoomla.com/foro/modulos/problema-con-slide-menu-pro.html

ResponderCitar
Respondido : 01/06/2012 4:02 pm
Juan Miguel
 Juan Miguel
Usuario activo

esto va de mal en peor, he querido hacer un enlace montandolo en html, pero cuando quiero enlazar las opciones con el artículo, me sale el siguiente error.

PHP Error Message: WARNINGcall_user_func_array() expects parameter 2 to be array, string givenError in line 722 of file /home/manantan/public_html/joomla/plugins/editors/jce/libraries/classes/plugin.php

ResponderCitar
Respondido : 01/06/2012 4:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Miguel
 Juan Miguel
Usuario activo

Vamos a ver, no se que ha pasado, no tengo acceso a la página vuestra, he perdido mi panel de control, solo puedo escribir en esta ventana porque la tenía abierta.

Que esta pasando.

rogaría, que cuando os llegue el traspaso del dominio, no me cambiés las dns, porque la otra página funciona correctamente y esta estoy teniendo un montón de problemas.

ResponderCitar
Respondido : 01/06/2012 6:59 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Juan,

Para mantener el Foro organizado trata de evitar anidar consultas diferentes (aunque sean sobre la misma extensión) en un mismo hilo, ya que eso dificulta el encontrar posteriormente consultas concretas. . Envíanos capturas del problema del menú, para poder brindarte un buen soporte.

Saludos.

ResponderCitar
Respondido : 02/06/2012 4:30 am

Juan Miguel
 Juan Miguel
Usuario activo

Entiendo la cuestión de los temas.

Pero es que no puedo aclarar estos temas, si no tengo acceso a mi web, ni a mi panel de administración sobre joomla.

ResponderCitar
Respondido : 02/06/2012 12:30 pm
Juan Miguel
 Juan Miguel
Usuario activo

Por otro lado el error último que he indicado era solo cuestión del editor, en la página real, he cambiado el editor y todo funciona bien, salvo de lo mainmenu.

ResponderCitar
Respondido : 02/06/2012 12:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Asumo que ya has podido acceder a tu sitio web.

Según entiendo aún tienes problemas con los menús, posiblemente con la extensión mod_slidemenupro, te sugiero utilizar el módulo de menú estandard de Joomla y verifica si te funciona.

Saludos.

ResponderCitar
Respondido : 02/06/2012 3:51 pm
Página 2 / 2