No me restaura correctamente mi web en localhost  

 
Carlos
 Carlos
Usuario eminente

Estoy intentando instalar una copia de mi web en mi ordenador (en localhost). Creo que sigo todos los pasos correctamente.

- He instalado wammp (sin problemas)
- Sigo todos los pasos de instalación con kickstart ( sin problemas)

Cuando parace que toda va bien y no me da ningún error en todo el proceso se me abre la web pero la plantilla (utilizo jpurity 2) no se carga correctamente y aparecen un monton de mensajes en el frontend. Empezando por esto:

( 'C:wampwwwAgForestalestemplatesja_purity_iiindex.php' )..html.php:338 62.560820612864JATemplateHelper->display( )..index.php:66 72.560920612864JATemplateHelper->_load( )..ja.template.helper.php:39 82.561520642672include( 'C:wampwwwAgForestalestemplatesja_purity_iilayoutsdefault.php' )..ja.template.helper.php:44 92.573020805176JATemplateHelper->loadBlock( )..default.php:55 102.573020805256JATemplateHelper->_load( )..ja.template.helper.php:54 112.573720827320include( 'C:wampwwwAgForestalestemplatesja_purity_iilayoutsblocksheader.php' )..ja.template.helper.php:44 122.573820827624JATemplateHelper->getRandomImage( )..header.php:2 132.573820827960ObjectExtendable->__call( )..ja.object.5.php:0 142.573820828376call_user_func_array ( )..ja.object.5.php:60 152.573820828696JATemplateHelper1->getRandomImage( )..ja.object.5.php:0

¿alguna sugerencia?

Citar
Respondido : 27/06/2011 6:04 pm
David Noguera
 David Noguera
Miembro Admin

Hola,

parece que se debe a la configuración de tu servidor, algunas plantillas o extensiones no son compatibles con las últimas versiones de PHP, lo más conervador por ahora es usar la última versión de la rama 5.2 de PHP..

Qué versión de PHP estás empleando??

Haz un phpinfo y sube una captura de pantalla a ver que podemos ver..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2011 6:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Usuario eminente

Hola David, gracias por la rapidez.

Creo que esto es lo que me pides

ResponderCitar
Respondido : 27/06/2011 6:16 pm
Carlos
 Carlos
Usuario eminente

Parece que hay alguna diferencia en las características del phpmyadmin que utilizo en wammp:

MySQL
Servidor: localhost (localhost via TCP/IP)
Versión del servidor: 5.1.53-community-log
Versión del protocolo: 10
Usuario: root@localhost
Juegos de caracteres de MySQL: UTF-8 Unicode (utf8)
Servidor web
Apache/2.2.17 (Win32) PHP/5.3.4
Versión del cliente: mysqlnd 5.0.7-dev - 091210 - $Revision: 304625 $
extensión PHP: mysqli
phpMyAdmin
Acerca de esta versión: 3.3.9

Y el que utilizo en servidor remoto (en vuestro servidor):

MySQL
Servidor: Localhost via UNIX socket
Versión del servidor: 5.0.92-community
Versión del protocolo: 10
Usuario: agentesf@localhost
Juegos de caracteres de MySQL: UTF-8 Unicode (utf8)
Servidor web
cpsrvd 11.28.87
Versión del cliente: 4.1.22
extensión PHP: mysql
phpMyAdmin
Acerca de esta versión: 3.3.9.2

Será por esto?

ResponderCitar
Respondido : 27/06/2011 6:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Hola Carlos,

no es exactamente lo que te decía, para obtener un phpinfo debes de crear un fichero en la raíz con nombre info.php y ponerle este contenido:

Después accede a este fichero por el navegador y envíanos una captura...

De todas formas viendo la captura que nos has enviado del phpMyAdmin ya veo que estás usando php 5.3.4.. y Apache 2.17.. la versión de Apache la veo bien, pero el PHP no es la misma versión.

Te recomiendo que uses una versión posterior de Xampp o que hagas un "downgrade" de la versión de PHP de tu servidor local.. Si no estás familiarizado con configuración de servidores mejor que te desinstales ese Wampp y te instales una versión anterior de Wampp.. en la web de descargas de Wamp no veo que tengan disponibles versiones antiguas, en cambio del proyecto Xampp si que veo:

http://sourceforge.net/projects/xampp/files/XAMPP%20Windows/

La versión 1.7.1 te debería de servir por que veo que usa lo siguiente:

###### ApacheFriends XAMPP (Basispaket) version 1.7.1 ######

+ Apache 2.2.11
+ MySQL 5.1.33 (Community Server)
+ PHP 5.2.9 + PEAR (Support for PHP 4 has been discontinued)
+ XAMPP Control Version 2.5 from www.nat32.com
+ XAMPP CLI Bundle 1.3 from Carsten Wiedmann
+ XAMPP Security 1.0
+ SQLite 2.8.15
+ OpenSSL 0.9.8i
+ phpMyAdmin 3.1.3.1
+ ADOdb 5.06a
+ Mercury Mail Transport System v4.62
+ FileZilla FTP Server 0.9.31
+ Webalizer 2.01-10
+ Zend Optimizer 3.3.0
+ eAccelerator 0.9.5.3 für PHP 5.2.9 (but not activated in the php.ini)

Te recomiendo que uses esta versión para desarrollo y compruebes si te funciona bien en local..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2011 6:45 pm
Carlos
 Carlos
Usuario eminente

Gracias David, voy a probar lo que me dices.....

y perdón por la ignorancia pero es que un autodidacta aquí es como una pulga en el universo (je, je)

Ya te contaré...

ResponderCitar
Respondido : 27/06/2011 6:52 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

¿Que versión de WAMMP has instalado? ¿link de la aplicación descargada?.

¿Que permisos te marca Joomla! para carpetas desde "Ayuda"?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/06/2011 7:06 pm

Por favor Iniciar Sesión o Registro