Avisos
Vaciar todo

No nos vemos en explorer!!  

 
Claudia
 Claudia
Estimable Member

Hola buenos días,

Como digo en el asunto, nuestro problema es que no nos vemos en explorer... uno de los navegadores más utilizados, y no logramos ver bien la página. En firefox, safari e incluso crome nuestra página se ve perfectamente pero en el explorer (incluso en la última versión) no.

¿Necesitamos activar o desactivar algo?....
Nos urge mucho este tema, mil gracias.

Un saludo!

Citar
Respondido : 24/01/2012 9:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Claudia,

Indícanos la url de tu sitio web, para que podamos visualizarlo.

Saludos,

ResponderCitar
Respondido : 24/01/2012 9:37 am

Cursos Gratuitos WordPress

Claudia
 Claudia
Estimable Member

Hola Jordi,

La url es: www.autonomosenruta.com

ResponderCitar
Respondido : 24/01/2012 10:04 am
David Noguera
 David Noguera
Miembro Admin

Hola Claudia,

yo he podido abrir la web perfectamente en explorer, puedes enviarnos una captura de pantalla con lo que ves tú cuando accedes con Explorer?? Dinos también que versión de IE usas..

Saludos

ResponderCitar
Respondido : 24/01/2012 10:16 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Claudia
 Claudia
Estimable Member

Hola David, te adjunto el pantallazo. He puesto algunas notas para que veas lo que está mal respecto a la página que vemos en otros exploradores.

El explorer que utiliza nuestro pc es la versión 8.

A la espera de tu repuesta!.
Un saludo.

ResponderCitar
Respondido : 24/01/2012 11:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Claudia,

Buscando errores con IE, veo que:

SCRIPT438: El objeto no acepta la propiedad o el método 'addEvent' 
k2.js, Línea 13 Carácter 5

SCRIPT5007: No se puede obtener valor de la propiedad 'appendChild': el objeto es nulo o está sin definir 

mootools.js, Línea 28 Carácter 9
SCRIPT5007: No se puede obtener valor de la propiedad 'rokstories-90': el objeto es nulo o está sin definir www.autonomosenruta.com, Línea 512 Carácter 5

¿ Que componente y módulos estáis usando para mostrar esos vídeos ?

Saludos

ResponderCitar
Respondido : 24/01/2012 12:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Claudia
 Claudia
Estimable Member

Jordi,
• Para los vídeos = "all video reloaded"
• Las noticias son artículos joomla según la plantilla inicial, tanto en las noticias superiores como la sección ultimas noticias y reportajes
• El banner de cabecera es un flash y lo aplicamos con "flexbanner"
• El slide show de abajo es un "frontpage slideshow"
• Y los banner "suscríbete" y "autónomos" en la columna central (arriba) son un "Vinaora 3CUER"

Saludos

ResponderCitar
Respondido : 24/01/2012 12:37 pm
David Noguera
 David Noguera
Miembro Admin

Hola Claudia,

hazte un clon de tu web en un directorio de tu alojamiento para hacer pruebas y no trabajar sobre la web original.

Una vez tengas el clon, ves desactivando estos plugins que nos has comentado uno por uno para ver si al desactivar uno de ellos el resto se arregla, ya que podría ser que uno de estos plugins cargue un javascript que el Explorer genere un conflicto y provoque que los módulos no carguen..

Saludos

ResponderCitar
Respondido : 24/01/2012 1:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Claudia
 Claudia
Estimable Member

Hola otra vez David...

Estaba fuera unos días y no había podido ponerme con esto... ahora estoy leyendo tu sugerencia y me he quedado igual... no se como hacer eso que me pides. Existe otra forma de hacerlo?... :-S

De todas maneras tu me contestabas inicialmente que si podías verlo bien, no?, en que explorer lo veías bien?.

Saludos y mil gracias!

ResponderCitar
Respondido : 20/02/2012 1:01 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Claudia,

David lo que indica, es que clones la web en un directorio distinto del public_html, por ejemplo crear un directorio public_html/pruebas

Como copiar su Joomla con Akeeba Backup o JoomlaPack:
https://www.webempresa.com/videos/akeeba_copiadeseguridad/akeeba_copiadeseguridad.html

Como restaurar su Joomla con Akeeba Backup o JoomlaPack:
https://www.webempresa.com/videos/akeeba_restauracion/akeeba_restauracion.html

Ten cuidado al restaurar, de haber creado otra base de datos distinta de la original, para no sobreescribir la base de datos.

Saludos

ResponderCitar
Respondido : 20/02/2012 3:25 pm

Cursos Gratuitos WordPress

David Noguera
 David Noguera
Miembro Admin

Hola Claudia,

haz la prueba de acceder a tu Joomla >> Extensiones >> Gestor de plugins, allí filtra los plugins de sistema y deshabilita el plugin K2, después vuelve a mirar tu web en explorer y mira si carga correctamente...

Saludos

ResponderCitar
Respondido : 20/02/2012 3:42 pm