No puedo visualizar mi pagina  

 
Maria Rodiño Sagristà
 Maria Rodiño Sagristà
Usuario eminente

Hola!

Acabo de desinstalar la versión 2.5 de joomla y instalar la 1.5, porque yo soy muy nueva en esto. Como estaba teniendo muchos problemas con el template que me he bajado y ademas todos los tutoriales y videos son en 1.5, he pensado que mejor empiezo asi.

Ahora, con el 1.5 he podido instalar a la perfeccion el template de rocket theme y la libreria gantry. Además ya puedo ir a edita el estilo del template que antes no podía.

Pero ahora tengo un nuevo problema, no se puede visualizar mi web con ninguno de los estilos. Incluso antes de instalar la plantilla nueva, con el tema predeterminado tampoco se puede ver.

¿Cuál es el problema?

Gracias!
Maria

URL del sitio: http://spanishm-cp50.webjoomla.es/

Citar
Respondido : 06/05/2012 7:46 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Veo que el backend carga correctamente en la url: Contenido solo visible a usuarios registrados

Revisa el archivo /public_html/error_log porque ahí verás referencias al posible error derivado de la plantilla que tengas habilitada.

¿Si cambias momentáneamente de plantilla carga el frontend?.

saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/05/2012 8:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria Rodiño Sagristà
 Maria Rodiño Sagristà
Usuario eminente

No, con ninguna de las plantillas, ni las predeterminadas, se puede ver. Antes de instalar la plantilla, ya no se podía ver. Ha sido nada más instlar la version 1.5 que ya se veía en blanco. Así que no es un problema de la plantilla, verdad?

Gracias

ResponderCitar
Respondido : 06/05/2012 8:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Maria,

Te ha quedado responder esto que es importante:

Revisa el archivo /public_html/error_log porque ahí verás referencias al posible error derivado de la plantilla que tengas habilitada.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/05/2012 8:53 pm

Cursos Gratuitos WordPress

Maria Rodiño Sagristà
 Maria Rodiño Sagristà
Usuario eminente

Hola!

Perdona, que no respondí la pregunta.

He mirado el log (te refieres al que encuentro en mi panel de control de webempresa, verdad?). Y hay errores, pero todos son anteriores a cuando decidí desintalar la version 2.5 e intalar la version 1.5. Los errores que he encontrado se tratan de que faltaba la libreria Granty, pero ya te digo, son anteriores. Te copio el último

[06-May-2012 16:03:42] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/spanishm/public_html/libraries/gantry/gantry.php'

La instalación de la version 1.5 y del template fue a partir de las 20:30, y ya te digo, después de instalar joomla, ya no pude ver el frontend en ningún momento. No importa cual sea la plantilla que utilice, la página se ve en blanco.

Puede ser que no esté mirando en el sitio adecuado. Si es así, te agradecería que me dijeras dónde es, que yo no me aclaro mucho todavía. Gracias!!

ResponderCitar
Respondido : 08/05/2012 7:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

El pack te ha instalado un archivo index.html el cual debes eliminar ya que si accedemos directamente colocando index.php al final.

http://spanishm-cp50.webjoomla.es/index.php

El archivo index.html tiene prioridad de carga, elimina este archivo, utiliza el administrador de archivos de joomla o de tu cpanel para realizar esto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2012 7:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Rodiño Sagristà
 Maria Rodiño Sagristà
Usuario eminente

Gracias Jhon,

He comprobado que se podía acceder a la página con /index.php.
He ido al panel de control. He localizado el archivo public_html/index.php y lo he eliminado.

Continuo teniendo el problema que el dominio carga en blango y ahora además si voy a
spanishm-cp50.webjoomla.es/index.php ya no me lo encuentra.

Como hago?

ResponderCitar
Respondido : 08/05/2012 7:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola María

Te comenté que elimines el index.html NO el index.php

Ahora tienes que buscar un archivo index.php de la misma versión de Joomla y colocarlo nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2012 7:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria Rodiño Sagristà
 Maria Rodiño Sagristà
Usuario eminente

OK!

Perfecto! Todo solucionado.

Mil gracias
🙂

ResponderCitar
Respondido : 08/05/2012 8:03 pm

Por favor Iniciar Sesión o Registro