No veo el Slideshow en firefox  

 
Claudia
 Claudia
Estimable Member

Hola

Hace un par de días se actualizó el firefox en mi ordenador, y a partir de allí no pude ver el slideshow que tengo en mi página. Así que me fui directamente a desactivar "motools" y solucionó el problema se veía perfectamente, pero entonces empezó a verse mal en el explorer.

¿Que puedo hacer para que se vea bien en todos los navegadores?.

Un saludo!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/04/2013 11:48 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En ocasiones es complicado lograr una correcta compatibilidad de un determinado contenido de la web con todos los navegadores.

El problema viene ocasionado porque cada navegador interpreta de una forma distinta el código javascript.

Para tu caso, tendrías que verificar en primer lugar con qué versión de Internet Explorer tienes problemas. Tienes que tener en cuenta que estos módulo pueden no ser compatibles con versiones antiguas de este navegador.

En el siguiente enlace podrás encontrar diversas extensiones que controlan la carga de Mootools:

http://archive.extensions.joomla.org/search?q=mootools

Es posible que activando alguna se puedan solucionar los problemas. Por ejemplo, con las siguientes:

http://archive.extensions.joomla.org/extensions/core-enhancements/performance/mootools/7873

http://archive.extensions.joomla.org/extensions/core-enhancements/performance/mootools/11683

Otra opción pasaría porque pasaras a usar otro módulo para el slideshow que no de problemas entre los navegadores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/04/2013 12:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Claudia
 Claudia
Estimable Member

Hola Pablo,

Hemos optado por actualizar el Frontpage Slideshow a la versión 3,5,2 y sigo sin verlo bien en todos los navegadores simultáneamente.

Con Motools Upgrade versión 1,2,4: activado
- Safari: bien
- Explorer versión 8 y 9: bien
- Firefox versión 20.0: no se ve.

Con Motools Upgrade versión 1,2,4: desactivado
- Safari: bien
- Explorer versión 8 y 9: no se ve.
- Firefox versión 20.0: bien

Con cualquier ajuste de los parámetros.

¿Alguna idea?

ResponderCitar
Respondido : 19/04/2013 11:33 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En tal caso es posible que lo más rápido sea que pruebes a utilizar otro módulo para el Slideshow, ya que estos conflictos entre el javascript y los navegadores pueden ser muy difíciles de resolver.

En el siguiente enlace puedes encontrar multitud de alternativas:

http://extensions.joomla.org/extensions/photos-a-images/slideshow/image-jquery-slideshow

Te he puesto el enlace a galerías que utilizan la librería de Javascript JQuery en lugar de Mootools.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/04/2013 3:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Claudia
 Claudia
Estimable Member

Gracias Pablo, el tema es que todos esos componentes para realizar slideshow son para joomla 2.5 y 3.0 ninguno para 1.5.26 que es el que tengo yo...

También he estado mirando la info de la actualización que hemos hecho de frontpage slideshow a la versión 3.5.2 y fíjate lo que dice:

New slideshow engine, based on jQuery, offering new eye-candy effects, including crossfade & carousel transitions between slides, lava-lamp style navigation, progress bar and text transition effects. That means you have 24 different effect combinations to use! Sorry Mootools...

Se supone que abandona Mootools sin embargo yo he actualizado el componente y sigo teniendo el problema.

ResponderCitar
Respondido : 19/04/2013 6:27 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Claudia,

si necesitas extensiones para Joomla 1.5 puedes buscarlas en el archivo para 1.5 que conserva el JED:

http://archive.extensions.joomla.org/

En concreto aquí tienes bastantes módulos de slide para tu Joomla 1.5:

http://archive.extensions.joomla.org/extensions/photos-a-images/slideshow

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 19/04/2013 9:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Claudia
 Claudia
Estimable Member

Gracias Rafa, pero no me has respondido al comentario que hago sobre que el nuevo módulo de frontpage slideshow que hemos instalado esta basado en jQuery y no en Mootools...

ResponderCitar
Respondido : 20/04/2013 7:38 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Claudia

Si la nueva versión trabaja con jquery solamente, debería funcionarte, es posible que tengas conflictos con otra extensión que usa jquery, esto lo puedes comprobar activando y desactivando extensiones.

Una solución alternativa es evaluar una nueva extensión con la misma funcionalidad tal como te lo comentaron anteriormente.

Joomla 3.0 soporta jquery de manera nativa.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/04/2013 5:30 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro