Panel de Control en joomla 1.5- desaparecido  

 
Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola a todos,
Nuevamente por aquí con un problemilla que no sé como resolver. Resulta que he ingresado al joomla que estoy trabajando, introduzco la clave y la contraseña, y al ingresar debería mostrarme el panel de control. Pues no está y no sé como se puede restituir. Todavía no he tocado nada pues no quiero hacer más grande el estropicio. Una cosita, si puedo entrar al joomla, no más que la pantalla principal no aparece. Para explicarme mejor, adjunto una pantalla del asunto.
Os agradezco de antemano su colaboración.
Un saludo,
Isabel

Citar
Respondido : 07/06/2011 5:29 pm
Lucas
 Lucas
Miembro Admin

Hola,

Y te funcionan las opciones de menú? puedes acceder desde el menú a las distintas opciones?

Te funciona el frontal de la web?

Podría ser un problema de una tabla corrupta aunque me parece raro, has estado tocando el componente CQI Custom Quick Icons?

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/06/2011 5:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola Lucas!!!
Gracias por responder. En cuanto a lo que preguntas, si, funciona todo lo demás. No he tocado nada de nada, pues incluso la web está en fase de diseño. Tan solo accedí para ver si alguna de las plantillas se acomodaba a mis necesidades y me dí con la sorpresa que el panel de control se ha ido de parranda. Todo lo que estoy trabajando todavía no lo intentado poner siquiera. No sé como se pueda solucionar. Ahora he probado de publicar un artículo y si lo hace.
Tampoco he entrado al servidor por el ftp.
Te viene alguna otra idea que pueda ser? He de volver a instalar el joomla??

Un saludo,

ResponderCitar
Respondido : 07/06/2011 5:46 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Miembro Moderator

Hola Isabel

Puede ser un problema relacionado con la plantilla de la parte de administración.
Prueba copiando toda la carpeta de /administrator/templates/kepri desde otra instalación de Joomla.

Puedes comprimir todos los archivos para subirlos con mayor facilidad y luego descomprimirlos en tu cuenta de hosting utilizando el administrador de archivos.

Pruébalo y nos comentas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/06/2011 9:08 pm

Cursos Gratuitos WordPress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola Jhon, gracias por tu respuesta.
Tengo algunas dudas que me gustaría contrastar contigo. Primero, es posible que las plantillas tengan problemas sin que hayan sido manipuladas? Lo pregunto ya que como le comenté a Lucas, es un sitio virgen con el joomla recién instalado y en el que no he realizado absolutamente nada.
Segundo, lo que me propones no sé como hacerlo. Me he iniciado en el joomla y voy descubriendolo poco a poco a través de videos y foros como este (dicho sea de paso, es el mejor que he encontrado), con lo cual no sé si es mucha molestia si me puedes explicar un poco más detalladamente los pasos que he de realizar para hacer lo que me comentas.
Gracias a todos por su atención y su tiempo.
Isabel

ResponderCitar
Respondido : 08/06/2011 5:30 pm
David Noguera
 David Noguera
Miembro Admin

Hola Isabel,

comprueba una cosa.. accede al gestor de módulos y pincha en la pestaña que hay en el toolbar, donde pone "Administrador", después activa todos los módulos de la parte de administrador y vuelve a acceder, seguramente hayas desactivado por error el módulo que hace de dashboard en el backend..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2011 1:26 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isabel Reyes Bazán
 Isabel Reyes Bazán
Estimable Member

Hola David,

BINGO!!!, Muchas gracias por tu respuesta. He seguido estrictamente tus indicaciones y ya dispongo del panel nuevamente.
Cómo es posible que ocurra esto sin haber realizado ninguna operación dentro del joomla?? Solo lo he instalado, luego he entrado para revisar si alguna de las plantilla que se instalan se adecuaban al diseño que voy a realizar y voilá... no hay panel.

Ahora ya lo he podido recuperar. Muchas gracias otra vez, a tí ya los que han tenido la amabilidad de atender mi caso.
Un saludo y hasta pronto
Isabel

ResponderCitar
Respondido : 09/06/2011 2:52 pm

Por favor Iniciar Sesión o Registro